Thread: topmenu encryption

Results 1 to 7 of 7
  1. #1 topmenu encryption 
    Senior Member I Modded My PSP
    Join Date
    Apr 2007
    Posts
    385
    i got 3.40 OE-A and i know that my topmenu plugin is keeping me from being able to run the browser becasue wiht the origional one it works fine but with custom one it doesnt i even tried the deecreypted origional and it still didnt work waht happens is i laod the browser then go file then address entry and then it freezes after it shades kind of blue after it freezes it shuts down so i think it may be that it needs to be encrypted anybody know how to do this?
    2.0<2.71<3.11 (idiot)
    Trade 3.11 ta-082 for 2.71 non ta-082
    2.71<1.5<3.03OE-C<Sav-on<3.40OE-A<HypeBeast< iso loading problems<3.51 m33-4<3.52 m33< 3.52m33-4<4.01 m33<4.01 m33-2
    customizing help appreciated

    2.60<2.71<1.50<3.03 oe-c<3.52m33-4
    hardmodding in progress

    If it aint broken you haven't tried hard enough
    Reply With Quote  
     

  2. #2  
    Senior Member PSP Elite Hacker mime's Avatar
    Join Date
    Jan 2007
    Posts
    1,949
    You can't encrypt 'rcos or prx'

    Theres no way to do that up to this moment.
    Reply With Quote  
     

  3. #3  
    Senior Member I Modded My PSP
    Join Date
    Apr 2007
    Posts
    385
    oh i was wondering because i know the original is encrypted and all the unencrypted ones don't work any way i might be able to fix this?
    2.0<2.71<3.11 (idiot)
    Trade 3.11 ta-082 for 2.71 non ta-082
    2.71<1.5<3.03OE-C<Sav-on<3.40OE-A<HypeBeast< iso loading problems<3.51 m33-4<3.52 m33< 3.52m33-4<4.01 m33<4.01 m33-2
    customizing help appreciated

    2.60<2.71<1.50<3.03 oe-c<3.52m33-4
    hardmodding in progress

    If it aint broken you haven't tried hard enough
    Reply With Quote  
     

  4. #4  
    Senior Member PSP Elite Hacker mime's Avatar
    Join Date
    Jan 2007
    Posts
    1,949
    Thats very odd, topmenu has nothing to do with your web browser..

    what affects your web browser are fonts. They mess up your text around; but freezing I dont think its your topmenu at all.

    If this keeps bothering you should reflash 3.40 OE-A... Or forget about the topmenu that is causing this.. (I highly doubt is the topmenu) topmenu ONLY store the icons images/position/size/etc.
    Reply With Quote  
     

  5. #5  
    Senior Member I Modded My PSP
    Join Date
    Apr 2007
    Posts
    385
    it only happens when i have the nonstock topmenu installed whenever any custom or even decrypted rco is installed it messes up but with teh origional encrypted one it works fine
    2.0<2.71<3.11 (idiot)
    Trade 3.11 ta-082 for 2.71 non ta-082
    2.71<1.5<3.03OE-C<Sav-on<3.40OE-A<HypeBeast< iso loading problems<3.51 m33-4<3.52 m33< 3.52m33-4<4.01 m33<4.01 m33-2
    customizing help appreciated

    2.60<2.71<1.50<3.03 oe-c<3.52m33-4
    hardmodding in progress

    If it aint broken you haven't tried hard enough
    Reply With Quote  
     

  6. #6  
    Senior Member PSP Elite Hacker mime's Avatar
    Join Date
    Jan 2007
    Posts
    1,949
    Thats weird,

    I mean all of use have 'non stock' topmenu rcos which are 'decrypted' and nobody has this problem but you.

    Something else is messing up your browser, one .prx or .rco..

    Do you have a backup of "resource" ?? and "nodule" ?? if you do copy both folders over. And start over with your theme.
    Reply With Quote  
     

  7. #7  
    Senior Member I Modded My PSP
    Join Date
    Apr 2007
    Posts
    385
    thats what i did i put it all back to stock and kept testing it after every rco i changed and nothing had a problem until i put in the top menu pluginim going to try something real quick because i i text edited my browser_plugin.rco im going to put the origional back on and see if it works now
    i just looked and i cant find a browser_plugin on my computer or my psp am i imagining things that dont exist or did i somehow delete them all
    2.0<2.71<3.11 (idiot)
    Trade 3.11 ta-082 for 2.71 non ta-082
    2.71<1.5<3.03OE-C<Sav-on<3.40OE-A<HypeBeast< iso loading problems<3.51 m33-4<3.52 m33< 3.52m33-4<4.01 m33<4.01 m33-2
    customizing help appreciated

    2.60<2.71<1.50<3.03 oe-c<3.52m33-4
    hardmodding in progress

    If it aint broken you haven't tried hard enough
    Reply With Quote  
     

Similar Threads

  1. Can't use encryption?
    By Norseman in forum PSP Discussion
    Replies: 2
    Last Post: 11-10-2007, 08:06 PM
  2. 3.40 oe-c topmenu?
    By dbqp in forum PSP Software, Firmware & Plugins
    Replies: 14
    Last Post: 06-21-2007, 01:34 AM
  3. ? about 128 bit WEP encryption
    By hackbenny13 in forum PSP Homebrew
    Replies: 2
    Last Post: 02-01-2007, 03:55 PM
  4. help with wep encryption
    By bhwrestling in forum Technical Discussion
    Replies: 10
    Last Post: 04-18-2006, 07:55 PM
  5. WPA-PSK encryption?
    By Windraver in forum Technical Discussion
    Replies: 2
    Last Post: 02-02-2006, 07:54 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •