Thread: Cintro NOT WORKIN!

Results 1 to 11 of 11
  1. #1 Cintro NOT WORKIN! 
    Member PSP User NovaCloud's Avatar
    Join Date
    May 2007
    Posts
    59
    So i formatted my mem stick, and then I did exactly as the guide provided by MIME said, but it just wont boot up the spiderman Cintro NOR the Saint Seya Cintro MIME made, i checked in recovery mode and its the same as before, what is my problem here?

    Thanks people!



    Believe in the Fantasy
    Reply With Quote  
     

  2. #2  
    Senior Member PSP Mad Hacker tazx2x's Avatar
    Join Date
    May 2007
    Posts
    625
    im having a similar issue with that . as we speak i dont know what the heck is going on .. but my thing is it used to work before
    1st PSP2.81>3.03>LCS:STORIES>1.50>3.40OE-A>TAZZ OE-A. Oh Yeah Wicked.

    2nd PSP 3.03>LCS:STORIES>1.05>3.40OE-A. yOU GOTTA LOVE IT
    Hack The Planet.
    10 PSP'S MODDED SO FAR




    Reply With Quote  
     

  3. #3  
    Senior Member PSP Elite Hacker alfox's Avatar
    Join Date
    Mar 2007
    Posts
    1,456
    bro it happens to me also.all you have to do is goto recovery mode again then enter the configuration and check that the skip sce logo must be disabled then autorun program at PSP/GAME should be enabled....thats all.then exit recovery mode.then youll see the your psp will turn on but with the coldboot first without the cintro.now all you have to do is turn off your psp then turn it on again and youll see that it works already....
    Reply With Quote  
     

  4. #4  
    Member PSP User NovaCloud's Avatar
    Join Date
    May 2007
    Posts
    59
    nope its not working, i dont know whats going on lol



    Believe in the Fantasy
    Reply With Quote  
     

  5. #5  
    Senior Member PSP Mad Hacker tazx2x's Avatar
    Join Date
    May 2007
    Posts
    625
    yup still not working and it doesnt work on my lexar and yes it is magicgate supported
    1st PSP2.81>3.03>LCS:STORIES>1.50>3.40OE-A>TAZZ OE-A. Oh Yeah Wicked.

    2nd PSP 3.03>LCS:STORIES>1.05>3.40OE-A. yOU GOTTA LOVE IT
    Hack The Planet.
    10 PSP'S MODDED SO FAR




    Reply With Quote  
     

  6. #6  
    Member PSP User NovaCloud's Avatar
    Join Date
    May 2007
    Posts
    59
    some weird shit lol



    Believe in the Fantasy
    Reply With Quote  
     

  7. #7  
    Senior Member PSP Elite Hacker adam's Avatar
    Join Date
    Jan 2007
    Posts
    2,713
    make kernal settings 1.5 and put the files in the GAME
    YOU THINK BEGINNER SHOULD BE MOD!?http://www.pspmod.com/forums/firmwar...some-help.html Think AGAIN!
    READ THIS THREAD!

    Follow this thread to earn some free stuff w/o a credit card!
    http://www.pspmod.com/forums/off-top...-refferal.html
    Reply With Quote  
     

  8. #8  
    Senior Member PSP Mad Hacker tazx2x's Avatar
    Join Date
    May 2007
    Posts
    625
    lololol ive been there done thay my man.. heres the thing it works on myu sandisk.. which supports magicgate but it wont load on my lexar which is also magicgate.....
    1st PSP2.81>3.03>LCS:STORIES>1.50>3.40OE-A>TAZZ OE-A. Oh Yeah Wicked.

    2nd PSP 3.03>LCS:STORIES>1.05>3.40OE-A. yOU GOTTA LOVE IT
    Hack The Planet.
    10 PSP'S MODDED SO FAR




    Reply With Quote  
     

  9. #9  
    Senior Member PSP Elite Hacker alfox's Avatar
    Join Date
    Mar 2007
    Posts
    1,456
    wahahaha too bad bro.im glad i dont have that problem.but im confused bro coz with me i didnt have those problems.i only had the problem with iso games when i first installed 3.40oea.all i did was re install and now all went well for me.no more problem...
    Reply With Quote  
     

  10. #10  
    Senior Member PSP Mad Hacker tazx2x's Avatar
    Join Date
    May 2007
    Posts
    625
    i know .. i think imma just return the memory card cause everything works fine with my sandisk
    1st PSP2.81>3.03>LCS:STORIES>1.50>3.40OE-A>TAZZ OE-A. Oh Yeah Wicked.

    2nd PSP 3.03>LCS:STORIES>1.05>3.40OE-A. yOU GOTTA LOVE IT
    Hack The Planet.
    10 PSP'S MODDED SO FAR




    Reply With Quote  
     

  11. #11  
    Member PSP User NovaCloud's Avatar
    Join Date
    May 2007
    Posts
    59
    hmm it worked fine before with mine too but now it just stopped, hmm i might reflash to 3.40 oea, can you tell me how to and is it brick-able



    Believe in the Fantasy
    Reply With Quote  
     

Similar Threads

  1. PSP ps1 emu not workin
    By Dr00py in forum PSP Emulation
    Replies: 2
    Last Post: 05-06-2009, 04:03 PM
  2. 4.01 M33 still aint workin'?
    By Master Yuri in forum PSP Software, Firmware & Plugins
    Replies: 1
    Last Post: 03-27-2009, 05:13 PM
  3. how to get PS1 games workin
    By jamesbebby2008 in forum PSP Emulation
    Replies: 2
    Last Post: 11-22-2008, 06:18 PM
  4. my 3d BMW i'm workin on
    By GenJackson in forum Digital Art
    Replies: 18
    Last Post: 03-27-2008, 01:19 PM
  5. Need a good workin n64
    By Dende00 in forum PSP Homebrew
    Replies: 9
    Last Post: 06-06-2006, 09:35 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •