Thread: gameboots, they don't seem to be functioning

Results 1 to 3 of 3
  1. #1 gameboots, they don't seem to be functioning 
    Member PSP User Devilsbane99's Avatar
    Join Date
    Mar 2007
    Posts
    57
    Hello again guys, just wanted to find out if im doing this right for my custom gameboot. first, i have 3.03.0e, secondly, through the flash0 usb connection, i replace the 180kb gameboot, with my 240kb gameboot (cloud comming down with a sword) i named it so it replaced the other (don't worry i backed it up) but when i start a game, it just says psp, no balloons, no cloud, just psp. any suggestions?
    Reply With Quote  
     

  2. #2  
    Senior Member PSP Elite Hacker alfox's Avatar
    Join Date
    Mar 2007
    Posts
    1,456
    bro try to use search about guide by mime as to how to transfer your gameboot from flash0 to your ms0.theres a guide here i know coz i used to have 303oec and i used that before....good luck...
    Reply With Quote  
     

  3. #3  
    Member PSP User Devilsbane99's Avatar
    Join Date
    Mar 2007
    Posts
    57
    ty! i shall!
    Reply With Quote  
     

Similar Threads

  1. Non-functioning L button
    By imranh101 in forum PSP Hardware & Repair
    Replies: 16
    Last Post: 12-08-2010, 01:11 PM
  2. Gameboots
    By FierceDietyLink in forum PSP Discussion
    Replies: 16
    Last Post: 08-18-2010, 12:55 AM
  3. help: my Pandora, Jammed,not functioning anymore
    By sirnyor in forum PSP Hardware & Repair
    Replies: 9
    Last Post: 10-10-2009, 08:39 PM
  4. Replies: 459
    Last Post: 06-26-2009, 08:32 PM
  5. Looking to find non-functioning PSP...
    By Tikker in forum PSP Hardware & Repair
    Replies: 16
    Last Post: 10-28-2008, 08:47 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •