Thread: CINTRO problem

Results 1 to 6 of 6
  1. #1 CINTRO problem 
    Junior Member
    Join Date
    Jun 2007
    Posts
    7
    hello to everyone.. i have one problem, ever since i flashed 3.40 oe-a, i cant get cintro to work!? i followed every detail on mime's tutorial but i just always get a full black screen when i restart my psp and then it freezes there.. so i have to restart it to recovery mode to disable the auto-run to get to the xmb... i'll very much appreciate it if somebody could help me... tnx in advance...
    Reply With Quote  
     

  2. #2  
    Senior Member PSP Elite Hacker mime's Avatar
    Join Date
    Jan 2007
    Posts
    1,949
    Quote Originally Posted by ton_bogz
    hello to everyone.. i have one problem, ever since i flashed 3.40 oe-a, i cant get cintro to work!? i followed every detail on mime's tutorial but i just always get a full black screen when i restart my psp and then it freezes there.. so i have to restart it to recovery mode to disable the auto-run to get to the xmb... i'll very much appreciate it if somebody could help me... tnx in advance...

    The chances of getting my mod to work are normally 99.9%.. Its odd to see people not getting it to work, you should delete everything from MEM stick and redo everything. Something went wrong .

    Just re do the process.
    Reply With Quote  
     

  3. #3  
    Junior Member
    Join Date
    Jun 2007
    Posts
    7
    hey dude nice to hear from you.. i think its my fifth times on redoing the process but still i get the same results.. i think cintro is not for me..
    Reply With Quote  
     

  4. #4  
    Senior Member PSP Mad Hacker tazx2x's Avatar
    Join Date
    May 2007
    Posts
    625
    what kind of memory card u have cause i have the same problem
    1st PSP2.81>3.03>LCS:STORIES>1.50>3.40OE-A>TAZZ OE-A. Oh Yeah Wicked.

    2nd PSP 3.03>LCS:STORIES>1.05>3.40OE-A. yOU GOTTA LOVE IT
    Hack The Planet.
    10 PSP'S MODDED SO FAR




    Reply With Quote  
     

  5. #5  
    Senior Member PSP Elite Hacker Gameunreal's Avatar
    Join Date
    Nov 2006
    Posts
    2,651
    follow the tut again step by step
    Reply With Quote  
     

  6. #6  
    Junior Member
    Join Date
    Jun 2007
    Posts
    7
    tazx2x: i have 4gb sony high speed memory card..

    but it doesnt matter anymore cause i got it to work already... i just placed the BOOT folder inside the GAME and GAME150 folder.. but i dont know which is the right one.. ill just leave it that way for now..hehehe

    anyways tnx to you guys...
    Reply With Quote  
     

Similar Threads

  1. CINTRO in ms0:/seplugins/INTRO Problem
    By nafiul93 in forum PSP Homebrew
    Replies: 4
    Last Post: 08-18-2008, 02:59 PM
  2. cIntro on 3.52 M33
    By always and never in forum PSP Discussion
    Replies: 3
    Last Post: 08-02-2008, 10:55 PM
  3. Cintro
    By pax in forum Digital Art
    Replies: 0
    Last Post: 06-26-2008, 06:36 PM
  4. everything but cintro
    By buyaka619 in forum Digital Art
    Replies: 5
    Last Post: 03-26-2008, 06:14 AM
  5. Cintro Encode Problem
    By kid_u_not in forum Digital Art
    Replies: 0
    Last Post: 08-09-2007, 10:10 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •