Thread: CXMB issue

Results 1 to 5 of 5
  1. #1 CXMB issue 
    Junior Member PSP User OOGWAYfosho's Avatar
    Join Date
    Dec 2009
    Posts
    11
    I have been trying to put CXMB on my 5.50 GEN-d2 for a while... to no avail . I have tried alot of things and fixes, but any suggestions would be appreciated.

    EDIT:sorry this is probably posted in the wrong area... cant work out how to delete it so apologies
    Last edited by OOGWAYfosho; 01-09-2010 at 12:09 PM.
    "Laugh and the world laughs with you, weep and you weep alone." ~ Ella Wheeler Wilcox

    Which Final Fantasy Character Are You?
    Final Fantasy 7
    Reply With Quote  
     

  2. #2  
    Senior Member I Modded My PSP inf3kted's Avatar
    Join Date
    Dec 2009
    Posts
    285
    same problem here see if solution works for you

    CXMB gor gen 5.50
    Reply With Quote  
     

  3. #3  
    Junior Member PSP User OOGWAYfosho's Avatar
    Join Date
    Dec 2009
    Posts
    11
    ah thanks, it looks like im at the same point you are . I am able to enable the plug-in, but then my .ctf shizzle doesnt show. so annoying -_-
    "Laugh and the world laughs with you, weep and you weep alone." ~ Ella Wheeler Wilcox

    Which Final Fantasy Character Are You?
    Final Fantasy 7
    Reply With Quote  
     

  4. #4  
    Junior Member PSP User OOGWAYfosho's Avatar
    Join Date
    Dec 2009
    Posts
    11
    .maxconsole.net/forums/showthread.php?t=104355 < bearing this in mind, does anyone have a solution that would allow me to run popsloader and cxmb at the same time? I think the guy near the bottom with the '390game' in the text was onto something, but this isnt working for my Gen-d2 p.s sorry i couldnt post the full link at the top... forum wont let me til I have more posts.
    "Laugh and the world laughs with you, weep and you weep alone." ~ Ella Wheeler Wilcox

    Which Final Fantasy Character Are You?
    Final Fantasy 7
    Reply With Quote  
     

  5. #5  
    Senior Member I Modded My PSP xG33Kx's Avatar
    Join Date
    Oct 2009
    Posts
    127
    You have to have a CTF theme compatible with 5.50 Gen. When I tried 5.50 themes on my 5.00 M33 PSP, they wouldn't work. I don't know, but that might be it.
    PSP 1001:
    OFW (updated too many times to count)> 3.71 M33> 5.00 M33-6


    Trust me, it works. I hate scams, too. The only thing is that it takes a while to get a lot of SwagBucks, and you need a lot to get the good stuff.

    Winning an argument online is like winning the Special Olympics: In the end, you're still retarded.
    Reply With Quote  
     

Similar Threads

  1. CXMB issue with 5.00 m33-6
    By DiGiL in forum PSP Software, Firmware & Plugins
    Replies: 4
    Last Post: 03-02-2010, 06:50 PM
  2. cxmb no go
    By inf3kted in forum PSP Discussion
    Replies: 3
    Last Post: 01-14-2010, 02:25 AM
  3. Cxmb
    By p70471 in forum PSP Discussion
    Replies: 3
    Last Post: 04-04-2008, 05:51 PM
  4. Cxmb
    By p70471 in forum PSP Discussion
    Replies: 2
    Last Post: 04-03-2008, 02:33 AM
  5. cxmb vs flashing>-cxmb freezes on google
    By drew00629 in forum PSP Homebrew
    Replies: 0
    Last Post: 08-22-2007, 05:33 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •