Thread: Hey, 'sup, what's happnin'?!

Results 1 to 8 of 8
  1. #1 Hey, 'sup, what's happnin'?! 
    Junior Member b0dge's Avatar
    Join Date
    Jan 2007
    Posts
    3
    I'm b0dge. I'm not a n00b, but I am new to the PSP. I'm that new, I haven't checked what mobo I have and the first thing I did after I connected to my wireless network was upgrade to the latest Firmware via Network firmware upgrader! So i'm stuck with 3.03 (I think).

    You live, you learn.

    Looking forward to posting my ass off, so get ready to tell me "Use the frickin search!" or "Read the faqing FAQ!" or "Google is your friend"

    PS: What version of vB is this?
    I'm a phonetic fanatic playing kinetic canasta.
    Reply With Quote  
     

  2. #2  
    Senior Member PSP Elite Hacker outsider's Avatar
    Join Date
    Nov 2006
    Posts
    1,034
    welcome to the forum.

    Google is your friend, so is pspmod
    Reply With Quote  
     

  3. #3  
    Junior Member PSP User
    Join Date
    Jan 2007
    Posts
    13
    indeed it is o and i got my psp today but i have to do some schoolwork and crap first before using (o and the ebgames sold me a m rated game i am only 14, so i got more money back then what i paid haha
    Reply With Quote  
     

  4. #4  
    Member PSP User admael's Avatar
    Join Date
    Dec 2006
    Posts
    48
    bottom left corner, vB 3.5.4.
    Reply With Quote  
     

  5. #5  
    Senior Member I Modded My PSP tahval's Avatar
    Join Date
    Oct 2006
    Posts
    376
    Quote Originally Posted by b0dge
    I'm b0dge. I'm not a n00b, but I am new to the PSP.
    so you are a n00b
    ...
    Reply With Quote  
     

  6. #6  
    Junior Member b0dge's Avatar
    Join Date
    Jan 2007
    Posts
    3
    Yeah, OK, I'm a n00b.

    So, Anyone want to swap a 3.03 PSP for a 1.5? They're much better you know, newest firmware and everything!!


    bottom left corner, vB 3.5.4.
    Oh yeah, thanks!
    I'm a phonetic fanatic playing kinetic canasta.
    Reply With Quote  
     

  7. #7  
    Senior Member PSP Elite Hacker urineanus's Avatar
    Join Date
    Jan 2007
    Posts
    1,728

    So, Anyone want to swap a 3.03 PSP for a 1.5? They're much better you know, newest firmware and everything!!




    Oh yeah, thanks!
    Who the fuck would want to do that. don't be a retard.
    Reply With Quote  
     

  8. #8  
    Junior Member b0dge's Avatar
    Join Date
    Jan 2007
    Posts
    3
    Quote Originally Posted by urineanus
    Who the fuck would want to do that. don't be a retard.

    Yep, well there's another one that doesn't apreciate sarcasm.... Twat.
    I'm a phonetic fanatic playing kinetic canasta.
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •