Thread: just got used psp running 3.02 need to run emulators

Results 1 to 5 of 5
  1. #1 just got used psp running 3.02 need to run emulators 
    Junior Member
    Join Date
    Jan 2007
    Posts
    3
    I just started reading the forums as I just got this today and I want to run emulators so I can play my games that I have

    thank you very much for helping a newbie
    Reply With Quote  
     

  2. #2  
    Retired Moderator PSP Elite Hacker Julie's Avatar
    Join Date
    Oct 2005
    Posts
    12,155
    u cant run emulators on 2.81 and up firmware
    R.I.P Zoidberg
    Reply With Quote  
     

  3. #3  
    Junior Member
    Join Date
    Jan 2007
    Posts
    3
    can I downgrade the firmware, I have been reading and I can't find a downgrader for the 3.02

    thanks for the reply

    do I have to wait for one to come out or is there another way?

    like boot it from the memory card or something, I don't know lol

    thank for the replies in advance
    Reply With Quote  
     

  4. #4  
    Retired Moderator PSP Elite Hacker Julie's Avatar
    Join Date
    Oct 2005
    Posts
    12,155
    there is no downgrader yet. dont bother looking. we have no idea when its due to come out.

    and dont double post
    R.I.P Zoidberg
    Reply With Quote  
     

  5. #5  
    Junior Member
    Join Date
    Jan 2007
    Posts
    3
    I'm sorry I thought I was replying to you

    I will wait then, until then I will read up more, thank you
    Reply With Quote  
     

Similar Threads

  1. running SNES emulators...?
    By funkandroid in forum PSP Discussion
    Replies: 2
    Last Post: 04-30-2010, 03:58 AM
  2. Help with running emulators on CFW
    By A.A.D in forum PSP Software, Firmware & Plugins
    Replies: 11
    Last Post: 11-21-2009, 01:04 PM
  3. how to get emulators on psp running 3.8 m33-5 cfw
    By xnickcrazyx in forum PSP Emulation
    Replies: 2
    Last Post: 04-30-2008, 06:36 PM
  4. Running 3.10 OE-A, No emulators can run?
    By akim in forum PSP Homebrew
    Replies: 9
    Last Post: 03-19-2007, 01:17 AM
  5. running 1.5 emulators in 3.03 oe-b
    By -KB in forum PSP Software, Firmware & Plugins
    Replies: 4
    Last Post: 01-16-2007, 11:00 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •