Thread: sup everyone

Results 1 to 12 of 12
  1. #1 sup everyone 
    Junior Member PSP User
    Join Date
    Jul 2005
    Posts
    17
    i just posted for no reason
    beat halo2 6 times

    beat vicecity 4 times

    beat doom 3 2 times

    beat sanandreas 1 time



    NINTENDO DS SUCKS
    Reply With Quote  
     

  2. #2  
    Senior Member PSP Elite Hacker IONz's Avatar
    Join Date
    Jun 2005
    Posts
    2,608
    don't listen to The NOF.....welcome to the forums vicecity31


    "Think for yourself, question authority" - Timothy Leary
    Reply With Quote  
     

  3. #3  
    jsh
    jsh is offline
    Senior Member PSP Mad Hacker jsh's Avatar
    Join Date
    Jul 2005
    Posts
    933
    yeah ignore if possible, kono bakayaro.

    anyways welcome
    Reply With Quote  
     

  4. #4 Which is more likely 
    stonydragon
    Guest
    I was just wondering
    Which is more likely to be downgraded first.....3.11 or 3.30
    I couldnt make a downgrader for 3.11 at all it was all too confusing
    Thanks
    xx-reecey-xx
    Reply With Quote  
     

  5. #5  
    maccabi723
    Guest
    Theres no real way of knowing.

    If an exploitable flaw is found in 3.10 or 3.11, its quite likely it still exists in 3.30 as Sony may not have found it yet either.

    Its also possible sony may have found and patched that flaw, so it wouldn't work on 3.30.

    Since it has been decrypted, hackers can start looking at the code, but where and when a flaw that can enable a downgrader will be found is anyones guess.

    I would think most hackers would concentrate on the most recent firmware, but thats just my assumption.

    All you can really do is not update any further and hope a downgrader gets released that works on 3.11. Each time you update to an even newer sony firmware the less likely it is you'll be able to downgrade any time soon.
    Reply With Quote  
     

  6. #6  
    Freedick
    Guest
    normally, hackers work on the newest firmware, but still stay on the lowest firmware
    Reply With Quote  
     

  7. #7  
    johnny english
    Guest
    I'm guessing 3.10... but that's only a guess
    Reply With Quote  
     

  8. #8  
    goldenboyd
    Guest
    If I were a programmer(which I am most certainly not) then I would create one for the latest firmware.

    Why?
    Because hundreds of people will update, then realise-

    "OMG ITS LIKE 3.11 JUST 0.19 BIGGA"
    Reply With Quote  
     

  9. #9  
    stonydragon
    Guest
    Quote Originally Posted by hippysnake View Post
    If I were a programmer(which I am most certainly not) then I would create one for the latest firmware.

    Why?
    Because hundreds of people will update, then realise-

    "OMG ITS LIKE 3.11 JUST 0.19 BIGGA"
    6y4545wywt 6y4545wywt Lmaoooo6y4545wywt 6y4545wywt
    True, and iwas just wondering incase i neededededed to upgrade to 3.30 to downgrade to 1.50 to upgrade to custom firmware
    I went to sleep in the day yesterday so at night i was like
    OMG I CANT GET TO SLEEP WHAT DO I DO
    so i thought hang on
    What if they just got the code that is the thing that makes it digitally signed by sony and just copied it into the custom firmware
    but then i thought
    they wouldve done that already so then i went downstairs to get a cuppa tea and bisuits but thats another storytrqeweddwe
    can you not corrupt a key that makes the psp look for the signature
    xx-reecey-xx
    Reply With Quote  
     

  10. #10  
    Freedick
    Guest
    i dunno, that was a confusing read...

    hackers wouldn't be able to get sony's encryption key, or however they digitally sign there firmware code and all that
    Reply With Quote  
     

  11. #11  
    maccabi723
    Guest
    If a 3.30 downgrader comes out and you stayed at 3.11, you can always update then downgrade.

    If you update to 3.30 now and sometime in the future a 3.11 downgrader comes out its no good to you.

    The golden rule of PSPs is don't update
    Reply With Quote  
     

  12. #12  
    stonydragon
    Guest
    Ok then and sorry if that was confusing but hey, im not that bright
    lol
    anywho, thx for the info and your roght i wont upgrade
    xx-reecey-xx
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •