Thread: hello all!

Results 1 to 6 of 6
  1. #1 hello all! 
    Junior Member
    Join Date
    Oct 2007
    Posts
    6
    hello all,

    I own a psp for about 1.5 year now but due to a movement a haven't used it for a long time. And when rolling back in the homebrew stuff i noticed a lot has changed in the past 12 months

    I own a original psp with 1.5 firmware, lucky me. Now i want to play backups of old games and the new monster hunter and psx backups, but don't now which firware I should use.

    Please point me in the right direction

    Thanks for reading :P
    Reply With Quote  
     

  2. #2  
    Senior Member PSP Elite Hacker
    Join Date
    Aug 2007
    Posts
    3,334
    hey welcome i would recommend 3.52m33-4


    Quote Originally Posted by Darkheart13
    PWNED BICH DONT EVEN ATTEMP TO MAKE AN INSULT..
    [!]
    Reply With Quote  
     

  3. #3  
    Junior Member
    Join Date
    Oct 2007
    Posts
    6
    Thanks for the quick response.
    Got it up and running like a charm And I must say; this is way better than back in the days where you had to use runumd, devhook, dax ziso etc etc to get your games working.

    Thanks a lot!
    Reply With Quote  
     

  4. #4  
    Senior Member I Modded My PSP xayofoolx's Avatar
    Join Date
    Jun 2007
    Posts
    309
    Welcome to PSPMOD.
    Reply With Quote  
     

  5. #5  
    Senior Member I Modded My PSP Morris1113's Avatar
    Join Date
    Aug 2007
    Posts
    395
    sup newcomer. 3.52m33-4 is a recomendation big time
    - You... are not worthy
    Reply With Quote  
     

  6. #6  
    crossingtheexitsign
    Guest
    3.52 m33-4 all the way

    i don't have it yet due to a brick but i will get it asap
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •