Thread: I'm new to this, Help appreciated.

Results 1 to 14 of 14
  1. #1 I'm new to this, Help appreciated. 
    Member PSP User
    Join Date
    Oct 2007
    Posts
    38
    Hi,

    I got myself a PSP which seems to be version 2.81. I've been browsing the site for a while and cant find anything that seems to help modding this version. Can anyone gove any advice or help for modding this version so I can use n64, snes, gameboy and maybe sega emulators and roms?

    All help would be appreciated,
    Cheers in advance.
    Reply With Quote  
     

  2. #2  
    Senior Member I Modded My PSP
    Join Date
    Aug 2007
    Posts
    164
    Well You either gotta buy a Pandoras battery/Lumines and or Gta Liberty City Stories Unpatched
    Originally Posted by the begginer
    what the **** is rofl?
    Reply With Quote  
     

  3. #3  
    Senior Member PSP Elite Hacker X15_sKyZ's Avatar
    Join Date
    Jul 2007
    Posts
    1,022
    First welcome to the site!

    ok. 2.81 you got three options, upgrade to 3.O3 and use the gta lcs exploit and downgrade using unpatched gta lcs. Or you can upgrade to 3.5O and downgrade using lumines, has to be unpatched.

    Pandora's battery. Its probably like the worst option, since u cant make it, you need custom firmware.
    You can look for unpatched gta lcs and lumines used at a local gamestop.
    Reply With Quote  
     

  4. #4  
    Member PSP User
    Join Date
    Oct 2007
    Posts
    38
    Ah ok cheers, I'm not sure what limines are but I'll search around on the net first. I've got a copy of GTA lcs, is that unpatched? I'm not really sure what you mean by unpatched, sorry... Wish i was better at this stuff, but to psp I'm a complete noob. Thanks again if you can answer, I'll search the site though.
    Reply With Quote  
     

  5. #5  
    Senior Member I Modded My PSP
    Join Date
    Aug 2007
    Posts
    164
    Lumines is a puzzle game kinda hard to find cant miss the bright orange caseing but gta to tell if its unpatched it should have a 2.00 update on it when you go to update by disc not that you can but thats how you can tell also the lcs should be ULUS 10041 just read the 3.03 downgrade tuturial
    http://www.pspmod.com/forums/psp-fir...-tutorial.html
    Last edited by justinfletcher19; 10-28-2007 at 02:41 PM.
    Originally Posted by the begginer
    what the **** is rofl?
    Reply With Quote  
     

  6. #6  
    Member PSP User
    Join Date
    Oct 2007
    Posts
    38
    Ok, I've put it in, and below the game bit, it says "PSP Update ver 2.00" So that's right? Sorry again if I am being really dumb about this. So if this is the right version of gta lcs, what step do i take next? Are there any step by step guides for people in the same situation as me, ie. don't know much at all about PSP modding and have this version of gta lcs?
    Or if anyone can PM me with what I should do, any help is great,
    Cheers again...
    Reply With Quote  
     

  7. #7  
    Senior Member I Modded My PSP
    Join Date
    Aug 2007
    Posts
    164
    Read The Tutorial i posted tell you exactly!!You Need to download 3.03 install it download 3.03 easy downgrade installer(recommended) an pretty much follow the step by step
    Originally Posted by the begginer
    what the **** is rofl?
    Reply With Quote  
     

  8. #8  
    Member PSP User
    Join Date
    Oct 2007
    Posts
    38
    Rad. Cheers for that, I must have missed that link when i read through what you posted last time. Thanks for your time to help a brother out... haha, really appreciate it.
    Reply With Quote  
     

  9. #9  
    Member PSP User
    Join Date
    Oct 2007
    Posts
    38
    Ok, I clicked that link and when i click on the download button it just brings me back to the same page and isnt actually linking me to the download... What am I doing wrong? Or is that download not working? Sorry...
    Reply With Quote  
     

  10. #10  
    Senior Member PSP Elite Hacker
    Join Date
    Aug 2007
    Posts
    3,334
    welcome to the site


    Quote Originally Posted by Darkheart13
    PWNED BICH DONT EVEN ATTEMP TO MAKE AN INSULT..
    [!]
    Reply With Quote  
     

  11. #11  
    Member PSP User
    Join Date
    Oct 2007
    Posts
    38
    Anyone know if there is a different link to the one in the downgrade tutorial? So I can get the 3.03 Update Eboot. The link doesnt seem to work, cheers.
    Reply With Quote  
     

  12. #12  
    Member PSP User
    Join Date
    Oct 2007
    Posts
    38
    Bump.
    Please can someone help? I cant get the "3.03 Upgrade Eboot" link to work in the tutorial. It gives me the page but I cant download, anyone know any other links to help out? Cheers.
    Reply With Quote  
     

  13. #13  
    Senior Member I Modded My PSP pazuzu's Avatar
    Join Date
    Sep 2007
    Posts
    349


    fat 3.40>3.50>lumines ulus 10002>1.50>3.52 m33 v.4>sold

    slim 2001>pandora>3.80 m33 v.1>3.90 m33 v.3>5.0 m33 v.6
    Reply With Quote  
     

  14. #14  
    Member PSP User
    Join Date
    Oct 2007
    Posts
    38
    Cheers dude I don't actually know why i didnt google it... thanks for your time fella.
    Reply With Quote  
     

Similar Threads

  1. Some assistance would be appreciated!
    By karagera in forum PSP Discussion
    Replies: 18
    Last Post: 10-20-2010, 01:38 AM
  2. New To PSP Any HELP!! Appreciated
    By DazzDooDlz in forum PSP Discussion
    Replies: 3
    Last Post: 08-29-2010, 12:13 AM
  3. psp Cso fail- help appreciated
    By pixmith in forum PSP Software, Firmware & Plugins
    Replies: 9
    Last Post: 06-19-2010, 05:33 PM
  4. Any help appreciated.
    By PSPDespair in forum PSP Hardware & Repair
    Replies: 11
    Last Post: 06-02-2009, 12:20 AM
  5. Help appreciated
    By davetozz in forum PSP Software, Firmware & Plugins
    Replies: 6
    Last Post: 02-18-2007, 10:14 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •