Thread: hi i am N.Rix300

Results 1 to 4 of 4
  1. #1 hi i am N.Rix300 
    Junior Member
    Join Date
    Nov 2007
    Posts
    5
    i have a bit of a problem, i downgraded from 3.40 oe a back to 1.5 and it won't let me update to any other firmware. any ideas?
    Reply With Quote  
     

  2. #2  
    Senior Member PSP Elite Hacker
    Join Date
    Aug 2007
    Posts
    3,334
    you have to patch 1.50 first using kxploit patcher


    Quote Originally Posted by Darkheart13
    PWNED BICH DONT EVEN ATTEMP TO MAKE AN INSULT..
    [!]
    Reply With Quote  
     

  3. #3  
    Senior Member PSP Elite Hacker VeryThinPSP's Avatar
    Join Date
    Nov 2007
    Posts
    1,514
    Welcome to pspmod.
    3.60>3.71 M33-2>3.71 M33-3>SOLD!>3.60>3.71 M33-2>3.71 M33-3>SOLD!

    8 Billion dollars wasted. Increased federal spending led to increased use.Time to stop?
    Very Funny STUFF FOR SALE!
    PWND! FREE PSP!
    R.I.P. MIDIAN
    Reply With Quote  
     

  4. #4  
    Administrator PSP Elite Hacker admin's Avatar
    Join Date
    Apr 2005
    Posts
    1,938
    wellcome, to the site, yer u need to install the patch
    PSPMOD Administrator : Useful Links Below

    PSPMOD Guides : Downloads : ChatRoom : Free PSP Downloads
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •