Thread: hi need help

Results 1 to 3 of 3
  1. #1 hi need help 
    Junior Member
    Join Date
    Mar 2008
    Posts
    1
    hi im new to this is have 3.51 sony firmware and would like to know if there is any custom firmware i could use and if so how to use it please help!
    Reply With Quote  
     

  2. #2  
    Senior Member PSP Elite Hacker pokey8349's Avatar
    Join Date
    Aug 2007
    Posts
    1,318
    you need to downgrade to 1.5, then install custom firmware - i would say 3.80 M33-5. Use this guide here to downgrade - http://www.pspmod.com/forums/psp-har...ery-guide.html
    Quote Originally Posted by julie View Post
    i can only imagine you making halo references during sex lol

    "oh god... the flood is coming... ahhhhhhh"
    NEW SITE-RECRUITING STAFF JOIN>> www.modifyurpsp.co.nr


    Trust Unto God and He Shall Direct Your Path

    Visit the site for free ISO's and movies! - http://cristgaming.com/pirate.swf
    Reply With Quote  
     

  3. #3  
    Senior Member PSP Elite Hacker valledor03's Avatar
    Join Date
    Nov 2007
    Posts
    1,263
    welcome to pspmod.

    read and understand the guides pokey gave you.

    goodluck mate.
    PSP 1000 => 6.39 ME 9.1
    PSP 2000 => 6.39 ME 9.1
    PSP 3000 => 5.50 GEN-C


    27/06/2008 12:58 PM DarkFoxSniper
    PS3 is Sony's baby..what do you expect...PSP is like..their bastard child
    15/03/2008 12:18 PM valledor03
    i thought electro, helped you?
    15/03/2008 12:19 PM jonesy1181
    he told me to suck his balls
    thanks to:
    dark alex
    darkfoxsniper

    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •