Thread: New And have a bit of a problem....

Results 1 to 1 of 1
  1. #1 New And have a bit of a problem.... 
    Junior Member
    Join Date
    Nov 2008
    Posts
    1
    im new here and i still have a problem with my psp whenever i start anything in the game folder it says Th region code is not correct and the internet error whenever i try to start internet comes up also i can't update i am currently 5.00m33 slim psp and get me some help!
    Last edited by jujkuj; 12-20-2008 at 04:56 AM.
    Reply With Quote  
     

Similar Threads

  1. Alignment problem solved (Warning Read This To Avoid Problem)
    By Bigbob59 in forum Technical Discussion
    Replies: 1
    Last Post: 12-05-2009, 10:39 AM
  2. Problem with slim and USB Transfer (And Battery problem)
    By ZeroTheBurninator in forum PSP Discussion
    Replies: 2
    Last Post: 04-07-2009, 10:13 AM
  3. New User, Need Help! battery problem/boot problem
    By lmaozombies in forum PSP Hardware & Repair
    Replies: 4
    Last Post: 11-08-2008, 08:33 AM
  4. FF7 Problem on Disc 2.(Not a switching problem.)
    By Ste33 in forum PSP Emulation
    Replies: 7
    Last Post: 08-03-2008, 12:32 AM
  5. problem upgraded from 3.52m33-4 to 3.71m33 (not a stupid readme.txt problem)
    By SirRanRap in forum PSP Software, Firmware & Plugins
    Replies: 4
    Last Post: 03-27-2008, 03:44 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •