Thread: Error 80020148

Results 1 to 4 of 4
  1. #1 Error 80020148 
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    i tried to play this UMD game on my psp but that message keeps getting displayed.
    my version is 3.10 OE-A
    And i used older games, that worked.
    HELP PLEASE.
    Reply With Quote  
     

  2. #2  
    Senior Member I Modded My PSP TheNe[x]us's Avatar
    Join Date
    Jun 2007
    Posts
    238
    Quote Originally Posted by cathynguyen View Post
    i tried to play this UMD game on my psp but that message keeps getting displayed.
    my version is 3.10 OE-A
    And i used older games, that worked.
    HELP PLEASE.
    first up..let me ask you this,is the UMD game you want to play a newer game?cause if it is it seems your firmware is too low to play it.
    i think most of the other members will agree that you should upgrade (to 5.00M33-6) this is because most game related problems are remedied by you upgrading your CFW.my hat is off to you my friend for still having oe-a CFW (its a classic).

    there are so many auto installers available now if you want to upgrade,
    look at the second link in my signature for easy installers for CFW. hope this will help you on your way,if you have more questions jusk ask.we'll guide you along the way.


    VAE VICTUS - Woe to the Vanquished
    • My eyes....are the color of darkness
    • A Calamity of Epic Scale....Fatalis, Heaven & Earth Are YOURS!!
    • TheNe[x]us LVL.2, 400 More Posts To LVL.3

    Reply With Quote  
     

  3. #3  
    Senior Member I Modded My PSP
    Join Date
    Jan 2009
    Posts
    134
    80020148 = PRX type unsupported, apparently.
    Reply With Quote  
     

  4. #4  
    Senior Member I Modded My PSP TheNe[x]us's Avatar
    Join Date
    Jun 2007
    Posts
    238
    Quote Originally Posted by starfox444 View Post
    80020148 = PRX type unsupported, apparently.
    hmm prx eh...what do you propose the remedy should be starfox444?
    i was thinking about the firmware upgrades cause this guy/gal is still on OE-a man.might as well go for 5.00M33 and get a lot more compatibility with newer games and other things as well.


    VAE VICTUS - Woe to the Vanquished
    • My eyes....are the color of darkness
    • A Calamity of Epic Scale....Fatalis, Heaven & Earth Are YOURS!!
    • TheNe[x]us LVL.2, 400 More Posts To LVL.3

    Reply With Quote  
     

Similar Threads

  1. 3.03 OE-C error 80020148 Help!
    By Camping in forum PSP Software, Firmware & Plugins
    Replies: 1
    Last Post: 07-22-2012, 07:08 PM
  2. Help - Error 80020148
    By Ripplett in forum PSP Discussion
    Replies: 17
    Last Post: 09-11-2010, 07:12 PM
  3. psp error 80020148
    By hayarigami in forum PSP Software, Firmware & Plugins
    Replies: 1
    Last Post: 09-11-2009, 10:32 AM
  4. Error 80020148
    By cathynguyen in forum PSP Games
    Replies: 2
    Last Post: 01-28-2009, 09:16 PM
  5. PSP error 80020148
    By PSP player in forum PSP Homebrew
    Replies: 7
    Last Post: 05-09-2008, 09:38 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •