Thread: PSP NUB CFW 5.00 m33-6

Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1 PSP NUB CFW 5.00 m33-6 
    Junior Member PSP User
    Join Date
    Apr 2009
    Posts
    11
    Hello all. I'm a noob to PSP modding. I couldn't find a hackable PSP around here so I got one online with CFW 5.00 m33-6. I am currently having an issue with loading games via usb cable on Vista 64 bit OS PC.

    I'll put the PSP into USB mode and I go to explore the card to dump games onto it and it will freeze my explorer.exe . My drivers are up to date for the USB PSP connection for my PC (i think). I know my computer can handle it.

    Any advice as to what could be causing this ?

    Thanks in Advance
    Reply With Quote  
     

  2. #2  
    Senior Member PSP Elite Hacker Kaikz's Avatar
    Join Date
    Nov 2008
    Posts
    4,882
    Weird, I don't get this prob
    How big is the ISO ur trying to copy?
    Reply With Quote  
     

  3. #3  
    Junior Member PSP User
    Join Date
    Apr 2009
    Posts
    11
    I don't think it's the size of the file. God Of War is 1.49 and I have a 8 GB card. Even when I go to just explore it has a tendancy to lock up my explorer. I'll switch to USB mode and click on my computer and it will freeze at times. I dunno if I need a specific USB cable. I got one of those 2 in 1 cables that has a USB end (to comp) then splits into one end for the PSP USB and another for the PSP power input.
    Reply With Quote  
     

  4. #4  
    Senior Member PSP Elite Hacker Kaikz's Avatar
    Join Date
    Nov 2008
    Posts
    4,882
    Yeah me too, virus? Maybe u got infekted
    Was gonna say try this to compress ur isos:
    http://www.pspmod.com/forums/psp-mis...-easy-way.html
    Reply With Quote  
     

  5. #5  
    Junior Member PSP User
    Join Date
    Apr 2009
    Posts
    11
    On the PSP ? My comp isn't infected and it only locks when I switch to USB mode. And thanks for the advice about compressing.
    Reply With Quote  
     

  6. #6  
    Senior Member PSP Elite Hacker Kaikz's Avatar
    Join Date
    Nov 2008
    Posts
    4,882
    Maybe it's ur mem stick? Fake? I had these kinds probs with a fake, it was cos the ms was too slow for the pc
    Reply With Quote  
     

  7. #7  
    Junior Member PSP User
    Join Date
    Apr 2009
    Posts
    11
    8 GB is a Sony "Memory Stick PRO Duo MAgic Gate Mark 2" I bought from WAL MART, the other that came with it with games install is a 1GB SanDisk "Memory Stick PRO Duo MAgic Gate". The games work on the 1 GB so I know it's not corrupted (or I would assume)
    Reply With Quote  
     

  8. #8  
    Junior Member PSP User
    Join Date
    Apr 2009
    Posts
    11
    Could I just strip the OS on it and re mod it with a different CFW ?
    Reply With Quote  
     

  9. #9  
    Remember Reach PSP Mad Hacker Fanryu's Avatar
    Join Date
    Oct 2008
    Posts
    724
    Perhaps a faulty memory stick, instead of a fake one. I would try running a virus scan on your computer, it MAY be the problem. Malwarebytes is a good program, try that. If that doesn't work, return the memory stick, and get a different one, or try a friend's memory stick.
    Reply With Quote  
     

  10. #10  
    Junior Member PSP User
    Join Date
    Apr 2009
    Posts
    11
    Will not let me scan it. Malwarebytes freezes just like when I try to look at it in explorer. Could this be a driver issue ?
    Reply With Quote  
     

  11. #11  
    Remember Reach PSP Mad Hacker Fanryu's Avatar
    Join Date
    Oct 2008
    Posts
    724
    Quote Originally Posted by CannabisCrusade View Post
    Will not let me scan it. Malwarebytes freezes just like when I try to look at it in explorer. Could this be a driver issue ?
    Hm, it could be, I would ask on a tech forum, this is more for PSP, but you still might get an answer.
    Reply With Quote  
     

  12. #12  
    Senior Member PSP Elite Hacker Kaikz's Avatar
    Join Date
    Nov 2008
    Posts
    4,882
    Vista sux for explorer.exe it always freezes, u should try win xp dark edition, its awsum
    Reply With Quote  
     

  13. #13  
    Junior Member PSP User
    Join Date
    Apr 2009
    Posts
    11
    Thanks for your suggestions it was a faulty USB cable THanks again
    Reply With Quote  
     

  14. #14  
    Senior Member PSP Mad Hacker zII Snowman IIz's Avatar
    Join Date
    Dec 2007
    Posts
    796
    Hello And Welcome to pspmod!!!!
    Reply With Quote  
     

  15. #15  
    Knights of War PSP Elite Hacker KoW210's Avatar
    Join Date
    Jul 2008
    Posts
    2,695
    Welcome to PSPMod good luck on solving your problem
    Reply With Quote  
     

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •