Thread: i need someone to confirm

Results 1 to 12 of 12
  1. #1 i need someone to confirm 
    Member PSP User
    Join Date
    Apr 2006
    Posts
    43
    if you can put homebrew and emulators on 2.6
    Reply With Quote  
     

  2. #2  
    Senior Member PSP Mad Hacker DarthWalker's Avatar
    Join Date
    Jan 2006
    Posts
    861
    Quote Originally Posted by commando 501st
    if you can put homebrew and emulators on 2.6
    Bro, use the search button. xD!

    Oh and welcome to PSPMod.

    List of the PSP-Mod legends, once on PSPmod.com; drizzle, BLACKOUT, jrmdb3, matrixsucks, IONz, mofo196, julie, TZone, SAYN, psplaya, Cloud Strife, demondude777
    Reply With Quote  
     

  3. #3 new guy 
    Junior Member PSP User
    Join Date
    Apr 2006
    Posts
    20
    hello everyone, im jarod, im a NEWBIE when it comes to PSP but when it comes to computers or internetworking then ...lets just say im pretty good. ANYWAYS! ive had this new gadget for a while and its the now nicest thing that i own( portable compared to my comp) and i was just letting everyone know that. IT is version 2.5 which i now know sucks. but just letting you guys know, if you ever need anything ill try and answer with what n00bish knowledge i know


    -PEACE
    Jarod
    Reply With Quote  
     

  4. #4  
    Senior Member PSP Elite Hacker drizzle's Avatar
    Join Date
    Sep 2005
    Posts
    3,204
    Welcome commando, and yes you can put homebrew and emulators on a 2.6 using an exploit in GTA. Please do the four things in yellow in my sig before posting again.

    Jayrod, welcome to the site.
    Before you post please
    Read the sticky's Read the manual Use the search button Google it

    Drizzle's so cool he sh*ts icecubes.
    Reply With Quote  
     

  5. #5  
    Member PSP User
    Join Date
    Apr 2006
    Posts
    43
    so this means i can play foreign games on my us psp using faastloader?
    Reply With Quote  
     

  6. #6  
    Senior Member PSP Elite Hacker drizzle's Avatar
    Join Date
    Sep 2005
    Posts
    3,204
    Games are not region coded. You can play a game from any region on any psp. Movies are the only thing region coded for the psp.

    And what do emulators and homebrew have to do with playing foriegn games on your psp?

    By the way, ISO loaders (the applications that let you play pirated psp games) do not work on 2.0+ psps.
    Before you post please
    Read the sticky's Read the manual Use the search button Google it

    Drizzle's so cool he sh*ts icecubes.
    Reply With Quote  
     

  7. #7  
    Member PSP User
    Join Date
    Apr 2006
    Posts
    43
    ok probly my last question , what can you downgrade like whats the highest that can be downgraded?
    Reply With Quote  
     

  8. #8  
    Senior Member PSP Elite Hacker drizzle's Avatar
    Join Date
    Sep 2005
    Posts
    3,204
    The only downgrader that exists allows 2.0 to downgrade to 1.5. There are no other downgraders that work.

    Please use this in the future http://www.pspmod.com/forums/search.php?
    Before you post please
    Read the sticky's Read the manual Use the search button Google it

    Drizzle's so cool he sh*ts icecubes.
    Reply With Quote  
     

  9. #9  
    Senior Member PSP Elite Hacker jrmdb3's Avatar
    Join Date
    Jul 2005
    Posts
    2,079
    Looks like Drizzle has got you covered on this one. But im just adding another "welcome"...Welcome!

    Your fellow PSPMod.com Super Moderator. -Jrmdb3
    "Live life to the fullest"
    GAMERTAG: Jrmdb3
    Reply With Quote  
     

  10. #10  
    Senior Member PSP Elite Hacker IONz's Avatar
    Join Date
    Jun 2005
    Posts
    2,608
    jayrod, why didn't you start your own intro thread?........commando_501st, keep questions relating homebrew in the homebrew section of this site..........Welcome to the forums btw to both of you


    "Think for yourself, question authority" - Timothy Leary
    Reply With Quote  
     

  11. #11  
    Senior Member PSP Elite Hacker TZone's Avatar
    Join Date
    Nov 2005
    Posts
    1,186
    Welcome to the forums guys


    Reply With Quote  
     

  12. #12  
    Senior Member PSP Elite Hacker BLACKOUT's Avatar
    Join Date
    Jul 2005
    Posts
    1,917
    yup, hi, and have fun here
    Reply With Quote  
     

Similar Threads

  1. Still New, Please Confirm
    By TurboLX in forum PSP Discussion
    Replies: 8
    Last Post: 09-18-2008, 06:23 PM
  2. Can anyone confirm this video?
    By Kiroshin in forum PSP Software, Firmware & Plugins
    Replies: 3
    Last Post: 08-18-2008, 09:23 PM
  3. Can someone confirm im going to do this correct before i do it please
    By Speedfox in forum PSP Software, Firmware & Plugins
    Replies: 3
    Last Post: 01-05-2007, 03:01 AM
  4. Confirm this for me...?
    By categoriesisthecategory in forum PSP Software, Firmware & Plugins
    Replies: 7
    Last Post: 05-14-2006, 03:21 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •