Thread: Hi to all

Results 1 to 5 of 5
  1. #1 Hi to all 
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    just wanted to say that this site is great and informative and that is why i decided to go ahead and buy a pandora battery and start to get the best out of our PsP, i say our PsP what i mean is my sons (11\6) and i just wanted to be a cool dad and show off to them that im not so old and could do something cool. Anyways ill try to keep it short we have a PsP 1003 im quite sure it is that model under the battery model number. The firmare was originaly 3.0 and for some reason i coud not wait for the battery and started to fidal around with things and ended up upgrading to 5.03 and loads of cool stuff happened like the picture themes and other internet options then the very next day my pandora arrived in the post bought from internet for £26 inl postage. So i went about instaling cfw that was on a mmc which came with the package. i succesfully installed 5.00 M33-4, well so i thought so to try that it worked i downloaded some games in iso and to be honest i feel like i want to give up. The instructions that came with it i followed to the letter even turning on the umd iso mode to m33 driver and the cames show up and even load up but blank screen for ages. please help !!!. i thought i could put the pandora in and it would start the process again but it just loads up as a new battery.
    Reply With Quote  
     

  2. #2  
    ♥ man ass PSP Elite Hacker carp's Avatar
    Join Date
    Jun 2007
    Posts
    2,920
    welcome to my domain.
    I'm a fag.
    Reply With Quote  
     

  3. #3 What!!! 
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    I dont know what to make of that but i just want advice about how sort my psp out thats what i thought the site was about.
    Reply With Quote  
     

  4. #4  
    Junior Member PSP User minicooper123's Avatar
    Join Date
    Jul 2009
    Posts
    27
    Are you trying to use the pandora battery as a regular battery!? What do you mean when you say the games load up, but there is a black screen for ages. Try turning on the UMD iso mode to sony n.
    Reply With Quote  
     

  5. #5  
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    ok will try it now, thnx. what i was sayin about the pandora was when i first put it in my psp with the mmc it started installing the cfw of the mmc i think so when i took it out and put the original one back in i thought the pandora would have the same effect when i put it in but it did not. anyways tried changing to sony NP9660 still same thing the game shows up for example pes 8 and we can see ronaldo kicking a footie about and press x to start game and it shows the psp logo when games load up but after that just a black screen and with harry potter it will load up and also show the caldron loading symbol in the bottom left but just stays like that for ages. thnx again for your efforts.
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •