Thread: I'm New

Results 1 to 4 of 4
  1. #1 I'm New 
    Junior Member
    Join Date
    Feb 2010
    Posts
    1
    GhostofOnyx

    I'm new duh!

    Psp 2001 5.03 OFW ChickHen R2 CFWE 3.51 5.03 MHU

    Currently catching up on the old school PS1 RPG's

    If I could only get Xenogears and Musashi to work but hey them the breaks.

    LONG LIVE BREATH OF FIRE 4!!!!!!!!!!!!!!!!!
    Reply With Quote  
     

  2. #2  
    Texas Hellboy PSP Elite Hacker xavis's Avatar
    Join Date
    Feb 2009
    Posts
    8,060
    you would need pops version 3.71 on xenogears (popsloader pack, go google it + popsloader for 5.03 gen) cause without it, it freezes at the battle glass shatter and all battle that don't have the glass shatter. and hangs at the deus battle on disk 2. id say its really not worth all the shit.

    "I don't have an anger problem, I have a problem with idiots." - Hank Hill

    CXMB Guide | IRSHELL UsbHost/RemoteJoy Guide! |
    Reply With Quote  
     

  3. #3  
    Financially Raped PSP Elite Hacker thesexyone's Avatar
    Join Date
    Jul 2009
    Posts
    3,118
    welcome to the forums coffee abuser
    TRY PSP HACKING FOR DUMMIES!
    http://www.pspmod.com/forums/sony-ps...tml#post514825

    ...even a noob like you can click the link...

    Reply With Quote  
     

  4. #4  
    Elite Bullshitter PSP Elite Hacker Jubbabubba's Avatar
    Join Date
    Jun 2009
    Posts
    3,168
    Welcome to the forums.

    Breath of Fire 3 > 4 Though they're both great games. :P
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •