Thread: new member needs help!!!

Page 1 of 2 12 LastLast
Results 1 to 15 of 22
  1. #1 new member needs help!!! 
    Junior Member
    Join Date
    Jan 2010
    Posts
    9
    mmmkay i need tomake short cuz im on psp :] so hi im mikle66 nd ihave psP 1001 which has 5.00 m33-6 first time i hacked mypsp i used chickHEN n then i used hellcats recovery to put cfw 5.00 nthen update to -6. then i semi bricked n fixed myself wit no guide. then ifull brick n have to make own mms cuz i not have nuff $ tobuy along with my LED pandora batt. so now i have it back tnormal, but cant get my iso to work... plzzzZZZ help, ihave tried for 4 days to fix with guides n al, but the file dun evn com up
    Reply With Quote  
     

  2. #2  
    Senior Member PSP Elite Hacker Kaikz's Avatar
    Join Date
    Nov 2008
    Posts
    4,882
    Where'd you get this "iso" you speak of?
    Reply With Quote  
     

  3. #3  
    Junior Member
    Join Date
    Jan 2010
    Posts
    9
    its ripped from umd n yes i did it write
    Reply With Quote  
     

  4. #4  
    Senior Member PSP Mad Hacker
    Join Date
    Feb 2010
    Posts
    802
    Quote Originally Posted by Mikle66 View Post
    its ripped from umd n yes i did it write
    Changed umd iso mode to either m33/sonynp ?
    Reply With Quote  
     

  5. #5  
    Senior Member PSP Elite Hacker Kaikz's Avatar
    Join Date
    Nov 2008
    Posts
    4,882
    Also, try a damned spellcheck. They work wonders.
    Reply With Quote  
     

  6. #6  
    Retired PSP Elite Hacker fubar42o's Avatar
    Join Date
    Aug 2005
    Posts
    1,727
    He was posting this from his PSP, iPen. I don't think PSP has spellcheck, but being a fellow grammar Nazi I could also argue the fact that he could have stopped and read his statement before posting it...

    "don't fucking ask me. i don't know..."

    Reply With Quote  
     

  7. #7  
    Junior Member
    Join Date
    Jan 2010
    Posts
    9
    yea nd it still didnt pop up in the game folder
    Reply With Quote  
     

  8. #8  
    Senior Member PSP Elite Hacker goku2778's Avatar
    Join Date
    Oct 2008
    Posts
    6,035
    what's your umd iso driver set to?? what game are you running and is it in the ISO folder??
    [CENTER]
    Reply With Quote  
     

  9. #9  
    Junior Member
    Join Date
    Jan 2010
    Posts
    9
    naruto ultmate ninja heroes 2 and wuts umd iso driver? the thing wher e it says m33 -no umd- ?
    Reply With Quote  
     

  10. #10  
    Senior Member PSP Mad Hacker seagrtj's Avatar
    Join Date
    Dec 2009
    Posts
    522
    Quote Originally Posted by Mikle66 View Post
    mmmkay i need tomake short cuz im on psp :] so hi im mikle66 nd ihave psP 1001 which has 5.00 m33-6 first time i hacked mypsp i used chickHEN n then i used hellcats recovery to put cfw 5.00 nthen update to -6. then i semi bricked n fixed myself wit no guide. then ifull brick n have to make own mms cuz i not have nuff $ tobuy along with my LED pandora batt. so now i have it back tnormal, but cant get my iso to work... plzzzZZZ help, ihave tried for 4 days to fix with guides n al, but the file dun evn com up
    define "back to normal" did you go back to ofw? what is your firmware ver now?
    Reply With Quote  
     

  11. #11  
    Junior Member
    Join Date
    Jan 2010
    Posts
    9
    yea its in iso folder
    Reply With Quote  
     

  12. #12  
    Junior Member
    Join Date
    Jan 2010
    Posts
    9
    5.00m33-6 jmmjtptwwmjjtwmjttjgpptjgptjjtpttwttwmmmnmm m
    Reply With Quote  
     

  13. #13  
    Senior Member PSP Mad Hacker seagrtj's Avatar
    Join Date
    Dec 2009
    Posts
    522
    Quote Originally Posted by Mikle66 View Post
    5.00m33-6 jmmjtptwwmjjtwmjttjgpptjgptjjtpttwttwmmmnmm m
    WTF???

    as stated above, press select to pull up the VSH menu and make sure your UMD driver is set to m33
    Reply With Quote  
     

  14. #14  
    Junior Member
    Join Date
    Jan 2010
    Posts
    9
    it is nd idid that cuz my post was to short
    Reply With Quote  
     

  15. #15  
    Senior Member PSP Mad Hacker seagrtj's Avatar
    Join Date
    Dec 2009
    Posts
    522
    Quote Originally Posted by Mikle66 View Post
    it is nd idid that cuz my post was to short
    I guess that means your UMD driver is set to m33. I know you are on your PSP but that doesn't mean you can't type correctly. sure it takes longer but you are making little or no sense, it is hard to decipher your text.

    anyway, if you are set to m33, what game are you trying to play? were you ever able to play it on cfw? if it is a newer game you will have to decrypt it being on m33-6
    Reply With Quote  
     

Page 1 of 2 12 LastLast

Similar Threads

  1. New Member
    By The Outsider in forum Introduce Yourself
    Replies: 20
    Last Post: 11-28-2011, 07:35 PM
  2. Need Help New member
    By Drenchos in forum Introduce Yourself
    Replies: 5
    Last Post: 12-16-2008, 04:51 PM
  3. New member here
    By TECHMASTER in forum Introduce Yourself
    Replies: 3
    Last Post: 12-16-2008, 08:38 AM
  4. New Member
    By svue11 in forum Introduce Yourself
    Replies: 8
    Last Post: 12-10-2008, 09:24 PM
  5. A new member
    By guru in forum Off-Topic Discussion
    Replies: 3
    Last Post: 09-16-2007, 03:45 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •