Thanks for this great forum.

I know its 2013, but i wanted to revive my psp and ended up bricking it when trying to upgrade to ofw 6.60!

I had GEN d3 5.5 cfw or something like that when i did it.

I will start a new thread explaining everything.