Thread: Issue updating Wetek Play to 8.0.4!!!

Results 1 to 1 of 1
  1. #1 Issue updating Wetek Play to 8.0.4!!! 
    Member PSP User
    Join Date
    Nov 2018
    Posts
    77
    I have a wetek play box and I was trying to manually upgrade openelec from 6.0.4 to 8.0.4

    I looked online how to do this and followed the steps, I rebooted the device then it came back on, a lot of text came up then the device rebooted again. However I have been stuck with a black screen and since then I cannot get openelec to open on the wetek play. I can still access the android side though.

    I did a backup before attempting this, not sure how I can revert back now though?

    Any advice? https://appsync.biz/scrabble-word-finder/ https://www.applock.ooo/ https://www.7zip.vip/
    Last edited by mickeyholland; 02-18-2019 at 06:48 PM.
    Reply With Quote  
     

Similar Threads

  1. Replies: 12
    Last Post: 09-28-2011, 02:26 PM
  2. Replies: 4
    Last Post: 02-23-2010, 11:25 PM
  3. Replies: 9
    Last Post: 12-09-2008, 06:53 AM
  4. Remote Play issue with CFW 4.01m33-2
    By QuantamPulse in forum PSP Discussion
    Replies: 0
    Last Post: 07-26-2008, 05:46 AM
  5. Problem Updating from Updating from M33 3.52-4 to 3.90-2 Taking A while, 10 min, bk?
    By nitrodude150 in forum PSP Software, Firmware & Plugins
    Replies: 1
    Last Post: 05-28-2008, 11:49 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •