Thread: Ubuntu 7.04 boot problems.

Results 1 to 15 of 15
  1. #1 Ubuntu 7.04 boot problems. 
    Senior Member PSP Elite Hacker
    Join Date
    Jul 2007
    Posts
    2,283
    I got a dell Dimension 2350 given to me and my first thought was to make a dedicated linux box. Its got a 30gb maxtor drive, 768mb ram, and a 1.8ghz intel processor. I got my ubuntu 7.04 live cd and installed it without a problem, but when it was done it asks if you want to keep using the love cd or reboot. I chose reboot and the screen went black, no progress meter or anything. I waited and eventually the cd tray opened. I took the cd out and hit enter (still blank screen), my computer beeped and rebooted. Now when i boot into ubuntu i get a completely black screen. If i wait about 2 minutes and hit a button, the logon screen pops up. I already tried uninstalling/reinstalling even with 6.10, but that didnt help. Once im logged in it works fine, but it bothers me not having a progress bar or anything while booting up, it makes me think something is way off.
    Very funny....not.
     

  2. #2  
    Super Senior Member PSP Elite Hacker Pirate-M.Lifnen's Avatar
    Join Date
    Feb 2007
    Posts
    3,010
    Hrm, that's really weird. I've never heard of that.

    Sorry this wasn't useful, but at least it serves as a BUMP...
    Rules, rules, rules. WinRAR
    The most important thread you'll ever read..

    "The mods look like the gestapo; 'do as we say, not as we do.'"
     

  3. #3  
    Senior Member PSP Elite Hacker
    Join Date
    Jul 2007
    Posts
    2,283
    bumps are always nice :P
    Very funny....not.
     

  4. #4  
    Senior Member PSP Elite Hacker DarkED's Avatar
    Join Date
    Dec 2006
    Posts
    1,227
    When it's booting you don't get a bootsplash? Yes, something is wrong, but what is it?

    Try asking at Ubuntuforums.
     

  5. #5  
    Senior Member PSP Elite Hacker
    Join Date
    Jul 2007
    Posts
    2,283
    I did post there, but sometimes they take a while. I booted up without 'quiet splash' and took notes. Ill post them here if you think they could help. If not we'll just keep this thread in case someone else has a problem like this.
    Very funny....not.
     

  6. #6  
    Member PSP User
    Join Date
    Apr 2007
    Posts
    39
    I had something like that happen on a fedora install once. Mine turned out to be a bad .iso burn. If no one on ubuntu forums has an answer, you might want to try burning your disk again.
     

  7. #7  
    Senior Member PSP Elite Hacker
    Join Date
    Jul 2007
    Posts
    2,283
    I know its not that because i've used that disc many times before. And it wouldnt have the same error on my 6.10 and 7.04 disc.
    Very funny....not.
     

  8. #8  
    Senior Member PSP Elite Hacker Dahab's Avatar
    Join Date
    Jul 2007
    Posts
    1,036
    I tried installing Ubuntu on a Dell, i had the same problem. try it on your PC.. if you have one.
    PC: Intel Core2Duo E6850 @ 3.00Ghz || 5GB Kingston 800Mhz || MSI nVidia 8800GT 1GB || WD 7200rpm 250GB || Seagate Free Agent 1.5TB || Benq 20" Monitor || Logitech G5 Two Thumb Button Edition || Logitech G11 Keyboard || Windows Vista Ultimate SP2 x64 || Gigabyte Sumo 5115 Chassis || MSI P7N Diamond || Zalman 850W

    Gaming Consoles:
    Xbox 360 Elite (Falcon)

    Samsung Series 6 1080p 32" HDTV

    Gadgets:
    Nokia N95 8GB
    Sony PSP with 5.00 M33-6
     

  9. #9  
    Senior Member PSP Elite Hacker
    Join Date
    May 2006
    Posts
    6,309
    this happened to me once when installing dream linux(never got it running) but after a re installed it the boot splash was there.
     

  10. #10  
    Senior Member PSP Elite Hacker
    Join Date
    Jul 2007
    Posts
    2,283
    7.10 works fine for me so far, but no sound from my pci sound card
    Very funny....not.
     

  11. #11  
    Senior Member PSP Elite Hacker Dahab's Avatar
    Join Date
    Jul 2007
    Posts
    1,036
    install the driver, usually ubuntu does all of this by itself..
    PC: Intel Core2Duo E6850 @ 3.00Ghz || 5GB Kingston 800Mhz || MSI nVidia 8800GT 1GB || WD 7200rpm 250GB || Seagate Free Agent 1.5TB || Benq 20" Monitor || Logitech G5 Two Thumb Button Edition || Logitech G11 Keyboard || Windows Vista Ultimate SP2 x64 || Gigabyte Sumo 5115 Chassis || MSI P7N Diamond || Zalman 850W

    Gaming Consoles:
    Xbox 360 Elite (Falcon)

    Samsung Series 6 1080p 32" HDTV

    Gadgets:
    Nokia N95 8GB
    Sony PSP with 5.00 M33-6
     

  12. #12  
    Senior Member PSP Elite Hacker
    Join Date
    Jul 2007
    Posts
    2,283
    it recognizes my card ad i can hear a beep when i test it, but i cant hear amarok or any streaming audio via firefox...
    Very funny....not.
     

  13. #13  
    Junior Member
    Join Date
    Dec 2006
    Posts
    5
    well you go to your sound cards website and download the driver.
    Then you use terminal to open it up and install.
    Visit my site for tons of wallpapers and other great stuff. Click Below

    Bori's PSP Walls and Games
     

  14. #14  
    Senior Member PSP Elite Hacker
    Join Date
    Jul 2007
    Posts
    2,283
    way to revive a thread.
    I figured that problem out a while ago. For some reason ubuntu would randomly switch the default sound card over to the onboard card and i'd have to go switch it through a program i got in synaptic. Very annoying this was, which is one of the many reasons i gave up on linux.
    Very funny....not.
     

  15. #15  
    Super Senior Member PSP Elite Hacker Pirate-M.Lifnen's Avatar
    Join Date
    Feb 2007
    Posts
    3,010
    Quote Originally Posted by Canada2113 View Post
    way to revive a thread.
    QFT.
    And the problem is resolved no less.
    To deter noobs from bumping this up more, I'll have to lock it...
    Rules, rules, rules. WinRAR
    The most important thread you'll ever read..

    "The mods look like the gestapo; 'do as we say, not as we do.'"
     

Similar Threads

  1. PSP crashing on PSP boot iso boot randomly. Pandora did not fix the problem
    By kornkid in forum PSP Software, Firmware & Plugins
    Replies: 1
    Last Post: 06-05-2010, 01:15 AM
  2. windows xp laptop ubuntu dual-boot
    By Kaikz in forum Technical Discussion
    Replies: 3
    Last Post: 01-18-2009, 07:47 PM
  3. Problems installing Ubuntu
    By VeryThinPSP in forum Linux
    Replies: 18
    Last Post: 02-28-2008, 02:34 AM
  4. Ubuntu help.
    By Sullivan in forum Linux
    Replies: 3
    Last Post: 10-19-2007, 07:40 PM
  5. Ubuntu Help
    By immortal7792 in forum Linux
    Replies: 2
    Last Post: 09-10-2007, 04:37 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •