Conversation Between dankgame and mrjamesgootee

1 Visitor Messages

  1. Hey, I got the flasher on there but when I run it from the xmb it says "this program needs at least 2.71 to work properly! Sorry.....exiting..... if running on 3.52 or lower, launch this program from the xmb and make sure kernel is set to 3.xx.

    ???????
Showing Visitor Messages 1 to 1 of 1