Thread: I just cant seem to get it to work

Results 1 to 2 of 2
  1. #1 I just cant seem to get it to work 
    Junior Member
    Join Date
    Jun 2007
    Posts
    2
    Well, I am pretty new to this, but I need some help. I am just simply trying to put video on to my memory card and its not working. I have a 1.51 with a 1g card. I have converted the video and put it o the card and I cant seem to bring it up on the psp. it shows that the memory is being used, but keeps saying "there are no videos" and the same with my music. Like I said I am new, and I'm sure I am making one simple mistake but dont know what it is. Am I storing it in the wrong place on the card? I just dont know..
    Reply With Quote  
     

  2. #2  
    Senior Member PSP Mad Hacker maxthemonkey's Avatar
    Join Date
    May 2007
    Posts
    877
    upgrade to 3.4oe and then it should work...

    also, store it in video, under PSP

    Inactive, well sorta
    Reply With Quote  
     

Similar Threads

  1. All Iso Games Work On Gen-d3 But The Game End With Cso Did Not Work
    By fm911 in forum PSP Software, Firmware & Plugins
    Replies: 9
    Last Post: 12-26-2009, 04:19 AM
  2. I cant seem to get anything to work on my PSP
    By Brooksy86 in forum PSP Software, Firmware & Plugins
    Replies: 0
    Last Post: 01-13-2009, 09:38 AM
  3. will this work
    By datmariettaboi in forum PSP Software, Firmware & Plugins
    Replies: 1
    Last Post: 05-30-2008, 06:28 PM
  4. Will 8gb ms pro duo work on the PSP?
    By pspnoob2 in forum PSP Hardware & Repair
    Replies: 5
    Last Post: 03-26-2008, 03:44 PM
  5. how to get tic tac toe to work for psp and ds
    By linkinworm in forum PSP Homebrew
    Replies: 1
    Last Post: 12-06-2007, 05:55 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •