Thread: noob question

Page 1 of 2 12 LastLast
Results 1 to 15 of 20
  1. #1 noob question 
    Senior Member PSP Mad Hacker
    Join Date
    Feb 2006
    Posts
    882
    How do I downgrade my 2.1 psp to 1.5
    BlackBerry Messenger-30651FFA

    If you need anything you can reach me there pretty much always =P
    Reply With Quote  
     

  2. #2  
    Senior Member PSP Elite Hacker canadianbacon's Avatar
    Join Date
    May 2007
    Posts
    3,795
    Upgrade to 2.71 then use the 2.71 downgrader

    http://www.pspmod.com/forums/firmwar...6-27-07-a.html
    Reply With Quote  
     

  3. #3  
    Senior Member PSP Mad Hacker
    Join Date
    Feb 2006
    Posts
    882
    Yea, i know, but i figured out why it wasn't working, can you tell me how to downgrade a 2.80 psp?
    how do i know what mother bord thing i have. TA somthing.
    BlackBerry Messenger-30651FFA

    If you need anything you can reach me there pretty much always =P
    Reply With Quote  
     

  4. #4  
    Senior Member PSP Elite Hacker canadianbacon's Avatar
    Join Date
    May 2007
    Posts
    3,795
    Quote Originally Posted by free2rap622 View Post
    Yea, i know, but i figured out why it wasn't working, can you tell me how to downgrade a 2.80 psp?
    how do i know what mother bord thing i have. TA somthing.
    Well with 2.80 you will need to upgrade to 3.03 and downgrade with GTA:LCS or upgrade to 3.50 and downgrade with Lumines.

    To check what motherboard you have:
    http://www.modchipstore.com/support/images/ta82spot.jpg
    Reply With Quote  
     

  5. #5  
    Senior Member PSP Mad Hacker
    Join Date
    Feb 2006
    Posts
    882
    Well how do I find out witch mother bord I have.
    BlackBerry Messenger-30651FFA

    If you need anything you can reach me there pretty much always =P
    Reply With Quote  
     

  6. #6  
    Senior Member PSP Elite Hacker the begginer's Avatar
    Join Date
    Jun 2006
    Posts
    5,216
    Quote Originally Posted by canadianbacon View Post
    Well with 2.80 you will need to upgrade to 3.03 and downgrade with GTA:LCS or upgrade to 3.50 and downgrade with Lumines.

    To check what motherboard you have:
    http://www.modchipstore.com/support/images/ta82spot.jpg
    he posted it on there look on the bottom section man. or check here>>http://www.pspmod.com/forums/hardwar...-you-have.html
    IF YOU HAVE A QUESTION ABOUT BOTH PSP PHAT OR SLIM PM ME.
    Reply With Quote  
     

  7. #7  
    Senior Member PSP Elite Hacker canadianbacon's Avatar
    Join Date
    May 2007
    Posts
    3,795
    I posted a link in my previous post

    look at this picture:

    http://www.modchipstore.com/support/images/ta82spot.jpg

    if you have the code in the right corner, you have a TA-082, if you don't you have a NON TA-082 psp.
    Reply With Quote  
     

  8. #8  
    Senior Member PSP Elite Hacker drizzle's Avatar
    Join Date
    Sep 2005
    Posts
    3,204
    WTF!? You have over 700 posts and you are asking questions like this!?

    Look in the hardware section for a sticky titled "HOw to determine your motherboard".
    You can get downgrader info in the Firmware section, look for the Ultimate Donwgrader sticky.

    I don't even know what to say to this. I am stunned. Is this y our first forum experience? How can you have been on this site for as long as you have and not know where to look for basic info...
    Before you post please
    Read the sticky's Read the manual Use the search button Google it

    Drizzle's so cool he sh*ts icecubes.
    Reply With Quote  
     

  9. #9  
    Senior Member PSP Elite Hacker dukepoth's Avatar
    Join Date
    Jan 2007
    Posts
    1,442
    Quote Originally Posted by canadianbacon View Post
    Well with 2.80 you will need to upgrade to 3.03 and downgrade with GTA:LCS or upgrade to 3.50 and downgrade with Lumines.
    If he is on 2.80 he does not need to upgrade. All he needs is the 2.80 downgrader from NOOBZ. The 2.80 downgrader will auto patch a TA motherboard if he has one.

    You can downgrade your 2.80 psp with this downgrader no need to check for TA or not TA. Get it HERE
    If you search you'll never have to ask questions again! GOOGLE

    ..*SHouldve picked up the Phone..Couldve been sony :S*.
    Reply With Quote  
     

  10. #10  
    Senior Member PSP Elite Hacker canadianbacon's Avatar
    Join Date
    May 2007
    Posts
    3,795
    Quote Originally Posted by dukepoth View Post
    If he is on 2.80 he does not need to upgrade. All he needs is the 2.80 downgrader from NOOBZ. The 2.80 downgrader will auto patch a TA motherboard if he has one.

    You can downgrade your 2.80 psp with this downgrader no need to check for TA or not TA. Get it HERE
    My bad, I only saw 2.81 not 2.80
    Reply With Quote  
     

  11. #11  
    Senior Member PSP Mad Hacker
    Join Date
    Feb 2006
    Posts
    882
    Oh, well is what I am asking a bad thing. This is derek, Cliffs friend, Im trying to be able to play my homebrew and isos on my psp. Can someone tell me how to do that with my firmware 2.80?
    BlackBerry Messenger-30651FFA

    If you need anything you can reach me there pretty much always =P
    Reply With Quote  
     

  12. #12  
    Senior Member PSP Elite Hacker the begginer's Avatar
    Join Date
    Jun 2006
    Posts
    5,216
    well if you use hen-d which isnt good some emulators dont work just try downgrading to 1.5 then to 3.40 oe-a then you should be good.
    IF YOU HAVE A QUESTION ABOUT BOTH PSP PHAT OR SLIM PM ME.
    Reply With Quote  
     

  13. #13  
    Senior Member PSP Mad Hacker
    Join Date
    Feb 2006
    Posts
    882
    Ok, then when I get to 3.40 OE-A how do I get my ps1 games turned into eboots, im sorry if im a pain in the ass, but i really would like to know how, please help.
    BlackBerry Messenger-30651FFA

    If you need anything you can reach me there pretty much always =P
    Reply With Quote  
     

  14. #14  
    Senior Member PSP Elite Hacker dukepoth's Avatar
    Join Date
    Jan 2007
    Posts
    1,442
    How did you get so many post and not know about the psp? What where you posting?

    Ok enogh about that. To convert psx games you need to download auto popstation. Read this guide for more details http://www.pspmod.com/forums/emulati...psp-eboot.html
    If you search you'll never have to ask questions again! GOOGLE

    ..*SHouldve picked up the Phone..Couldve been sony :S*.
    Reply With Quote  
     

  15. #15  
    Senior Member PSP Mad Hacker
    Join Date
    Feb 2006
    Posts
    882
    Thank you, but now i am stuck at the part where it says
    - Run 2.80 HEN if you are not already running it.
    how do i run it. I took the Things from MP_ROOT and put them in my memory stick root, and i have the 1.5 eboot. So how do i run the REN
    BlackBerry Messenger-30651FFA

    If you need anything you can reach me there pretty much always =P
    Reply With Quote  
     

Page 1 of 2 12 LastLast

Similar Threads

  1. noob question
    By ColinCrunch in forum PSP Emulation
    Replies: 5
    Last Post: 03-31-2009, 02:53 AM
  2. another noob question
    By Vapollov in forum PSP Software, Firmware & Plugins
    Replies: 1
    Last Post: 04-09-2008, 02:53 PM
  3. noob question....
    By PSP-MAN in forum PSP Software, Firmware & Plugins
    Replies: 2
    Last Post: 05-02-2007, 03:01 PM
  4. N64 Very noob question
    By Redrum in forum PSP Emulation
    Replies: 23
    Last Post: 03-11-2007, 08:47 AM
  5. noob question
    By croket in forum PSP Software, Firmware & Plugins
    Replies: 3
    Last Post: 12-22-2006, 01:51 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •