Thread: Computer Help .

Results 1 to 12 of 12
  1. #1 Computer Help . 
    Junior Member PSP User
    Join Date
    Oct 2008
    Posts
    15
    ok guys i was infected with a good virus these last few weeks and i finally got them all off. now im facing yet a light but very effictive. this is my promblem ,

    this mourning i went on youtube it asked me to download flash and enable javascript [let me tell you that im running Mozilla]

    ok first i enable javascript and java..
    then i download flash..

    waits 10 mins

    goes on my homepage and types in youtube...

    i get the same error, any help i would apperciate
    and on top of not having that im running Service Pack 3
    for windows xp

    ty again, much apperciated
    Reply With Quote  
     

  2. #2  
    Senior Member I Modded My PSP Akkio's Avatar
    Join Date
    Jun 2008
    Posts
    161
    it would help if you actually would tell us the exact error you're getting ? I'm assuming it is the same error as you got when you had the virus? or are you referring to the message you're getting about flash and jave ?

    be a little more specific ...
    There is nothing either good or bad.
    But thinking makes it so.

    William Shakespeare
    Reply With Quote  
     

  3. #3  
    Junior Member PSP User
    Join Date
    Oct 2008
    Posts
    15
    this is all i can really tell you.

    Reply With Quote  
     

  4. #4  
    Senior Member I Modded My PSP Akkio's Avatar
    Join Date
    Jun 2008
    Posts
    161
    did you try using IE ? if so...

    have you checked you're security settings ? most likely under -> internet options -> security level
    There is nothing either good or bad.
    But thinking makes it so.

    William Shakespeare
    Reply With Quote  
     

  5. #5  
    Junior Member PSP User
    Join Date
    Oct 2008
    Posts
    15
    but i need mozzila to work not ie =/
    Reply With Quote  
     

  6. #6  
    Senior Member I Modded My PSP Akkio's Avatar
    Join Date
    Jun 2008
    Posts
    161
    did i ask you what you needed to get working ?

    No. Exactly.

    u donkey. if you dont want any help. fine. Good Luck & Have Fun!
    There is nothing either good or bad.
    But thinking makes it so.

    William Shakespeare
    Reply With Quote  
     

  7. #7  
    cheezus19946
    Guest
    check ur date and time...
    Reply With Quote  
     

  8. #8  
    Senior Member PSP Mad Hacker Fayko's Avatar
    Join Date
    Jul 2008
    Posts
    875
    lol do what he said try it in ie if it works in ie we can single out that its your firefox not your flash or java. cant really help you more if u dont atleast try
    Reply With Quote  
     

  9. #9  
    Junior Member PSP User
    Join Date
    Oct 2008
    Posts
    15
    ok ie is working fine on youtube
    Need Help Modding a Psp Start Here :
    Remember Kids GOOGLE
    is Your Friend So Use It !
    Reply With Quote  
     

  10. #10  
    Senior Member I Modded My PSP Akkio's Avatar
    Join Date
    Jun 2008
    Posts
    161
    clear your cache in firefox, and it will work again.

    clear cache this way :



    There is nothing either good or bad.
    But thinking makes it so.

    William Shakespeare
    Reply With Quote  
     

  11. #11  
    Senior Member PSP Elite Hacker canadianbacon's Avatar
    Join Date
    May 2007
    Posts
    3,795
    You have any addons like NoScript?

    It seems like your brower is blocking scripts / css.

    Go to "view -> page style ->"

    What does it say?

    (Should be 'basic page style')
    Reply With Quote  
     

  12. #12  
    Senior Member I Modded My PSP
    Join Date
    Sep 2008
    Posts
    115
    Quote Originally Posted by hoopz View Post
    ok guys i was infected with a good virus these last few weeks and i finally got them all off. now im facing yet a light but very effictive. this is my promblem ,

    this mourning i went on youtube it asked me to download flash and enable javascript [let me tell you that im running Mozilla]

    ok first i enable javascript and java..
    then i download flash..

    waits 10 mins

    goes on my homepage and types in youtube...

    i get the same error, any help i would apperciate
    and on top of not having that im running Service Pack 3
    for windows xp

    ty again, much apperciated
    I just encounter the same issue this morning here at work. Just make sure your firefox is turned off before you run the flash installation file... that should be it. worked for me.
    Reply With Quote  
     

Similar Threads

  1. Computer app...
    By N2ikola in forum PSP Discussion
    Replies: 0
    Last Post: 09-22-2009, 11:25 AM
  2. What computer should I get?
    By TheWizard in forum Technical Discussion
    Replies: 11
    Last Post: 01-07-2009, 03:42 PM
  3. psp on computer
    By shoe in forum PSP Hardware & Repair
    Replies: 8
    Last Post: 05-22-2007, 12:30 PM
  4. Computer Help, sorry im a computer noob :confused:
    By psp in forum Off-Topic Discussion
    Replies: 9
    Last Post: 11-30-2006, 07:08 PM
  5. Help me with a new computer
    By PSP_Bro in forum Off-Topic Discussion
    Replies: 8
    Last Post: 09-24-2006, 12:29 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •