Thread: video card issue

Page 1 of 3 123 LastLast
Results 1 to 15 of 36
  1. #1 video card issue 
    Senior Member PSP Mad Hacker stinkypitz's Avatar
    Join Date
    Aug 2005
    Posts
    691
    i just got a new video card, an nvida 6800 xtreme. I put it in my computer after unistalling my other card. Whenever i turn my computer on with the new card in, it will stay on for about 7-8 minutes and then the display will go out. The computer will still be running but there is no way to get the display back. I havent installed the drivers yet because i cant keep my display on long enough. I think this may be a power supply issue. I saw it said "400 watt output" on something i belive to be my power supply...(computer n00b here) please helpp

    ^drizzle = jesus of photoshop
    Reply With Quote  
     

  2. #2  
    Retired Moderator PSP Elite Hacker Julie's Avatar
    Join Date
    Oct 2005
    Posts
    12,155
    did u have to plug a molex plug into the card? (the standard red yellow black wired ones with the clear connector) the card NEEDS to be on its own plug. u cant share it with something else like a hard drive or fans. aslo, is the card seated properly? try removing it and putting it back in, then gently but firmly pushing it down till it pops into place.

    aslo, whats your EXACT cards title? manufactuer, model, number, type, and memory.

    aka, XFX geforce 6800 xtreme GT
    R.I.P Zoidberg
    Reply With Quote  
     

  3. #3  
    Senior Member PSP Mad Hacker stinkypitz's Avatar
    Join Date
    Aug 2005
    Posts
    691
    I plugged it into a random power wire, so i have no idea what its connected to for power i guess. Im gonna check it out now, and edit this post when i find out if thats the problem. thanks julie.

    ^drizzle = jesus of photoshop
    Reply With Quote  
     

  4. #4  
    Retired Moderator PSP Elite Hacker Julie's Avatar
    Join Date
    Oct 2005
    Posts
    12,155
    alot of the new cards need dedicated power lines due to higher power requirements. they dont draw power strickly from the AGP slot anymore. it sounds like the pc is booting normally, then as the comp warms up and all the hardware starts to power up, it loses power to the video card and your display will go out.
    R.I.P Zoidberg
    Reply With Quote  
     

  5. #5  
    Senior Member PSP Elite Hacker drizzle's Avatar
    Join Date
    Sep 2005
    Posts
    3,204
    I would check your computer's manual (or motherboard manual if you have that) to make sure the AGP slot is the correct type. If your video card in AGP 8X and your motherboard only supports AGP 4X, its not gonna work. Also, read the install directions for the new card and make sure you are doing things in the proper order (like make sure you are not supposed to install the drivers for the new card before installing it).
    Before you post please
    Read the sticky's Read the manual Use the search button Google it

    Drizzle's so cool he sh*ts icecubes.
    Reply With Quote  
     

  6. #6  
    Senior Member PSP Mad Hacker stinkypitz's Avatar
    Join Date
    Aug 2005
    Posts
    691
    fuck.... i just found out my mobo only suports 1.5 volt something or others, and the video card i got is 3.3(or is it? its the video card you recommended to me julie) . 180$, fuck... does anyone know if newegg gives refunds?

    ^drizzle = jesus of photoshop
    Reply With Quote  
     

  7. #7  
    Retired Moderator PSP Elite Hacker Julie's Avatar
    Join Date
    Oct 2005
    Posts
    12,155
    they shoould, but it may cost a restocking fee. just tell them what honestly is wrong and go from there.
    R.I.P Zoidberg
    Reply With Quote  
     

  8. #8  
    Senior Member PSP Elite Hacker
    Join Date
    May 2006
    Posts
    6,309
    damn so you tried doubling what youre computer can take, so since oyu need one wiht half the power does that mean half the performance, but then its also hlaf the price.
    Reply With Quote  
     

  9. #9  
    Senior Member PSP Mad Hacker stinkypitz's Avatar
    Join Date
    Aug 2005
    Posts
    691
    ugh, so pissed off, i waited for a week to get it and worked on this shit all day. Any recomendations for another vid card? I need it to be compatible with a p5p800 ASUS mobo. Thanks for the help.

    ^drizzle = jesus of photoshop
    Reply With Quote  
     

  10. #10  
    Retired Moderator PSP Elite Hacker Julie's Avatar
    Join Date
    Oct 2005
    Posts
    12,155
    the ati x800 is pretty good. dunno if it will run oblivion though

    which agp type do u have again?
    R.I.P Zoidberg
    Reply With Quote  
     

  11. #11  
    Senior Member PSP Mad Hacker stinkypitz's Avatar
    Join Date
    Aug 2005
    Posts
    691
    i can run agp8x, but my mobo says no 3.3 volt video cards, if you know what cards are 1.5 volts and can run oblivion, do tell.

    ^drizzle = jesus of photoshop
    Reply With Quote  
     

  12. #12  
    Retired Moderator PSP Elite Hacker Julie's Avatar
    Join Date
    Oct 2005
    Posts
    12,155
    im not familiar with voltages in video cards... lemme look around and see what i can find.

    try these. but call newegg first and ask about the voltages before u place an order

    http://www.newegg.com/Product/Produc...82E16814102002
    http://www.newegg.com/Product/Produc...82E16814131427
    http://www.newegg.com/Product/Produc...82E16814145112
    http://www.newegg.com/Product/Produc...82E16814121216
    http://www.newegg.com/Product/Produc...82E16814130268 < this is my personal choice... i was gonna run this one in my gaming rig before i decieded on sli

    http://www.newegg.com/Product/Produc...82E16814127164
    R.I.P Zoidberg
    Reply With Quote  
     

  13. #13  
    Senior Member PSP Mad Hacker stinkypitz's Avatar
    Join Date
    Aug 2005
    Posts
    691
    or maybe, would it be cheaper to get a new mobo that actually works with the vid card?

    ^drizzle = jesus of photoshop
    Reply With Quote  
     

  14. #14  
    Retired Moderator PSP Elite Hacker Julie's Avatar
    Join Date
    Oct 2005
    Posts
    12,155
    no... cause then u have to change ram, and the cpus can be a bitch. plus u have to reinstall windows
    R.I.P Zoidberg
    Reply With Quote  
     

  15. #15  
    Senior Member PSP Mad Hacker Dende00's Avatar
    Join Date
    May 2006
    Posts
    900
    U people are real lazy. Its installin, not buildin. How hard is that?
    Reply With Quote  
     

Page 1 of 3 123 LastLast

Similar Threads

  1. PLEASE HELP! PSP Memory Card issue
    By ezracurrier in forum PSP Discussion
    Replies: 0
    Last Post: 08-01-2009, 02:58 PM
  2. Strange Memory Card Issue
    By MuffinlyBliss in forum PSP Hardware & Repair
    Replies: 7
    Last Post: 12-28-2008, 08:41 PM
  3. downgraded fine but memory card issue?
    By scibidibibop in forum PSP Discussion
    Replies: 4
    Last Post: 10-14-2008, 11:25 AM
  4. Memory card issue
    By sonna in forum PSP Discussion
    Replies: 4
    Last Post: 03-26-2008, 05:49 PM
  5. 2gb Memory Card Issue
    By Arpegio in forum PSP Hardware & Repair
    Replies: 12
    Last Post: 04-04-2006, 05:36 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •