Thread: Fujifilm E900 Problem

Results 1 to 11 of 11
  1. #1 Fujifilm E900 Problem 
    Senior Member PSP Elite Hacker
    Join Date
    Dec 2005
    Posts
    1,595
    I recently purchased the Fujifilm E900 digital camera, and everytime I take a picture, it saves, but when I go to view it on the camera, there are black horizontal lines going across the image. if I try to view the pic after connecting the camera, its fine, but when I try to view pictures on the camera, it has these horrible lines. I have tryed multiple memory cards, but it keeps happening. Any ideas what it is and how to fix it?

    JOIN CYBERNATIONS!!-www.cybernations.net
    Reply With Quote  
     

  2. #2  
    Retired Moderator PSP Elite Hacker Julie's Avatar
    Join Date
    Oct 2005
    Posts
    12,155
    might be a damaged viewfinder. my digi cam has a light "scaling" where theres horizontal black lines on the viewfinder
    R.I.P Zoidberg
    Reply With Quote  
     

  3. #3  
    Senior Member PSP Elite Hacker
    Join Date
    Dec 2005
    Posts
    1,595
    Quote Originally Posted by julie
    might be a damaged viewfinder. my digi cam has a light "scaling" where theres horizontal black lines on the viewfinder
    well its the lcd, not the viewfinder.

    JOIN CYBERNATIONS!!-www.cybernations.net
    Reply With Quote  
     

  4. #4  
    Retired Moderator PSP Elite Hacker Julie's Avatar
    Join Date
    Oct 2005
    Posts
    12,155
    u mean the small lcd screen on the back of the camera? its called a viewfinder now lol. people dont hold digis up to their eyes anymore
    R.I.P Zoidberg
    Reply With Quote  
     

  5. #5  
    Senior Member PSP Elite Hacker
    Join Date
    Dec 2005
    Posts
    1,595
    Quote Originally Posted by julie
    u mean the small lcd screen on the back of the camera? its called a viewfinder now lol. people dont hold digis up to their eyes anymore
    wow. i still use the old viewfinder and the lcd...i use both. anyway, i was messing with the sharpness, and i goes away a little.....but its still there. the damn fujifilm tech support isnt available til monday. dammit!

    JOIN CYBERNATIONS!!-www.cybernations.net
    Reply With Quote  
     

  6. #6  
    Senior Member PSP Elite Hacker
    Join Date
    Jul 2006
    Posts
    1,794
    I always use the viewfinder, I hate the lcd, it's much easier to take a stable, squared picture using you're face as an anchor, and easier to see in the daylight, but then again, I'm a really shaky person, so eh.
    Reply With Quote  
     

  7. #7  
    Senior Member PSP Elite Hacker
    Join Date
    Dec 2005
    Posts
    1,595
    Quote Originally Posted by n8thegr8
    I always use the viewfinder, I hate the lcd, it's much easier to take a stable, squared picture using you're face as an anchor, and easier to see in the daylight, but then again, I'm a really shaky person, so eh.
    me too, but I use the LCD to look at the pics i took to see whether to keep em or not

    JOIN CYBERNATIONS!!-www.cybernations.net
    Reply With Quote  
     

  8. #8  
    Senior Member I Modded My PSP Cloud Strife's Avatar
    Join Date
    Jun 2006
    Posts
    453
    well did u fix it yet?

    Click the image above to play this fun fun game! and remember to put the referal number 6506 and the promo code 6506!
    Reply With Quote  
     

  9. #9  
    Senior Member PSP Elite Hacker
    Join Date
    Dec 2005
    Posts
    1,595
    Quote Originally Posted by Cloud Strife
    well did u fix it yet?
    no. i'll call tech support on monday I guess...Any one else have any ideas?

    JOIN CYBERNATIONS!!-www.cybernations.net
    Reply With Quote  
     

  10. #10  
    Retired Moderator PSP Elite Hacker Julie's Avatar
    Join Date
    Oct 2005
    Posts
    12,155
    according to the reviews, the lcd is "clear and crisp" so your camera may have taken a shock or something. 2 options, wait till monday and call CS. or learn to live with it. i vote option A
    R.I.P Zoidberg
    Reply With Quote  
     

  11. #11  
    Senior Member PSP Elite Hacker
    Join Date
    Dec 2005
    Posts
    1,595
    Quote Originally Posted by julie
    according to the reviews, the lcd is "clear and crisp" so your camera may have taken a shock or something. 2 options, wait till monday and call CS. or learn to live with it. i vote option A
    me too. i know its not the lcd itself since if i view photos that are on the card from another camera, they are. also, its not the actually senor which takes the picture since it shows fine on the computer. I dont know.....this sucks. SO i'm gonna call CS on MOnday for sure.

    JOIN CYBERNATIONS!!-www.cybernations.net
    Reply With Quote  
     

Similar Threads

  1. Alignment problem solved (Warning Read This To Avoid Problem)
    By Bigbob59 in forum Technical Discussion
    Replies: 1
    Last Post: 12-05-2009, 10:39 AM
  2. Problem with slim and USB Transfer (And Battery problem)
    By ZeroTheBurninator in forum PSP Discussion
    Replies: 2
    Last Post: 04-07-2009, 10:13 AM
  3. New User, Need Help! battery problem/boot problem
    By lmaozombies in forum PSP Hardware & Repair
    Replies: 4
    Last Post: 11-08-2008, 08:33 AM
  4. FF7 Problem on Disc 2.(Not a switching problem.)
    By Ste33 in forum PSP Emulation
    Replies: 7
    Last Post: 08-03-2008, 12:32 AM
  5. problem upgraded from 3.52m33-4 to 3.71m33 (not a stupid readme.txt problem)
    By SirRanRap in forum PSP Software, Firmware & Plugins
    Replies: 4
    Last Post: 03-27-2008, 03:44 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •