Thread: umd won't play

Results 1 to 15 of 15
  1. #1 umd won't play 
    Junior Member
    Join Date
    Feb 2008
    Posts
    8
    My psp won't play UMD's at all. Doesn't even reconize them. I did a search and found something about getting into a boot menu and checking to see if UMD playing is disabled, but have been unable to find anything like this. Can someone point me in the right direction. Thanks
    Reply With Quote  
     



  2. #2  
    Senior Member I Modded My PSP 0r!0n R364rd1355's Avatar
    Join Date
    Jan 2007
    Posts
    277
    are you running an ofw or a cfw?
    I don't mind straight people so long as they act gay in public...
    Reply With Quote  
     

  3. #3  
    Senior Member I Modded My PSP sam31183's Avatar
    Join Date
    Dec 2007
    Posts
    433
    if your umds are damaged they wont play. I have 2 that are slightly damaged that wont play....
    CFW 3.90 M33-2 Star Wars Renegade Squadron Slim

    3.xx Emulator Pack for Slim
    http://www.pspmod.com/forums/emulati...ator-pack.html
    Reply With Quote  
     

  4. #4  
    Junior Member
    Join Date
    Feb 2008
    Posts
    8
    I don't think its damaged UMD's cause I've tried 4 games, one being brand new out of the box, and none worked. My firmware is version 3.71 if that is what your asking by OTW or CTW.
    Reply With Quote  
     

  5. #5  
    Senior Member PSP Mad Hacker Dathan's Avatar
    Join Date
    Aug 2007
    Posts
    881
    OK if you are on CFW, turn off the PSP, not standby, take out the battery to make sure. Before you turn on the PSP, hold the "R" button down, as you power up the psp, that will take you to the boot menu, then go into configuration and look for UMD blah blah Mode: select m33 no-umd driver, you can cycle through the options by pressing X, then exit out. Post back and let me know if that helped.
    Upgraded My first PSP all the way to 3.51!!! Hell yea, then got online the next night and found out you can mod them, so I yelled as loud as I could with my inside voice WTF?!?!?!?! I sold it to some dork and bought a used one for 80 bucks... So 2 crappy nights and 80 bucks later!!!!!

    2.71>2.8>3.51 M33> 3.52 M33!!! Best 80 bucks I have ever spent!!!
    (\/)
    (O.o)
    (> <)
    This is Bunny.
    Copy Bunny into your signature to help him on his way to world domination.
    Reply With Quote  
     

  6. #6  
    Junior Member
    Join Date
    Feb 2008
    Posts
    8
    Ok so I put a brand new, never been played before UMD in turn it off, pull the battery, press R and power up the psp. It comes up with the backround for the menu that you can watch movies from, and play music and get on the web from, which I'm guessing is the boot menu, but it doesn't bring up the menu. I pop open the UMD and the menu options appear. If i power it down, pull the battery, press R and restart it goes straight to that same menu, with the movie, music, interent options but I can't anything about the UMD driver. The only thing i can find that is relavant to the UMD is "auto start" Is this the menu you were talking about, or is there another menu that should be coming up that I'm for what ever reason not getting?
    Reply With Quote  
     

  7. #7  
    Senior Member PSP Mad Hacker Dathan's Avatar
    Join Date
    Aug 2007
    Posts
    881
    youre not getting the right menu, make sure you are "holding" the R button as it powers on until the recovery menu pops up, see what happens then
    Upgraded My first PSP all the way to 3.51!!! Hell yea, then got online the next night and found out you can mod them, so I yelled as loud as I could with my inside voice WTF?!?!?!?! I sold it to some dork and bought a used one for 80 bucks... So 2 crappy nights and 80 bucks later!!!!!

    2.71>2.8>3.51 M33> 3.52 M33!!! Best 80 bucks I have ever spent!!!
    (\/)
    (O.o)
    (> <)
    This is Bunny.
    Copy Bunny into your signature to help him on his way to world domination.
    Reply With Quote  
     

  8. #8  
    Junior Member
    Join Date
    Feb 2008
    Posts
    8
    I don't know what I'm doing wrong. I'm holding the clear "R" button on the top right side of the psp after pulling the battery and turning it back on. It chimes with the sony computer entertainment logo than brings up the main menu. All the while still holding the R button.
    Reply With Quote  
     

  9. #9  
    Senior Member PSP Mad Hacker Dathan's Avatar
    Join Date
    Aug 2007
    Posts
    881
    ok then you must not be on a custom firmware......?
    Upgraded My first PSP all the way to 3.51!!! Hell yea, then got online the next night and found out you can mod them, so I yelled as loud as I could with my inside voice WTF?!?!?!?! I sold it to some dork and bought a used one for 80 bucks... So 2 crappy nights and 80 bucks later!!!!!

    2.71>2.8>3.51 M33> 3.52 M33!!! Best 80 bucks I have ever spent!!!
    (\/)
    (O.o)
    (> <)
    This is Bunny.
    Copy Bunny into your signature to help him on his way to world domination.
    Reply With Quote  
     

  10. #10  
    Junior Member
    Join Date
    Feb 2008
    Posts
    8
    I'm not sure about custom firmware. I know I followed some instructions on this website and updated my firmware so I could play movies on my PSP which I do. When I go to the menu it says I have version 3.71 firmware.
    Reply With Quote  
     

  11. #11  
    Senior Member PSP Mad Hacker Dathan's Avatar
    Join Date
    Aug 2007
    Posts
    881
    ok so youre on $ony official, if anything, just restore the default settings and your UMDs should play
    Upgraded My first PSP all the way to 3.51!!! Hell yea, then got online the next night and found out you can mod them, so I yelled as loud as I could with my inside voice WTF?!?!?!?! I sold it to some dork and bought a used one for 80 bucks... So 2 crappy nights and 80 bucks later!!!!!

    2.71>2.8>3.51 M33> 3.52 M33!!! Best 80 bucks I have ever spent!!!
    (\/)
    (O.o)
    (> <)
    This is Bunny.
    Copy Bunny into your signature to help him on his way to world domination.
    Reply With Quote  
     

  12. #12  
    Junior Member
    Join Date
    Feb 2008
    Posts
    8
    I've reset it to default several times now, with no luck. I'm thinking that the laser is hooped or something like that. Not good for me
    Reply With Quote  
     

  13. #13  
    Junior Member
    Join Date
    Jul 2010
    Posts
    9
    Im having this same problem I had just bought this psp to play umds and it was already firmware upgraded I have that hold r menu and i set it up like you said and it still wont play just says this disk cannot be played
    5.5 gen b Help me !@@
    Reply With Quote  
     

  14. #14  
    Financially Raped PSP Elite Hacker thesexyone's Avatar
    Join Date
    Jul 2009
    Posts
    3,129
    neeeeecro.
    TRY PSP HACKING FOR DUMMIES!
    http://www.pspmod.com/forums/sony-ps...tml#post514825

    ...even a noob like you can click the link...

    Reply With Quote  
     

  15. #15  
    Junior Member
    Join Date
    Jul 2010
    Posts
    9
    Can anybody help me with said issue?
    Reply With Quote  
     

Similar Threads

  1. Remote Play/ Online Play
    By ec0165 in forum PSP Discussion
    Replies: 3
    Last Post: 11-08-2009, 09:49 PM
  2. Cant play psp iso/cso
    By vgmaster9 in forum PSP Games
    Replies: 52
    Last Post: 08-13-2009, 07:54 PM
  3. Replies: 9
    Last Post: 12-09-2008, 05:53 AM
  4. psp iso play.
    By brklynaznman in forum PSP Discussion
    Replies: 6
    Last Post: 08-21-2008, 03:59 AM
  5. Anyone play wow?
    By nOObzilla in forum Off-Topic Discussion
    Replies: 19
    Last Post: 02-13-2007, 09:57 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •