Thread: IrShell 5.2

Results 1 to 10 of 10
  1. #1 IrShell 5.2 
    Junior Member
    Join Date
    Apr 2012
    Posts
    5
    Will irshell 5.2 work on 6.60 PRO-B10? because i really wan to use the psx adhhoc feature. also if it does i would love the download.
    Reply With Quote  
     



  2. #2  
    TASK FORCE 141 PSP Elite Hacker Pirate's Avatar
    Join Date
    Jul 2011
    Posts
    1,023
    No , irshell has compatibility issues with all 6.xx cfw, and I advise you not to install it on your psp with 6.60 PRO B 10.

    you may however downgrade to 5.00 m33 / 5.50 GEN and use irshell.
    Reply With Quote  
     

  3. #3  
    Junior Member
    Join Date
    Apr 2012
    Posts
    5
    how do i downgrade

    i tried to use recovery flasher by hellcat but it kept saying error and told me to go back
    Last edited by Pirate; 04-03-2012 at 07:18 PM. Reason: double posting
    Reply With Quote  
     

  4. #4  
    Super Moderator PSP Elite Hacker faustnero's Avatar
    Join Date
    May 2010
    Posts
    1,377
    Reply With Quote  
     

  5. #5  
    Junior Member
    Join Date
    Apr 2012
    Posts
    5
    yeah thats what i got but when i chsoe 5.50 it said error
    and then said press any button to exit, and took me to the menu
    Reply With Quote  
     

  6. #6  
    Super Moderator PSP Elite Hacker faustnero's Avatar
    Join Date
    May 2010
    Posts
    1,377
    huh? you're suppose to run it on your psp and select target ofw to 5.00 . then that's the time you update to 5.50
    Reply With Quote  
     

  7. #7  
    Junior Member
    Join Date
    Apr 2012
    Posts
    5
    yes i did that but i says error 3 times and then says press any button to go back to menu

    well i was using v1.4 so this one might work

    oh it said i have PSp brite 2 or something and it diasabled flash writing
    Last edited by Pirate; 04-03-2012 at 07:18 PM. Reason: triple posting
    Reply With Quote  
     

  8. #8  
    TASK FORCE 141 PSP Elite Hacker Pirate's Avatar
    Join Date
    Jul 2011
    Posts
    1,023
    guy, stop right there.

    You have an unhackable psp and you tried to run HRF? lmfao guy, you're lucky you didn't brick the 3k.

    5.00 m33 and 5.50 gen are not to be run on the 3k, as it is unhackable.

    just accept the fact that you can't run irshell on your 3k currently.

    there are ways to get irshell to run on 3k, it involves downgrading to 5.03 Chicken R2, and to do that your psp module version must be 03g and below.

    Google up PSP MODULE CHECKER to download the tool to check psp module version
    Last edited by Pirate; 04-03-2012 at 07:42 PM.
    Reply With Quote  
     

  9. #9  
    Junior Member
    Join Date
    Apr 2012
    Posts
    5
    Lol ok thanks kinda noob to this stuff ill try and see if i can get psp 2k
    Reply With Quote  
     

  10. #10  
    TASK FORCE 141 PSP Elite Hacker Pirate's Avatar
    Join Date
    Jul 2011
    Posts
    1,023
    if you are searching for a 2k to run irshell on,

    then make sure it is a hackable 2k. 2k which comes with TA-088v3 motherboard is unhackable. Or else just get a psp 1k(psp phat) as all phats are hackable
    Reply With Quote  
     

Similar Threads

  1. IRShell 5.2 (Gen)
    By ^OX[ ] in forum PSP Homebrew
    Replies: 12
    Last Post: 09-12-2011, 08:36 PM
  2. IrShell
    By maxi2010 in forum PSP Software, Firmware & Plugins
    Replies: 13
    Last Post: 04-20-2010, 03:13 AM
  3. irshell help
    By clwnz in forum PSP Homebrew
    Replies: 2
    Last Post: 06-20-2008, 03:46 AM
  4. About irshell 3.9
    By ibe2fly4chu in forum PSP Homebrew
    Replies: 4
    Last Post: 05-02-2008, 08:03 PM
  5. Help with Irshell
    By SpartanZombie in forum PSP Homebrew
    Replies: 2
    Last Post: 04-13-2008, 04:42 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •