Thread: Small Tutorial on how to Use POPSLOADER

Page 1 of 5 123 ... LastLast
Results 1 to 15 of 62
  1. #1 Small Tutorial on how to Use POPSLOADER 
    Senior Member PSP Elite Hacker l33ttony's Avatar
    Join Date
    Oct 2008
    Posts
    1,168
    All you have to do it upgrade to 4.01m33-2 OR 5.00m33--2-3-4-5 or 6 either one works fine.
    If your on 5.00m33-2-3-4-5 or 6 then you use this popsloader: Free File Hosting Made Simple - MediaFire
    just put the seplugins folder in the root of your ms.

    If your on 4.01m33-2 then you use this one: Send big files the easy way. Files too large for email attachments? No problem!

    When you are done with that go to recovery menu -> plug ins and just enable it.
    (to get to the recovery menu you first must fully shut off you psp and turn it back on while holding the R button)

    Remember when u have psx games they must be a eboot file.
    Put them in your GAME folder and then you can enjoy ur not so new psx games ONE more thing i forgot to write down...
    if your using 5.00m33-2-3-4-5 or 6 then before the psx game starts hold down the R trigger and there is going to be list of firmwares just pick 3.71. If your on 4.01m33 then choose 3.71.
    3.71 works best (For some games as killer3737 said)

    Note: You can only access the recovery menu if your psp is modded with custom firmware.
    Last edited by l33ttony; 06-13-2009 at 07:05 PM.

    Want a SUPER EASY POPSLOADER Guide? Try this Guide
    Learn How to Listen to Music while Playing a Game or Surfing the Web (Additional Netfront Beta 4 *Optional*) Try this Guide(Not IRSHELL)


    SOTW Winner: #27, #34
    Reply With Quote  
     

  2. #2  
    Homebrew Creator PSP Elite Hacker Mobster's Avatar
    Join Date
    Dec 2008
    Posts
    1,716
    good, short, and to the point. nice job
    Left4Quake donation complete!

    Left 4 Dead on PSP!
    Reply With Quote  
     

  3. #3  
    Senior Member PSP Elite Hacker Killer's Avatar
    Join Date
    Aug 2006
    Posts
    4,315
    Only it's not very true. 3.71 might be best for some games, but not for others.

    Also you said GAMES folder, not GAME. Finally, when you load a game for the first time, the popsloader menu automatically comes up, it's only when you load up the game again that you need to press R trigger if you want to change pops.
    Reply With Quote  
     

  4. #4  
    Senior Member PSP Elite Hacker l33ttony's Avatar
    Join Date
    Oct 2008
    Posts
    1,168
    Quote Originally Posted by killer3737 View Post
    Only it's not very true. 3.71 might be best for some games, but not for others.

    Also you said GAMES folder, not GAME. Finally, when you load a game for the first time, the popsloader menu automatically comes up, it's only when you load up the game again that you need to press R trigger if you want to change pops.

    what killer said
    ...ill make the changes
    Last edited by l33ttony; 06-13-2009 at 07:05 PM.

    Want a SUPER EASY POPSLOADER Guide? Try this Guide
    Learn How to Listen to Music while Playing a Game or Surfing the Web (Additional Netfront Beta 4 *Optional*) Try this Guide(Not IRSHELL)


    SOTW Winner: #27, #34
    Reply With Quote  
     

  5. #5  
    Modder Of The Dark Arts PSP Elite Hacker R()H@X's Avatar
    Join Date
    May 2008
    Posts
    2,048
    if you got a working 3.71 pops for the 5.00 version good for you,as most that are made 3.71 does not work at all,yet 3.72 works for 3.71 pops games.

    p.s. 3.71 is not good for all games(from experience i know)

    example:breath of fire IV only works good on 3.30 pops,and wont work at all on others!i wouldve included the psx on psp compatibility chart actually as it helps in determining the right pops per game.i include it in my popsloader thread,so maybe you should too.
    Reply With Quote  
     

  6. #6  
    Senior Member PSP Elite Hacker l33ttony's Avatar
    Join Date
    Oct 2008
    Posts
    1,168
    Quote Originally Posted by ƒR()§†H@X View Post
    if you got a working 3.71 pops for the 5.00 version good for you,as most that are made 3.71 does not work at all,yet 3.72 works for 3.71 pops games.

    p.s. 3.71 is not good for all games(from experience i know)

    example:breath of fire IV only works good on 3.30 pops,and wont work at all on others!i wouldve included the psx on psp compatibility chart actually as it helps in determining the right pops per game.i include it in my popsloader thread,so maybe you should too.

    thanks for the info frost
    Last edited by l33ttony; 06-13-2009 at 07:05 PM.

    Want a SUPER EASY POPSLOADER Guide? Try this Guide
    Learn How to Listen to Music while Playing a Game or Surfing the Web (Additional Netfront Beta 4 *Optional*) Try this Guide(Not IRSHELL)


    SOTW Winner: #27, #34
    Reply With Quote  
     

  7. #7  
    Senior Member PSP Elite Hacker cheema201's Avatar
    Join Date
    Jun 2008
    Posts
    1,042
    sorry i am slightly unfamiliar with the whole popsloader thing.

    is 3.71 good for all games? if it is wat is the point of popsloader? wouldn't you just stick with 3.71 firmware if you were primarily playing psx games?

    I33ttony would it be easier for me to downgrade to 3.71 in order to play the psx games i wish to play? or should i give this popsloader thing a go?
    Tutorial
    Popsloader Installation guide
    Step by Step Popsloader installation guide


    Pandora for all PSP lovers.. this is wat we have been waiting for
    Pandora Linux Handheld


    Interested in having a little fun with the Final Fantasy games? Check out my code thread
    Exploiting Final Fantasy

    Final Fantasy 7 Remake
    Remake Final Fantasy 7 Petition
    Reply With Quote  
     

  8. #8  
    Modder Of The Dark Arts PSP Elite Hacker R()H@X's Avatar
    Join Date
    May 2008
    Posts
    2,048
    cheema,i think popsloading is when you are your grandpas age, and your still sexually active.they call you a popsloader ;P 3.71 is just the normal average highest rank of how many times in a day you can popsload at that age.=P
    Reply With Quote  
     

  9. #9  
    Senior Member PSP Elite Hacker l33ttony's Avatar
    Join Date
    Oct 2008
    Posts
    1,168
    cheema here is what you should do stay on 4.01m33-2 and download the popsloader from the given link and it will allow you to play ps1 games. You don't have to go down to 3.71.

    But when i said that when the menu come out choose 3.71 well that's the first one you should try on your ps1 game if its bad you can switch it easily by holding the R trigger after you have clicked your game icon
    Last edited by l33ttony; 06-13-2009 at 07:07 PM.

    Want a SUPER EASY POPSLOADER Guide? Try this Guide
    Learn How to Listen to Music while Playing a Game or Surfing the Web (Additional Netfront Beta 4 *Optional*) Try this Guide(Not IRSHELL)


    SOTW Winner: #27, #34
    Reply With Quote  
     

  10. #10  
    Modder Of The Dark Arts PSP Elite Hacker R()H@X's Avatar
    Join Date
    May 2008
    Posts
    2,048
    1337,hes joking as was what i said after him.hes the original guy that made the guide to how to manually make a popsloader lol.no need to explain to him what it is or how to work it bud ;P
    Reply With Quote  
     

  11. #11  
    Senior Member PSP Elite Hacker l33ttony's Avatar
    Join Date
    Oct 2008
    Posts
    1,168
    oooohh craaaaaaaaaap lol you both got me

    Want a SUPER EASY POPSLOADER Guide? Try this Guide
    Learn How to Listen to Music while Playing a Game or Surfing the Web (Additional Netfront Beta 4 *Optional*) Try this Guide(Not IRSHELL)


    SOTW Winner: #27, #34
    Reply With Quote  
     

  12. #12  
    Senior Member I Modded My PSP Nassz's Avatar
    Join Date
    Jan 2009
    Posts
    222
    thank you.
    Last edited by Nassz; 01-28-2009 at 01:37 AM.
    Reply With Quote  
     

  13. #13  
    Senior Member PSP Elite Hacker cheema201's Avatar
    Join Date
    Jun 2008
    Posts
    1,042
    Quote Originally Posted by l33ttony View Post
    cheema here is what you should do stay on 4.01m33-2 and download the popsloader from the given link and it will allow you to play ps1 games. You don't have to go down to 3.71.

    But when i said that when the menu come out choose 3.71 well that's the first one you should try on your ps1 game if its bad you can switch it easily by holding the R trigger after you have clicked your game icon
    thanx for the detailed explanation, but i just have one problem. I dont really like to call them 'ps1' games, i prefer the old 'psx' abbreviation. So next time can u try and use that instead?? besides that you have been a great help

    oh and frost i totally get the sexual popsloader conatations. my pop loads his up all the time.
    Tutorial
    Popsloader Installation guide
    Step by Step Popsloader installation guide


    Pandora for all PSP lovers.. this is wat we have been waiting for
    Pandora Linux Handheld


    Interested in having a little fun with the Final Fantasy games? Check out my code thread
    Exploiting Final Fantasy

    Final Fantasy 7 Remake
    Remake Final Fantasy 7 Petition
    Reply With Quote  
     

  14. #14  
    Homebrew Creator PSP Elite Hacker Mobster's Avatar
    Join Date
    Dec 2008
    Posts
    1,716
    lol psx instead of ps1? a little picky?
    Left4Quake donation complete!

    Left 4 Dead on PSP!
    Reply With Quote  
     

  15. #15  
    Senior Member PSP Elite Hacker cheema201's Avatar
    Join Date
    Jun 2008
    Posts
    1,042
    Quote Originally Posted by mobsterbouma View Post
    lol psx instead of ps1? a little picky?
    Listen it is really hard for me sometimes to understand all of these different things. i thought ps1 meant penis suck 1, and it got me all excited. then i realised he meant psx and it made me feel like a complete idiot
    Tutorial
    Popsloader Installation guide
    Step by Step Popsloader installation guide


    Pandora for all PSP lovers.. this is wat we have been waiting for
    Pandora Linux Handheld


    Interested in having a little fun with the Final Fantasy games? Check out my code thread
    Exploiting Final Fantasy

    Final Fantasy 7 Remake
    Remake Final Fantasy 7 Petition
    Reply With Quote  
     

Page 1 of 5 123 ... LastLast

Similar Threads

  1. [Tutorial] Making a Magic Memory Stick & Install CFW[Tutorial]
    By Eddie12390 in forum PSP Software, Firmware & Plugins
    Replies: 13
    Last Post: 12-10-2008, 07:45 PM
  2. A small error, please help.
    By games4pros in forum PSP Discussion
    Replies: 19
    Last Post: 09-20-2008, 04:50 PM
  3. Small Problem
    By muteki in forum PSP Software, Firmware & Plugins
    Replies: 2
    Last Post: 09-16-2008, 07:06 PM
  4. FF9 screen is too small.
    By dlee414 in forum PSP Emulation
    Replies: 4
    Last Post: 06-27-2008, 09:41 PM
  5. I need small help
    By LoVe PsP in forum PSP Hardware & Repair
    Replies: 5
    Last Post: 03-17-2007, 10:58 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •