Thread: CWCHEAT memcard problems.

Results 1 to 2 of 2
  1. #1 CWCHEAT memcard problems. 
    Junior Member PSP User
    Join Date
    Jun 2007
    Posts
    14
    I'm loading a memory card with cwcheat. It says the operation went fine, but I can't see my saves when i go to load the game. What I'm doing wrong?

    I know this is in the CWCHEAT FAQ's, but I have tried it on two games (Vagrant Story and Suikoden 2) and pressed select really early, but it never loads.

    +I am wondering if it has something to do with the file or if someone has clearer directions with the use of dexdrive/ PSXeven or a program that will do the same thing.

    +I have 3.40 OE-A (is it because I am running 3.40 OE-A?)
    +I know this question is in the CWCHEAT's FAQ, but its explanation did not
    help me at all; thus the question on these boards.
    +The CWCHEAT menu works fine, and so do the cheats.
    +I have a dexdrive, and I am trying to get those games to save.
    +I am using this method from mikeywilc.

    #1 Download your PSX game save from GameFaqs. I've only tested this with .GME files from GameFaqs, if you know of any other sources for .gme psx game saves be sure to drop me a line.
    #2 Launch PSXeven, and go to Memcard
    #3 Press Import, and add your Gamesave.gme, close PSXeven.
    #4 Take what ever the game id is from here, and rename the memory card that PSXeven saved in the /PSXeven/memcards/ folder, the (gamesave).gme file needs to be renamed. For FFVII it would be renamed to: SCUS_94163-0.mcr (yes rename the .mcr extension manually, it will still work.)
    #5 Place the SCUS_94163-0.mcr in /seplugins/cwcheat/mc/.
    #6 Restart the game and hold select, go to "Manage mem cards" then select "load memory card 1" it will say "Last Operation: OK!!!" (loaded your .mcr file successfully)
    #7 Now your game save will have replaced mem card slot X... Load up your game save and enjoy your PSX game with new gamesave info
    Last edited by geekcore; 06-30-2007 at 03:05 PM.
    I collect spores, molds, and fungus.
    Reply With Quote  
     



  2. #2  
    Junior Member
    Join Date
    Mar 2013
    Posts
    1
    I had the same problem too; drove me crazy!


    I used a PSX emulator then wanted to transfer the mcr save using CWCHEAT but I kept getting:

    "open error 0x80010002"
    or
    "Unable to find mc. contact weltall!!"

    But I was trying different things and it finally worked!

    1ST I choose "Save Memory Card 1 to Memory Stick"

    2ND I used "PSXMemTool" to open my emulator save and the new mcr that CWCHEAT created

    3RD I copied the save from the emulator mcr to the mcr that CWCHEAT created

    4TH After the CWCHEAT mcr has the save data I want; I saved the mcr using "PSXMemTool"

    5TH Transfer the edited mcr that was created by CWCHEAT

    6TH Load from CWCHEAT using the "Load Memory Card 1 from Memory Stick" option

    you should see OK! on your last operation

    This worked for me when the standard transfer of mcr from PC to CWCHEAT didn't work

    Hope this helps! ;-)
    Reply With Quote  
     

Similar Threads

  1. Psx CWCHEAT Problems
    By JakusoKise in forum PSP Emulation
    Replies: 5
    Last Post: 03-06-2010, 10:38 PM
  2. problems with cwcheat 0.2.3
    By Zamze in forum PSP Discussion
    Replies: 2
    Last Post: 12-14-2009, 02:25 PM
  3. CTF themes dont work on My new memcard 4gb
    By Unknownforce in forum PSP Discussion
    Replies: 3
    Last Post: 11-14-2009, 04:13 PM
  4. 4x MemCard Hardmod Idea w/ Questions.
    By BenjaminStrife in forum PSP Hardware & Repair
    Replies: 24
    Last Post: 08-16-2009, 09:03 PM
  5. CWCheat problems
    By ensign in forum PSP Software, Firmware & Plugins
    Replies: 1
    Last Post: 02-16-2007, 03:42 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •