Thread: D-Pad & Action buttons don't work in both XMB & VSH

Results 1 to 1 of 1
  1. #1 Help! Buttons don't work!! 
    Junior Member TMax's Avatar
    Join Date
    Mar 2012
    Posts
    2
    I recently installed 6.39 - b9 CFW on my PSP and it worked great but suddenly
    yesterday when I turned it on the D - Pad,Home, Start, Select and Action buttons became unresponsive in XMB after I turned it on.
    (Screen works fine)
    (Volume +/-, brightness and mute buttons works)

    I turned it on while holding R key so it entered to recovery menu but couldn't scroll through it.
    Soon after I let go the R key while in recovery it automatically goes to XMB and still the keys don't work.

    I removed the battery and reinserted it and still the keys don't work, now in the date/time setting menu.
    Also removed the memory stick and tried but the same prob.

    My PSP details:
    PSP model - 1001
    OFW installed - 6.39 b9

    Help me in this issue.
    Thank You.
    Last edited by TMax; 03-07-2012 at 08:59 PM.
    Reply With Quote  
     

Similar Threads

  1. Buttons do not work in emulators
    By Drazon in forum PSP Discussion
    Replies: 6
    Last Post: 12-17-2009, 11:48 PM
  2. help buttons don't work
    By seph499 in forum PSP Hardware & Repair
    Replies: 5
    Last Post: 06-26-2009, 08:59 PM
  3. buttons dont work... with any cfw....
    By thePHATTYchaser in forum PSP Software, Firmware & Plugins
    Replies: 5
    Last Post: 04-12-2009, 08:11 AM
  4. Fat psp d-pad, shoulder and XO[]/\ buttons don't work...
    By Felix2792 in forum PSP Hardware & Repair
    Replies: 3
    Last Post: 09-14-2008, 10:42 PM
  5. 3.52 M33-3 causes buttons to not work
    By gir489 in forum PSP Software, Firmware & Plugins
    Replies: 3
    Last Post: 01-15-2008, 11:59 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •