Thread: Problems with previously working eboots

Results 1 to 4 of 4
  1. #1 Problems with previously working eboots 
    Junior Member
    Join Date
    Mar 2012
    Posts
    2
    Now Im new to this but please bear with me. I ripped my isos for some of my old psx games and converted it to an eboot. I wasn't happy with how it turned out so I deleted it. * At this point It worked* I then recreated it, and it no longer works... I used the same images and everything.

    Specs
    *Psp 3001 with cfw 6.20 Pro-B9*
    *Psx iso to eboot converter PSX2PSP v1.4*

    I don't think I need to upgrade my firmware I think its the converting software derping because this eboot worked the first time I made it. Tried in both classic, and themed mode neither are working...

    Getting the error Game could not be started (80020148)

    I realise there is another thread about this error but as I stated above I don't believe it's a firmware issue because these eboots worked before literally 5 minutes before I recreated them
    Last edited by ToastusMaximus; 03-08-2012 at 11:57 PM.
    Reply With Quote  
     

  2. #2  
    Member PSP User Dublin1990's Avatar
    Join Date
    Mar 2012
    Posts
    30
    Are u using popsloader to play psx games?
    Last edited by Dublin1990; 03-09-2012 at 09:45 AM.
    "I am so clever that sometimes I don't understand a single word of what I am saying".
    Reply With Quote  
     

  3. #3  
    TASK FORCE 141 PSP Elite Hacker Pirate's Avatar
    Join Date
    Jul 2011
    Posts
    1,023
    stop fucking around dublin .dont post if you cant help To the other guy- do you have a popsloader installed to play psx if not that mifght be the trouble
    Reply With Quote  
     

  4. #4  
    Junior Member
    Join Date
    Mar 2012
    Posts
    2
    From what I read if it's at all acurate 6.20 Pro-B9 Has one installed already so I myself haven't installed one. But like I said they worked previously.
    But Ill try that and see what happens
    Reply With Quote  
     

Similar Threads

  1. Many eboots not working on 5.50 GEN-D Full
    By mychocoboscool in forum PSP Emulation
    Replies: 5
    Last Post: 01-11-2011, 05:39 AM
  2. PSX eboots Stop Working? Please HELP
    By pspuser3397 in forum PSP Emulation
    Replies: 4
    Last Post: 11-21-2009, 06:54 PM
  3. PSX Eboots aren't working
    By MIDORI_FOX in forum PSP Emulation
    Replies: 0
    Last Post: 04-28-2009, 09:56 AM
  4. PSX Eboots not working 3.71 M33-4
    By lethal in forum PSP Homebrew
    Replies: 31
    Last Post: 12-30-2007, 01:20 AM
  5. PSX Eboots Not Working Anymore!
    By lukerman in forum PSP Emulation
    Replies: 10
    Last Post: 07-08-2007, 05:29 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •