Thread: Metal Gear Solid Eboot

Results 1 to 11 of 11
  1. #1 Metal Gear Solid Eboot 
    Member PSP User vampirikfox's Avatar
    Join Date
    Jun 2008
    Posts
    31
    I have tried 2 different programs to convert my Metal Gear Solid discs to eboots. I have them ripped to .iso. When I go to load the game from the memory stick it just sits there at a black screen (initial start up of the eboot does show activity on the card, then stops) I have to hit the Home key then quit game to get back to the menus

    I have and old eboot of Vagrant Story that I made a while back that still seems to be working just fine

    Programs I have used are Ice Tea and PSXPSP

    Current custom firmware is 5.50 GEN-A

    Also if I update via the network will that update my Custom firmware or revert me to latest OFW? I havent dabbled in this in a while but since I am beginning to travel a lot for work I figured I would get some use out of this thing once again


    Thanks for any help and sorry if this is posted in the wrong location
    Reply With Quote  
     

  2. #2  
    Member PSP User vampirikfox's Avatar
    Join Date
    Jun 2008
    Posts
    31
    I just updated to CFW 6.60 ME-1.6

    Just need to figure out what I am doing wrong with the metal gear solid eboot
    Reply With Quote  
     

  3. #3  
    Super Moderator PSP Elite Hacker faustnero's Avatar
    Join Date
    May 2010
    Posts
    1,377
    it should be in either ISO or CSO format. else it's not gonna work.
    Reply With Quote  
     

  4. #4  
    Member PSP User vampirikfox's Avatar
    Join Date
    Jun 2008
    Posts
    31
    Tried the straight .iso rip...no luck

    Tried using the .iso in the game folder as well as the ISO folder

    I guess I've been out of the loop too long and im very rusty...
    Reply With Quote  
     

  5. #5  
    Super Moderator PSP Elite Hacker faustnero's Avatar
    Join Date
    May 2010
    Posts
    1,377
    is your ISO folder located at the root of your ms? are you sure it's an ISO? are you sure there's cfw installed? if there is , is it permapatched? if not, check system settings [process]Settings>System Settings>System Info[/process]
    Reply With Quote  
     

  6. #6  
    Member PSP User vampirikfox's Avatar
    Join Date
    Jun 2008
    Posts
    31
    I just updated to CFW 6.60 ME-1.6...

    When I connect via USB I have a folder that was created by the PSP as "ISO"

    I used magicISO to rip it
    Cisco, Linux, Rock crawling an infected cream puff on 42's
    Reply With Quote  
     

  7. #7  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    Is this a PSP game your talking about or a PS1 game?
    Reply With Quote  
     

  8. #8  
    Member PSP User vampirikfox's Avatar
    Join Date
    Jun 2008
    Posts
    31
    its a ps1 game. I have made an ISO of Peace walker while on custom firmware so I could play it without updating to OFW. So I placed the ps1 rips into the ISO folder just like Peace walker and no luck
    Cisco, Linux, Rock crawling an infected cream puff on 42's
    Reply With Quote  
     

  9. #9  
    Member PSP User vampirikfox's Avatar
    Join Date
    Jun 2008
    Posts
    31
    Ok the issue is either the converter software or the software to rip them to an ISO

    Just ripped Medal of Honor for ps1 and it does the same thing. Starts to load lots of activity with the MS light but then stops and black screen
    Cisco, Linux, Rock crawling an infected cream puff on 42's
    Reply With Quote  
     

  10. #10  
    Junior Member PSP User SlammedNiss's Avatar
    Join Date
    Oct 2009
    Posts
    23
    Did you ever figure out the problem to this? I used to be on 5.00 m33-6 cfw and never get D1.eboot to work. I could get D2.eboot to boot to where it said insert D1 however. Eventually gave up, which sucks because that's probably my favorite ps1 game. Now I'm on 6.60 ME and thought about trying again but don't want to waste my time if it isn't going to work.

    EDIT:
    Just tried again on 6.60 ME and when it boots, the screen goes black and acts like it's loading, and after about a 1/2 minute, completely shuts the psp off. Putting them in psp/game folder.

    I guess I just wasn't meant to play this game on my psp.
    Last edited by SlammedNiss; 08-22-2012 at 04:11 AM.
    Reply With Quote  
     

  11. #11  
    Member PSP User vampirikfox's Avatar
    Join Date
    Jun 2008
    Posts
    31
    I did figure it out, the issue is with the software I'm using to rip the discs. Unfortunately I could never get a program to work correctly...so since I physically own the game I had to delve to the dark side to find a copy already ripped. This worked

    I DO NOT CONDONE DOWNLOADING ANY SOFTWARE WHICH YOU DO NOT OWN.

    Please unless you own the software do not try this. Even then it still technically doesn't make it Okay. However to prove my theory that is what I did. Its a shame really cause I would like to get Medal of Honor from PS1 on my PSP as well...
    Cisco, Linux, Rock crawling an infected cream puff on 42's
    Reply With Quote  
     

Similar Threads

  1. Metal gear solid
    By Gregger99 in forum PSP Games
    Replies: 5
    Last Post: 09-02-2009, 12:11 PM
  2. Replies: 2
    Last Post: 03-17-2009, 09:22 PM
  3. Replies: 3
    Last Post: 03-16-2009, 11:14 PM
  4. Metal Gear Solid.rar PSX for PSP
    By B!G=bON3 in forum PSP Emulation
    Replies: 3
    Last Post: 12-02-2007, 01:39 PM
  5. Replies: 3
    Last Post: 12-01-2007, 05:00 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •