Thread: Confused about Upgrading/Downgrading...

Results 1 to 12 of 12
  1. #1 Confused about Upgrading/Downgrading... 
    Junior Member
    Join Date
    Jun 2012
    Posts
    6
    I just purchased a PSP-1000 (says 1001-B2 under the battery on the sticker). It has OFW 5.50 installed and prompts me to update to OFW 6.37 whenever I try to play a game. I'm interested in installing CFW on it, so I have a few questions that I can't seem to find the answers to (at least not definitively):

    1) If I upgrade firmware to OFW 6.37 now, can I easily downgrade it later to install CFW? (I have already ordered a Pandora Battery and a spare Memory Stick just in case they are needed)

    2) Is there a recognized "standard" CFW that everyone seems to use that I should aim to install? If I had to make any demands of CFW, it would be that it needs to be able to take screenshots.


    I apologize if these kinds of questions get asked all of the time, it's just that whenever I search, I get ten different answers to the same question. Thanks for your help!
    Reply With Quote  
     

  2. #2  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    Reply With Quote  
     

  3. #3  
    Junior Member
    Join Date
    Jun 2012
    Posts
    6
    Forgive me for sounding like a complete dummy here, but when you say update to 6.60, do you mean update to 6.37 and then downgrade to 6.60, THEN install 6.60 ME-1.08?

    I just want to make sure I do this correctly.
    Reply With Quote  
     

  4. #4  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    6.60 is the latest Sony firmware. Just use the "UPDATE" option in your PSP's XMB (Main screen) and update wirelessly. Once your on 6.60, use the link I gave you to install the, in my opinion, best current CFW available.
    Reply With Quote  
     

  5. #5  
    Junior Member
    Join Date
    Jun 2012
    Posts
    6
    Alrighty, I'm gonna start that update now. It hasn't given me the option for 6.60, though. Only 6.37. Hopefully the option for 6.60 will pop up after that is done?
    Reply With Quote  
     

  6. #6  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    If you use the option in your PSP, it will update to 6.60. If your using a game(UMD or DDL) then it will update to whatever the game needs
    Reply With Quote  
     

  7. #7  
    Junior Member
    Join Date
    Jun 2012
    Posts
    6
    I see. It's telling me it needs a memory stick inserted to do a system update when no UMD is present, so I guess I will have to wait for the sticks I ordered to arrive. Thank you.
    Reply With Quote  
     

  8. #8  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    Yep, you need a memory stick....lol
    Reply With Quote  
     

  9. #9  
    Junior Member
    Join Date
    Jun 2012
    Posts
    6
    OK, got the stick, formatted it.

    Downloaded that file you posted, and the readme says I need to install CFW or HEN before running this. But isn't this the custom firmware? I updated to 6.60 like you said. Now I'm a little confused and don't want to continue until I know I won't break anything.
    Reply With Quote  
     

  10. #10  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    Reply With Quote  
     

  11. #11  
    Junior Member
    Join Date
    Jun 2012
    Posts
    4
    6.60 is the latest Sony firmware.
    Reply With Quote  
     

  12. #12  
    Junior Member
    Join Date
    Jun 2012
    Posts
    6
    Alright, worked like a charm. Thank you so much, guys.
    Reply With Quote  
     

Similar Threads

  1. Replies: 3
    Last Post: 03-06-2011, 06:12 PM
  2. Totally Confused on Downgrading
    By Haydensdaddy1408 in forum PSP Software, Firmware & Plugins
    Replies: 5
    Last Post: 10-06-2009, 07:13 PM
  3. Risks in upgrading to 3.52m33 (help me decide :confused:)
    By drakeshe in forum PSP Software, Firmware & Plugins
    Replies: 7
    Last Post: 10-01-2007, 05:16 AM
  4. downgrading from 2.50 to 1.50 and upgrading to 3.40
    By dannyv1982 in forum PSP Software, Firmware & Plugins
    Replies: 1
    Last Post: 06-30-2007, 05:12 AM
  5. Some confused questions about downgrading/running 2.6 homebrew
    By starlightfury in forum PSP Software, Firmware & Plugins
    Replies: 6
    Last Post: 08-22-2006, 06:21 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •