Thread: Does ME have higher compatibility with ISO/CSO and PS1 EBOOTS than PRO?

Results 1 to 3 of 3
  1. #1 Does ME have higher compatibility with ISO/CSO and PS1 EBOOTS than PRO? 
    Junior Member
    Join Date
    Jul 2012
    Posts
    8
    So does it? Thanks in advance.
    Reply With Quote  
     

  2. #2  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    They should be about the same I suppose
    Reply With Quote  
     

  3. #3  
    Super Moderator PSP Elite Hacker faustnero's Avatar
    Join Date
    May 2010
    Posts
    1,377
    From what I've read, ME has a built-in popsloader. Popsloader runs psx games (ps1 games). Idk if team PRO fix theirs now, because I'm currently using 6.60 PRO-B10 and running Crash Team Racing smoothly without popsloader plugin.
    Reply With Quote  
     

Similar Threads

  1. 3.71 m33-2 to higher
    By Exfyre in forum PSP Software, Firmware & Plugins
    Replies: 1
    Last Post: 01-05-2009, 02:42 AM
  2. can't go higher then 3.52 m33-3
    By bamma in forum PSP Software, Firmware & Plugins
    Replies: 1
    Last Post: 11-30-2008, 10:44 PM
  3. M33-4 or higher.
    By dbqp in forum PSP Software, Firmware & Plugins
    Replies: 8
    Last Post: 11-26-2007, 01:42 PM
  4. Higher CPU speeds??
    By HotShot in forum PSP Software, Firmware & Plugins
    Replies: 4
    Last Post: 02-16-2007, 04:55 PM
  5. 2.6 or higher
    By rodramjet1@sbcglobal.net in forum PSP Discussion
    Replies: 1
    Last Post: 01-15-2006, 04:16 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •