Thread: ISO,CSO Corrupted data, and black screen shut down

Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  1. #1 ISO,CSO Corrupted data, and black screen shut down 
    Junior Member PSP User
    Join Date
    Aug 2012
    Posts
    13
    HI all, I'm very new to all of this, I can't seem to find an answer to my problem.

    I have a psp fat 1001 model. I have updated to OFW 6.60, and CFW 6.60 pro b10.<<< correct so far right?
    The issue I'm having is when i try to run backed up games iso, or cso they show up as corrupted data on my memory stick and won't run. Any advice?
    I had one twisted metal that actually shows up, but once I boot it the psp starts to load, then the screen goes black and eventually the psp shuts off completely. Any help would be much appreciated I have no idea what I'm doing wrong... Thanks for you time
    Reply With Quote  
     

  2. #2  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    Where did you put the ISO?
    Reply With Quote  
     

  3. #3  
    Junior Member PSP User
    Join Date
    Aug 2012
    Posts
    13
    First I tried in the game folder under psp, Now I have tried in the root folder along with all the other ones such as psp, video, etc... I named the folder ISO. After I did this twisted metal would show up but it does the before mentioned black screen shut down. Does this have to do with extracting the file wrong? once I extract it do I put the whole thing on the psp or just the .iso file? Thanks
    Reply With Quote  
     

  4. #4  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    The ISO folder needs to be by itself and not inside any other folder. What are you settings in your VSH menu?
    Reply With Quote  
     

  5. #5  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    Make sure that your ISO's are actually ISO's and not RAR's or ZIP's
    Reply With Quote  
     

  6. #6  
    Junior Member PSP User
    Join Date
    Aug 2012
    Posts
    13
    The ISO folder is in the root with all the other folders, its not in any folder.
    CPU CLOCK XMD 333/166
    CPU CLOCK GAME 333/166 <<<don't ask me why i changed these I read something that led me to believe this would work, I have tried these like this and as DEFAULT
    UMD ISO MODE Inferno
    ISO VIDEO MOUNT None
    Reply With Quote  
     

  7. #7  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    Try UMD ISO MODE Sony9660
    Reply With Quote  
     

  8. #8  
    Junior Member PSP User
    Join Date
    Aug 2012
    Posts
    13
    I didn't see your post about making sure that they aren't rar files etc.. A couple of them started that way then I unzip them and I get a folder. In the folder I found files .iso and that is what i copied to the memory card. Is that how it is normally done? Is there a problem with me using a 16 gig memory stick? Thanks again for all of your help I hope I can get this working.


    edit: Also I read something about disabling the plug in's on the recovery screen what is the deal with that, agghh.
    Last edited by @(*-*)@; 08-26-2012 at 08:55 PM.
    Reply With Quote  
     

  9. #9  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    So did they work?
    Reply With Quote  
     

  10. #10  
    Junior Member PSP User
    Join Date
    Aug 2012
    Posts
    13
    Nope nothing is working, is there a list of what all the settings should be for the CFW? SHould I reinstall it or something? I'm wondering if the files I have are bad.... I have no idea what is wrong everything seems fine but I can only get the twisted metal to show up on the memory stick with logos etc... but the black screen, the other files don't even get that far, they just say corrupted data.
    Reply With Quote  
     

  11. #11  
    Junior Member PSP User
    Join Date
    Aug 2012
    Posts
    13
    Just thought of something else that might shed light on the problem hopefully, When I extract the files to my desktop they sill have an express zip icon next to them, is this normal? Maybe I could try extracting with a different program? How do you do extract then instal guapo? I keep reading, but everything I'm finding is years old for the most part, and I can't find any instructions on the CFW pro b10.


    What is this 6.60 ME? Is pro b10 newer? Could it be that the files I have are written for a previous CFW?
    Reply With Quote  
     

  12. #12  
    Junior Member PSP User
    Join Date
    Aug 2012
    Posts
    13
    Working
    Reply With Quote  
     

  13. #13  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    Like I said, only the ISO and nothing else goes into the ISO folder
    Reply With Quote  
     

  14. #14  
    Junior Member PSP User
    Join Date
    Aug 2012
    Posts
    13
    Thanks allot. I had to reformat the memory stick then there was an ISO folder where there hadn't been. I don't completely understand but I'm happy none the less.
    Reply With Quote  
     

  15. #15  
    Junior Member PSP User
    Join Date
    Aug 2012
    Posts
    13
    I got my twisted metal to run, but all of my other backups keep doing the black screen and either sitting or completely shutting my psp off... any more advice would be much appreciated. Specifically my back up of fifa 2012 won't run... thanks
    Reply With Quote  
     

Page 1 of 2 12 LastLast

Similar Threads

  1. Black screen > pandora > black screen.
    By microcuts in forum PSP Discussion
    Replies: 57
    Last Post: 01-09-2010, 12:13 AM
  2. Corrupted Data
    By musicalpsp in forum PSP Homebrew
    Replies: 2
    Last Post: 03-24-2008, 12:34 AM
  3. Replies: 1
    Last Post: 08-31-2007, 02:47 AM
  4. Corrupted Data
    By LiquiDLeaD23 in forum PSP Hardware & Repair
    Replies: 6
    Last Post: 04-29-2007, 04:23 PM
  5. downloaded snes emulator and data keeps comming up as corrupted data
    By vash121 in forum PSP Software, Firmware & Plugins
    Replies: 2
    Last Post: 12-31-2006, 10:48 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •