Thread: Problem with PSP 2004 Date Code 8C... HELP !!!

Page 1 of 2 12 LastLast
Results 1 to 15 of 28
  1. #1 Problem with PSP 2004 Date Code 8C... HELP !!! 
    Junior Member PSP User
    Join Date
    Sep 2012
    Posts
    16
    Hello... I have a PSP 2004 model and its Date Code is 8C ... It has OFW version 5.50 installed... I can use only UMD to play.. I tried to run cfw 5.50 gend3, but it said 'The game cannot be started. The data is corrupted'. Also i tried to use pandora battery and pandora stick with 5.00 cfw which i made, but when i put them to the PSP it didn't work. Only black screen showed. I tried to run time machine, but it also did the same thing.

    I want to make it CFW with any version for playing without UMD. I want to play the downloaded ISO as like 5.50 Gen D-3.

    Is there any possible way to make it CFW from this OFW '5.50' ????... Plzz, give me the way how i make this... Thank You.
    Reply With Quote  
     

  2. #2  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    First off, update to 6.60
    Reply With Quote  
     

  3. #3  
    Junior Member PSP User
    Join Date
    Sep 2012
    Posts
    16
    Quote Originally Posted by El Guapo View Post
    First off, update to 6.60
    Bro, please help me with this..... please give me acurate direction and necessary download links to make my psp right !

    Thank u so much in advance ..
    Reply With Quote  
     

  4. #4  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    6.60 is the newest Sony firmware, update using your PSP's wireless option and once your on 6.60, I'll assist you from there
    Reply With Quote  
     

  5. #5  
    Junior Member PSP User
    Join Date
    Sep 2012
    Posts
    16
    Quote Originally Posted by El Guapo View Post
    6.60 is the newest Sony firmware, update using your PSP's wireless option and once your on 6.60, I'll assist you from there
    Done... Now ?
    Reply With Quote  
     

  6. #6  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    OK, use this:6.60LME-1.8 - Downloads - PSPMOD.com - PSP / PS Vita Forums. Instruction on how to install are in the link. Once you get that done, get back to me. P.S. What color is your Slim?
    Reply With Quote  
     

  7. #7  
    Junior Member PSP User
    Join Date
    Sep 2012
    Posts
    16
    its silver.
    Reply With Quote  
     

  8. #8  
    Junior Member PSP User
    Join Date
    Sep 2012
    Posts
    16
    Quote Originally Posted by El Guapo View Post
    OK, use this:6.60LME-1.8 - Downloads - PSPMOD.com - PSP / PS Vita Forums. Instruction on how to install are in the link. Once you get that done, get back to me. P.S. What color is your Slim?
    Bro, i've added up in skype ..please add me ..I badly need us help
    Reply With Quote  
     

  9. #9  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    Reply With Quote  
     

  10. #10  
    Junior Member PSP User
    Join Date
    Sep 2012
    Posts
    16
    Quote Originally Posted by El Guapo View Post
    its patch says, "If you have a TA-088v3 slim, 3000 or PSP Go!, DO NOT USE THIS!!!, instead use the LME version."

    Now, i dont know mine is TA-088v3 or not ! waht should i do..
    Reply With Quote  
     

  11. #11  
    Junior Member PSP User
    Join Date
    Sep 2012
    Posts
    16
    Bro, this patch detail says, " If you have a TA-088v3 slim, 3000 or PSP Go!, DO NOT USE THIS!!!, instead use the LME version. "

    Now, I dont know mine is TA-088v3 is not !

    What to do now ?
    Reply With Quote  
     

  12. #12  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    All silver 2000 PSP's are hackable. Yours is a 2000, correct?
    Reply With Quote  
     

  13. #13  
    Junior Member PSP User
    Join Date
    Sep 2012
    Posts
    16
    mine is 2004
    Reply With Quote  
     

  14. #14  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    OK, just so you will feel safer, use the LME version and once thats done, get back to me
    Reply With Quote  
     

  15. #15  
    Junior Member PSP User
    Join Date
    Sep 2012
    Posts
    16
    bro the download link is not working ... plz somehow give me the file..
    Reply With Quote  
     

Page 1 of 2 12 LastLast

Similar Threads

  1. Psp2000 date code:8B ver:6.10 is it hackable?
    By fault in forum PSP Discussion
    Replies: 2
    Last Post: 12-19-2010, 08:28 PM
  2. Replies: 0
    Last Post: 01-06-2010, 08:16 AM
  3. Replies: 0
    Last Post: 01-06-2010, 08:15 AM
  4. Date Code 8C unbrick?
    By krmtmac1 in forum PSP Software, Firmware & Plugins
    Replies: 8
    Last Post: 12-21-2009, 11:22 AM
  5. date code 8c ?????????
    By omarayad1 in forum PSP Discussion
    Replies: 2
    Last Post: 07-27-2009, 09:24 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •