Thread: Please Help getting PS1 games running on 5.00 m33-6 | 6.60 Pro-B9

Results 1 to 4 of 4
  1. #1 Please Help getting PS1 games running on 5.00 m33-6 | 6.60 Pro-B9 
    Junior Member
    Join Date
    Oct 2012
    Posts
    2
    I've been struggling for over 12 hours trying to get this working, and would really appreciate some honest help. (and yes I've searched this forum as well as countless others through Google)




    Here is my problem:

    {
    The games (eboots) do load, and it shows the PlayStation logo and the Square Enix logo, but the game does not actually boot beyond that. Either a black screen or it sits on the Square Enix logo.
    }



    I consistently get that same problem in every scenario I've tried. (see below)




    I've tried this with Chrono Cross, FFVII, FFVIII, FF Tactics, and FF Origins, but nothing has worked. Keep in mind these are my physical copies of these games that I'm ripping. I take good care of my games and they don't have scratches or fingerprints.



    I've used different combinations of the following:

    {
    creating images
    imgburn
    psone_iso_maker

    creating eboots
    PSX2PSP_v.1.4.2
    RS-GUI PopStationMD v3.00
    ImpalerPSX
    }

    as well as different compression levels (such as zero compression), but nothing has worked. In every scenario, I experience the main problem noted above. That is, the games do load, the PS1 logo shows and the publisher logo shows, but it freezes there. I never get an opening video or title screen. Just freezes after the publisher logo.


    (as a sidenote, I'd like to mention that with PSX2PSP_v.1.4.2 on my Win7 Ult x64 sp1 hal: 6.1.7601.17514 machine, I am not able to select multiple images to create into an eboot. I hit the drop-down next to the source field, select my first image, then I hit the drop-down again and attempt to hit the image #2 slot in that drop-down field, and it just closes the drop-down on me, without switching to the second slot where I can insert my second image file. I have been totally unable to use this software to make multi-disc eboots)


    I've also tried using popsloader to no avail. (I have both the popsloaders compatible with 6.60 Pro-B9 as well as the one compatible with 5.00 m33-6) I have researched which firmware is best for each game to load at. For example, I have tried running FF Origins at 3.71 which I hear is the best one for it; same problem. Tried 3.71 & 3.72 with Origins and several others; same problem.

    I've also checked the compatibility list here, where one user said that FFVII "works flawlessly, no lags or freezes. enjoy!- jquad_666" when running 5.00 m33-6. No such luck with me. Same problem.





    Is anyone feeling kind enough to help me out? Please?

    Here is my PSP info:

    • PSP 2001 slim
    • (no date code in my battery compartment)
    • currently on 5.00 m33-6 cfw
    • popsloader for 5.00 m33-6 sitting in my seplugins folder and working fine
    Last edited by Hevroth; 10-15-2012 at 05:42 AM.
    Reply With Quote  
     

  2. #2  
    Senior Member I Modded My PSP
    Join Date
    Sep 2012
    Posts
    163
    try upgrading to 6.20 pro-c it has a lot of bug fixes and more features which might solve the problem.
    Reply With Quote  
     

  3. #3  
    Junior Member
    Join Date
    Oct 2012
    Posts
    2
    Hm okay I'll try that. Someone else recommended 6.20 pro perma... is there a reason I should be using the 6.20 cfw's and not the newer 6.60 pro cfw's?
    Reply With Quote  
     

  4. #4  
    Senior Member I Modded My PSP
    Join Date
    Sep 2012
    Posts
    163
    the ONLY difference between 6.20 and 6.60 is qriocity (music app which I've never used, and costs tones of money), and A LOT of security addons so less plugins will work, like the 3d one which I use, only works up to 6.35, when installing pro you need to make it permanent by running cipl_flasher (comes with the download)
    Reply With Quote  
     

Similar Threads

  1. Running games?
    By Itsatrap in forum PSP Discussion
    Replies: 6
    Last Post: 01-22-2011, 11:33 PM
  2. i need help running psp games without using a UMD
    By VetteZ060 in forum PSP Emulation
    Replies: 1
    Last Post: 09-30-2009, 03:57 AM
  3. running psx games on cfw 5.00 M33-4
    By AernumPie in forum PSP Software, Firmware & Plugins
    Replies: 6
    Last Post: 01-30-2009, 12:31 AM
  4. Running PS1 games?
    By Sethisto in forum PSP Emulation
    Replies: 6
    Last Post: 05-13-2008, 03:01 AM
  5. Need help running games
    By nam3sadam in forum PSP Software, Firmware & Plugins
    Replies: 5
    Last Post: 09-28-2007, 02:43 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •