Thread: This program doesn't support your FW(0x05070010)

Results 1 to 2 of 2
  1. #1 This program doesn't support your FW(0x05070010) 
    Junior Member
    Join Date
    Dec 2012
    Posts
    1
    Hi guys anyone could help me in my PSP 3003 version 5.70 4g. When i update my psp in 6.20 from 5.70, they show "This program doesn't support your FW(0x05070010)"
    anyone can answer in my problem...help me please guys.....!!!!
    what should i do for my psp 3003 what is my next step please help me guys.....
    thanks in advance.... merry christmas
    Reply With Quote  
     

  2. #2  
    Senior Member I Modded My PSP
    Join Date
    Jan 2013
    Posts
    130
    Some games have a required firmware to run, eg kingdom hearts BbS requires 6.20 or above,
    why don't you just update to 6.60 and have CFW pro on there? Belive me, I've never had any problems with PRO b9

    *alough, I have the 3001, not the 3003, I don't think it matters though*
    Reply With Quote  
     

Similar Threads

  1. PS Vita Will Support the Mac OS
    By RoXante in forum PS Vita Discussion
    Replies: 0
    Last Post: 02-06-2012, 08:22 PM
  2. Will my PSP Support 16 Gb MS?
    By Umair Kayani in forum PSP Discussion
    Replies: 7
    Last Post: 11-29-2010, 11:39 AM
  3. PDF support
    By thg repo in forum PSP Discussion
    Replies: 21
    Last Post: 03-10-2008, 02:03 PM
  4. 3.71 m33 V2 and new 1.50 support
    By Cucucachoo in forum PSP Software, Firmware & Plugins
    Replies: 0
    Last Post: 10-03-2007, 01:06 AM
  5. some cso can't support
    By velix in forum PSP Software, Firmware & Plugins
    Replies: 6
    Last Post: 05-10-2007, 04:35 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •