Thread: 5.50 GEN-D to 660PRO

Results 1 to 5 of 5
  1. #1 5.50 GEN-D to 660PRO 
    Junior Member
    Join Date
    Jan 2013
    Posts
    3
    This is very simple, so bear with me please.

    I bought this PSP from a friend of mine that has 5.50 GEN-D installed on it. I can run everything just fine except God Eater Burst, which i get the "The game could not be started" error.
    I tried using the isofix but nothing worked, and i've been reading that i should just install the latest firmware.

    I downloaded the 660 firmware, when i tried to update it this showed up: "sorry. This program doesn't support your FW"

    I also tried to figure out where i was going from there, and stumbled upon the Hellcat's Recovery Flasher. But i can't get it to work since this shows up:

    ERROR OPENING 500.PBP! (0x80010002)
    Loading updater modules
    Error 8001002 loading/starting nand_updater.prx
    Error 8001002 loading/starting lfatfs-updater.prx
    Error 8001002 loading/starting lflash_fat_updater.prx

    Anyway. I'm not a complete idiot and i learned the "basics" i think from this experience, but there is still a lot i don't know.

    If there is a way to get God Eater Burst to work, please just tell me and i wont need to go to all this trouble. Although, if there is not. Can you please tell me what i should be doing to update my FW ?

    Big thanks
    Reply With Quote  
     

  2. #2  
    Junior Member
    Join Date
    Jan 2013
    Posts
    3
    Quote Originally Posted by Smewth View Post
    This is very simple
    I regret this sentence. It might not be so simple after all
    Reply With Quote  
     

  3. #3  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    You need to perform the GEN BYPASS to update, here is how to do this:

    **GEN bypass:
    >access vsh menu by pressing SELECT
    >set "USB DEVICE = memory stick" to USB DEVICE = flash 0"
    >plug in your psp, search for the folder "etc", open it
    >you'll see a "version.txt", open it.
    >you'll see a number "X.XX" right beside the word "release" at the very top(if you're upgrading, the default numbers would be set to "9.90". change it to "5.50" or something lower than 6.60. save it. unplug.
    >set USB DEVICE back to "memory stick". plug in again.
    **NOTE: you have to reset the psp everytime you're changing USB DEVICE property, so when you plug it in, it would show what's inside it.

    I would like to thank our member Faustnero for the GEN BYPASS method

    Now you can update to 6.60. Once on 6.60, use this:6.60ME-1.8 (OFW Version) - Downloads - PSPMOD.com - PSP / PS Vita Forums to install the latest CFW
    Reply With Quote  
     

  4. #4  
    Junior Member
    Join Date
    Jan 2013
    Posts
    3
    I got it working by updating to 6.20 first and then 6.60. Turns out it was extremely simple and i was making a big mess of it in my head.

    Anyway, thanks for the link, i successfully updated my PSP to 6.60 now and can run God Eater Burst and probably anything by this version.
    Reply With Quote  
     

  5. #5  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    Glad I could be of assistance
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •