Thread: first time modding - need help with psp2000slim TA088v3mobo with 4.01

Results 1 to 5 of 5
  1. #1 first time modding - need help with psp2000slim TA088v3mobo with 4.01 
    Junior Member
    Join Date
    Mar 2013
    Posts
    2
    hi, ive spent some time reading posts on here but decided to post this anyway because ive found some contradicting info about which units can be installed with which cfw and i dont want to brick my unit so perhaps someone can direct me?

    my psp is a 2000slim unit with firmware 4.01 and it has never been modded.
    im almost positive it has the TA088v3 motherboard

    im mostly interested in playing emulators (NES/SNES/GBA) and dont really care about playing current psp games on it.

    can my unit be modded? if yes please kindly direct me to a link with the right tutorial and downloads.

    do i need to first upgrade my firmware before attempting a mod? (i didnt do this in case i updated too far to a version that could not be backpaddled to a earlier one)

    also, correct me if im mistaken, but from what i have read so far... my unit/mobo can only be soft modded correct? and i will have to do some procedure each time after turning off the psp in order to instal the cfw? and if the answer is yes, then i do not need a pandora battery right?

    thanx
    Reply With Quote  
     

  2. #2  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    1. Update to 6.60 (Latest Sony Firmware)

    2. Use this: 6.60LME-1.8 - Downloads - PSPMOD.com - PSP / PS Vita Forums

    3. Once you have the above installed, use this: Everest-2 Rev.2 SourceCode - Downloads - PSPMOD.com - PSP / PS Vita Forums and see what motherboard your PSP has.

    4. If your PSP indeed has a TA-088v3, then you can only use the 6.60LME-1.8. If your PSP has a motherboard other then the TA-088v3, then you can use this: 6.60ME-1.8 (OFW Version) - Downloads - PSPMOD.com - PSP / PS Vita Forums
    Reply With Quote  
     

  3. #3  
    Junior Member
    Join Date
    Mar 2013
    Posts
    2
    thanx dude.
    i ran the everest and my unit is in fact a TA-088v3.
    but installed the lme version and works awesome (still not sure what the differences are between the lme and the me but dont care cause all i wanted was to play metroid and metal gear on the psp and now i can!

    cheers
    Reply With Quote  
     

  4. #4  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    Just remember that the for the LME, you need to run the "launcher" every time you power up your PSP to re-activate the "Lite"CFW (LME).
    Reply With Quote  
     

  5. #5  
    Junior Member
    Join Date
    Mar 2013
    Posts
    9
    aller and launcher are components of neur0n's LCFW for unhackable psps.



    Last edited by ZENBAN; 03-30-2013 at 01:17 PM.
    Reply With Quote  
     

Similar Threads

  1. Replies: 7
    Last Post: 03-15-2011, 12:39 AM
  2. Hard time Modding Psp
    By FleiVa in forum PSP Software, Firmware & Plugins
    Replies: 10
    Last Post: 06-11-2009, 01:20 AM
  3. Long time reader, first time poster, newbie questions too...
    By HatefulGravey in forum Introduce Yourself
    Replies: 2
    Last Post: 05-04-2009, 03:50 AM
  4. first time modding...multi-question
    By xleggex in forum PSP Hardware & Repair
    Replies: 17
    Last Post: 08-30-2008, 05:51 PM
  5. Long time listener, first time caller
    By misterrussinosaka in forum Introduce Yourself
    Replies: 7
    Last Post: 11-12-2007, 12:54 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •