Thread: 1001 old noob got new problem(s)

Results 1 to 6 of 6
  1. #1 1001 old noob got new problem(s) 
    Junior Member
    Join Date
    Apr 2013
    Posts
    5
    Hello, first post, I apologize if I ask a couple questions, but these are interrelated to my core problem and ive scoured forums and simply cant find solutions that apply to me.
    I own a phat 1001, running 6.39 me-5 CFW, I hacked originally to play my old ps1 games, and updated only to play newer games that required it. This eventually brought me to installing popsloader, which bring me to my first question; I can no longer bring up pops. I messed around over the years and didn't have the file on my stick, so I put the pops files back into seplugins, my psp acknowledges it, and I have it enabled, but holding R does nothing.
    This leads to my second problem; in the beginning I used clone and popstation for making my eboots, this worked well. but now I cant get a newly created eboot to play, some of my older rips work still ex:FF9, RE3 etc. but FF7 will either hang on black screen after warning, or kick me with error fffffffff, and 8001yada. Thus I thought I should try a different app, so I got psx2psp and tried making eboots and iso files with that, but eboots give me the same errors and ISOs show up as corrupted. Ive messed around with ISO mode no UMD, and other settings to no avail. ive never ran ISOs before but when psx2psp makes one for me it doesn't have .iso behind it its just called what I put in for a name. could I just use my CD image?
    As a note, my emulators still work fine but i'm going crazy trying to troubleshoot this. I don't run chickhen, or anything else.
    I have no internet at home anymore so I can only get new programs to my PC with flash drive etc. Do you think I should upgrade my firmware to solve some of theses issues?
    Again, my apologies if i'm breaking forum guidelines, I swear I read them, but frustration got the better of me. any guidance is greatly valued, Thanks and nice to meet y'all.
    Reply With Quote  
     

  2. #2  
    Senior Member I Modded My PSP MrHappy's Avatar
    Join Date
    Mar 2013
    Posts
    385
    Quote Originally Posted by botnslave View Post
    Hello, first post, I apologize if I ask a couple questions, but these are interrelated to my core problem and ive scoured forums and simply cant find solutions that apply to me.
    I own a phat 1001, running 6.39 me-5 CFW, I hacked originally to play my old ps1 games, and updated only to play newer games that required it. This eventually brought me to installing popsloader, which bring me to my first question; I can no longer bring up pops. I messed around over the years and didn't have the file on my stick, so I put the pops files back into seplugins, my psp acknowledges it, and I have it enabled, but holding R does nothing.
    This leads to my second problem; in the beginning I used clone and popstation for making my eboots, this worked well. but now I cant get a newly created eboot to play, some of my older rips work still ex:FF9, RE3 etc. but FF7 will either hang on black screen after warning, or kick me with error fffffffff, and 8001yada. Thus I thought I should try a different app, so I got psx2psp and tried making eboots and iso files with that, but eboots give me the same errors and ISOs show up as corrupted. Ive messed around with ISO mode no UMD, and other settings to no avail. ive never ran ISOs before but when psx2psp makes one for me it doesn't have .iso behind it its just called what I put in for a name. could I just use my CD image?
    As a note, my emulators still work fine but i'm going crazy trying to troubleshoot this. I don't run chickhen, or anything else.
    I have no internet at home anymore so I can only get new programs to my PC with flash drive etc. Do you think I should upgrade my firmware to solve some of theses issues?
    Again, my apologies if i'm breaking forum guidelines, I swear I read them, but frustration got the better of me. any guidance is greatly valued, Thanks and nice to meet y'all.



    Quote Originally Posted by botnslave View Post
    I own a phat 1001, running 6.39 me-5 CFW.
    Hello, im not a pro at PSX stuff, but ME-5 is kind of old, the next update up from 6.39 is 6.60: there is no difference at all, you should update your CFW to ME-9.8 (if your considering to update to 6.60: 6.39 ME-9.8 and 6.60-1.8 are equivalent), there were quite a few bug fixes in that.


    Quote Originally Posted by botnslave View Post
    my psp acknowledges it, and I have it enabled, but holding R does nothing.
    Are you saying you dont have a recovery menu at boot, or no popsloader at loading a game?

    Quote Originally Posted by botnslave View Post
    and ISOs show up as corrupted. Ive messed around with ISO mode no UMD, and other settings to no avail. ive never ran ISOs before but when psx2psp makes one for me it doesn't have .iso behind it its just called what I put in for a name. could I just use my CD image?
    .
    When you mention you've never run iso's, you do know that they are placed in a folder called ISO at the root of the MS?

    I dunno a lot about PSX stuff, but you should update your CFW to 9.8 from here until someone else helps you (sorry i couldn't help):
    zload.net/v2/archives/file/?id=2417510
    ♬ Don't Worry... Be Happy! ♬
    Reply With Quote  
     

  3. #3  
    Junior Member
    Join Date
    Apr 2013
    Posts
    5
    Yes I have recovery menu when I hold R at boot, and pops shows up in my plugins but nothing happens when I hold R when starting a game.
    And for ISOs I've been putting the files in a folder inside my ISO folder. If it putting the file in by itself, nothing shows up, if I put it in a folder it registers but as a corrupted data icon. I've been trying the extract ISO function of psx2PSP and this is what's happening.
    Reply With Quote  
     

  4. #4  
    Senior Member I Modded My PSP MrHappy's Avatar
    Join Date
    Mar 2013
    Posts
    385
    Quote Originally Posted by botnslave View Post
    I've been trying the extract ISO function of psx2PSP and this is what's happening.
    what exactly do you mean by extracting the ISO? psx2psp should just convert a psx into 1 ISO file.


    I know your a bit tight on internet, but I use this popsloader which is actually automated (just launch a eboot file, and everything is done):

    [GUIDE] POPSLOADER on CF 6.XX PRO and 6.39 ME - .:Go!PSP Forum:. Hardware - Custom Firmware - Modding

    did you update to ME-9.8?
    ♬ Don't Worry... Be Happy! ♬
    Reply With Quote  
     

  5. #5  
    Junior Member
    Join Date
    Apr 2013
    Posts
    5
    UPDATE: I knew I was being noobish! OK. first thanks to mrhappy for trying to help me.
    1st: rookie error, ALL EBOOTS MUST BE TRANSFERRED WITH THE FOLDER THEY ARE CONTAINED IN. That's what I was doing wrong
    2nd: Popsloader apparently is irrelevant for CFW 6.39 and down, that's probably why I couldn't get it to come up.

    All my eboots are now working. My apologies for another frivolous post, delete this thread if you deem fit
    Reply With Quote  
     

  6. #6  
    Senior Member I Modded My PSP MrHappy's Avatar
    Join Date
    Mar 2013
    Posts
    385
    Quote Originally Posted by botnslave View Post
    UPDATE: I knew I was being noobish! OK. first thanks to mrhappy for trying to help me.
    1st: rookie error, ALL EBOOTS MUST BE TRANSFERRED WITH THE FOLDER THEY ARE CONTAINED IN. That's what I was doing wrong
    2nd: Popsloader apparently is irrelevant for CFW 6.39 and down, that's probably why I couldn't get it to come up.

    All my eboots are now working. My apologies for another frivolous post, delete this thread if you deem fit
    No problem,
    btw, don't worry to post as many questions you want, as long as it's not spambot your using, lol
    ♬ Don't Worry... Be Happy! ♬
    Reply With Quote  
     

Similar Threads

  1. PSP 1001 Problem
    By kkchen in forum PSP Hardware & Repair
    Replies: 2
    Last Post: 02-13-2013, 05:01 AM
  2. Replies: 1
    Last Post: 12-21-2012, 12:32 AM
  3. problem with psp 1001
    By hcgtnaruto in forum PSP Software, Firmware & Plugins
    Replies: 5
    Last Post: 10-04-2010, 03:24 AM
  4. psp 1001 problem.
    By lunatic185 in forum PSP Discussion
    Replies: 8
    Last Post: 06-08-2010, 09:26 PM
  5. noob with a psp 1001,ofw 5.51 battery problems
    By MagnusPrime in forum PSP Hardware & Repair
    Replies: 11
    Last Post: 08-24-2009, 09:08 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •