Thread: How comes my ISO files aren't showing?

Results 1 to 6 of 6
  1. #1 How comes my ISO files aren't showing? 
    Junior Member
    Join Date
    May 2013
    Posts
    4
    I just bought an old Phat PSP 1004 I installed the 6.60 ME-1.6 CFW and I copied over backups of my Dissidia and Crisis Core games in ISO format. When going to games nothing shows up, but Ratchet and Clank & a few other games show up. So the problem seems to be with just Dissidia and Crisis Core. Am I doing something wrong or is there more to this? I haven't kept up with the whole PSP scene for a year or so now.
    Reply With Quote  
     

  2. #2  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    Are you putting them in your ISO folder?
    Reply With Quote  
     

  3. #3  
    Junior Member
    Join Date
    May 2013
    Posts
    4
    Quote Originally Posted by El Guapo View Post
    Are you putting them in your ISO folder?
    MSRoot:\ISO\*isofileshere*

    I'm using that structure unless it has changed? Like I said in my first post all of my games work except for these two. They just don't show up no matter what.
    Reply With Quote  
     

  4. #4  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    Does your folder structure look like this: http://i236.photobucket.com/albums/f...rs/pspdir1.jpg
    Reply With Quote  
     

  5. #5  
    Junior Member
    Join Date
    May 2013
    Posts
    4
    Quote Originally Posted by El Guapo View Post
    Does your folder structure look like this: http://i236.photobucket.com/albums/f...rs/pspdir1.jpg
    Only the ISO folder is there, I've also made sure that the filename is short because I know it has a limit on the length or something. I've done this before, just I haven't used a modified PSP in a year or so and I wasn't sure if something had changed. It's just odd it only seems to be these two games.
    Reply With Quote  
     

  6. #6  
    Junior Member
    Join Date
    May 2013
    Posts
    4
    Found out I had to format the MS through System Settings to get the other folders back for it to work. Thanks for the help.
    Reply With Quote  
     

Similar Threads

  1. Need help with ISO not showing up
    By lukazaz in forum PSP Discussion
    Replies: 6
    Last Post: 12-28-2012, 08:33 PM
  2. ISO not showing up
    By Sibersan in forum PSP Games
    Replies: 28
    Last Post: 02-15-2011, 07:38 PM
  3. ROM files not showing up.
    By mecler in forum PSP Emulation
    Replies: 5
    Last Post: 03-13-2009, 02:49 AM
  4. please help, my iso/cso files are not showing
    By snowman321 in forum PSP Discussion
    Replies: 0
    Last Post: 10-04-2008, 01:20 AM
  5. snes emulator not showing rom files over time?
    By monster01 in forum PSP Emulation
    Replies: 2
    Last Post: 12-03-2007, 04:00 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •