Thread: How to update your OE firmware to the latest.

Page 1 of 4 123 ... LastLast
Results 1 to 15 of 51
  1. #1 How to update your OE firmware to the latest. 
    Senior Member PSP Elite Hacker goku2778's Avatar
    Join Date
    Oct 2008
    Posts
    6,035
    This guide will take you to 5.00m33 cfw, get you installed also onto D3 as well.

    For those who want to go to D3, there's a new cfw updater to the latest D3, it's called 5.50prometheus, please refer to my 1st guide listed in my signature for that, it's located at the very bottom portion of that guide...you must be on D3 1st!

    If you're not on any m33 fimwares, start from the beginning...if you're on m33 but under 3.52m33-4, follow the process to updating to 3.52m33-4 and then Hellcats.

    DOWNLOADS NEEDED:
    m33 installer pack needed
    4shared.com - online file sharing and storage - download 3.52 M33 CFW pack www.igizmore.blogspot.com.rar

    -once the download pack is extracted, open the PSP folder, then the GAME folder...the necessary folder/s will be there.

    3.52m33-4 update needed
    m33-4 update

    guide:

    For those that are running 1.5 firmware:

    Connect your PSP to your computer. copy kxploitpatcher and kxploitpatcher% folders to ms0:/PSP/GAME/. Disconnect your PSP from your computer and then on the XMB go to GAME > Memory Stick > KXploit Permanent Patcher. Run it. Once done, delete the kxploitpatcher and kxploitpatcher% folder from your ms0:/PSP/GAME/ folder. Proceed to next step for OE/OE-A systems.

    OE/OE-A, C systems:

    Connect your PSP to your computer, then copy the M33CREATOR folder to your “ms0:/PSP/GAME150″. Disconnect your PSP from your computer then on the XMB menu go to GAMES > Memory Stick and execute 3.52 M33 CREATOR. For noobs, the screen will normally go black so don’t panic. Once the process is finished it will automatically go back to the XMB.On your XMB, go again to GAMES > Memory Stick on your PSP, and execute 3.52 M33UPDATE. You’ll have to press X at your own risk to agree to the installation. Don’t you turn off your PSP until the process is complete or you’ll end up bricking it. When finished, you’ll have to press X again and reboot your PSP manually. Reboot by turning off your PSP and then turning it on again.You’ll then have a 3.52 M33 PSP. You can now delete the M33CREATOR folder form your “ms0:/PSP/GAME” folder on your PSP.

    once you're running 3.52m33, you must update to m33-4 to go any further:

    Open the "update" folder from the m33-4 download and then copy M33Update4 folder to mso:/PSP/GAME150. On your XMB menu go to GAMES > Memory Stick then execute the update. After the update you will be back on the XMB and you now have 3.52 M33-4 PSP. Delete the M33Update4 folder from mso:/PSP/GAME150.

    once you're running 3.52m33-4, let's jump to 5.00 m33-6 or straight to D3:
    Hellcats Recovery Flasher:

    ok, now restart your psp into recovery mode (power down completely by holding up the power button, restart while holding R)
    go to configurations, make sure it's set to 3xx kernel, not, NOT 1.5 kernel...once finished, exit and follow the steps for which cfw you wish to install.

    -download hellcats here
    -download the 500.pbp here
    -hellcats D3 installer pack here
    -dowload the 550.pbp here

    For M33-6 installation:
    -extract the hellcats and only worry about the "RECOVERY" folder
    -place the 500.pbp file into the "recovery" folder
    -then place the "recovery" folder into your "game" folder and run it like any other game

    -choose to "install cfw of above selected"...which should say 5.00
    -then choose to reset all defaults and let it reflash the psp to 5.00m33-6

    For D3 installation:
    -place the recovery folder into your game folder
    -place the 550.pbp file in the root of the stick, not in the recovery folder like the 500.pbp file.
    -place the proper RFP file, for 1000's or 2000's clearly marked, in the root of the stick as well
    -exit usb mode, go to Game>hellcats...On the first option, where you can select the (C)FW version to be
    installed, press "X" until it reads "load from external FW pack", then choose to "install cfw of above selected"
    -then choose to reset all defaults and let it reflash the psp



    DON'T WISH TO USE HELLCATS FOR D3:

    GEN-D3 INSTALLER
    download the update here
    -place the Gen installer into your Game folder and the 550.pbp file in the root of the memory stick (sits among the PSP, SEPLUGINS folders, not in a folder)
    -run the installer from your games
    -after install, the system will now say "5.50gen-D3"
    Last edited by goku2778; 06-25-2010 at 08:04 PM.
    [CENTER]
    Reply With Quote  
     

  2. #2  
    Senior Member PSP Elite Hacker DarkFoxSniper's Avatar
    Join Date
    Aug 2007
    Posts
    5,878
    Hmm...I mean no offense but why is this guide needed?There is a guide for Recovery Flasher already..and it CAN be used from the 1.50 Kernel..Like I said I mean no disrespect I was just wondering.

    Quote Originally Posted by iedwardsIII
    In the words of DFS, go die.

    PSP Motherboard F.A.Q. Coldboot Tutorial





    Reply With Quote  
     

  3. #3  
    Senior Member PSP Elite Hacker goku2778's Avatar
    Join Date
    Oct 2008
    Posts
    6,035
    none taken lol but a few had problems going that route

    edit...darkfox...this is from killer's guide, please read it next time you try to put me down!!!!!! lmao...just playing, but for real this is from his guide:

    SCENARIO 2: You are already on an older custom firmware, and need to update to the latest version, or a newer custom firmware and want to revert back to an older version.

    Firstly be aware this program will not work on versions below 3.52 M33-3, so if you are on a custom firmware below that, you'll need to manually update first before this will work.
    Last edited by goku2778; 11-17-2009 at 06:03 PM.
    [CENTER]
    Reply With Quote  
     

  4. #4  
    Senior Member PSP Elite Hacker DarkFoxSniper's Avatar
    Join Date
    Aug 2007
    Posts
    5,878
    Well here's the thing.Recovery Flasher if you try to run it from the Recovery Menu Option(Run Program at /PSP/GAME/RECOVERY/EBOOT.PBP) it attempts to load it from the 3.XX Kernel which is why if you have the kernel set to 1.50 you will get the error: This program requires 2.71 or higher.

    If you've noticed the Recoery Flasher 1.60 download comes with a FW1.50 folder that contains the 2 folders(%__SCE__rflash and __SCE__rflash) that you will need to run it from the 1.50 kernel...it just has to be run from the XMB.

    Now I have PERSONALLY tested Recovery Flasher from 3.40 OE-A and installed 5.00 M33-4 with no issues.

    Then there is also this:

    Quote Originally Posted by Recovery Flasher 1.60 Readme
    On 1.50 based CFWs (3.52 and lower) you must run it from the XMB,since the recovery menu on those CFWs launches the EBOOT in 1.50 kernel.
    So maybe killer should add that into his guide.

    And last I must insist yet again not trying to be a dick just informing you.

    Quote Originally Posted by iedwardsIII
    In the words of DFS, go die.

    PSP Motherboard F.A.Q. Coldboot Tutorial





    Reply With Quote  
     

  5. #5  
    Senior Member PSP Elite Hacker Bewood's Avatar
    Join Date
    Apr 2008
    Posts
    3,504
    I've also used Recovery Flasher to get from 1.50 to 5.00m33.

    Reply With Quote  
     

  6. #6  
    Senior Member PSP Elite Hacker Killer's Avatar
    Join Date
    Aug 2006
    Posts
    4,315
    Thats a very good point DFS, I totally forgot you could run things from the 1.50 kernel on the early 3.xx firmwares. I'll edit the guide, thanks.
    Reply With Quote  
     

  7. #7  
    Senior Member PSP Elite Hacker goku2778's Avatar
    Join Date
    Oct 2008
    Posts
    6,035
    didn't take anything as being dickish lol...and it helped edit killers guide too, so where the hell were you when people were asking to update these firmwares and then did so by following my steps?!?! lol

    whatever works though, i'll edit mine up too based on these posts and killer's editing

    edit...updated with killer's link 1st...but have had pm's about not getting this installed using hellcats, so i still kept my initial guide to do so once on 3.52m33-4
    Last edited by goku2778; 11-17-2009 at 07:40 PM.
    [CENTER]
    Reply With Quote  
     

  8. #8  
    Member PSP User
    Join Date
    Feb 2007
    Posts
    45
    Thanks a lot for your guides and help mate. I appreciate it. I spent hours trying to figure it out but as soon as I came back to this site and you helped me I had upgraded in a matter of minutes.

    Again, thanks for your patience I really appreciate it
    Reply With Quote  
     

  9. #9  
    Senior Member PSP Elite Hacker goku2778's Avatar
    Join Date
    Oct 2008
    Posts
    6,035
    Quote Originally Posted by A.A.D View Post
    Thanks a lot for your guides and help mate. I appreciate it. I spent hours trying to figure it out but as soon as I came back to this site and you helped me I had upgraded in a matter of minutes.

    Again, thanks for your patience I really appreciate it
    anytime...i wish i knew of the hellcats running on your initial firmware though, but even the more experienced still learn something new here and there...we could've had it flashed in 1 shot in 2 mins lol...but i'm glad i could help out though.
    [CENTER]
    Reply With Quote  
     

  10. #10  
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    mine's 3.51 m33-7, do i have to install 3.52m33-4, then follow the guide from there?
    Reply With Quote  
     

  11. #11  
    Senior Member PSP Elite Hacker goku2778's Avatar
    Join Date
    Oct 2008
    Posts
    6,035
    ^^yes...just do the m33-4 part, then proceed on with the rest of it...let me know if you need any other help
    [CENTER]
    Reply With Quote  
     

  12. #12  
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    thankyou so much
    Reply With Quote  
     

  13. #13  
    Senior Member PSP Elite Hacker goku2778's Avatar
    Join Date
    Oct 2008
    Posts
    6,035
    no problem...i'll be on for at least another 30 mins, so just post back when finished or if you get any problems or anything...
    [CENTER]
    Reply With Quote  
     

  14. #14  
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    hit a snag, at this step

    for those wanting to go to 5.50gen-D2:

    I don't see it in my game to install.

    I put the 550.pbp in root of the memcard
    and the eboot from xgen folder in psp/game/update I added that in psp/game
    but its not there in my xmb just my hellcat flasher i never deleted does it matter?
    Reply With Quote  
     

  15. #15  
    Senior Member PSP Elite Hacker goku2778's Avatar
    Join Date
    Oct 2008
    Posts
    6,035
    from what i read, you placed the eboot itself in the game folder...if i'm correct, you have to place the "update" folder itself from the xgen into your game folder, not the eboot alone...

    this is your psp (example):
    F: psp>game>update>eboot

    f represents your drive letter when connected to the pc, just copy the update folder from the xgen installer pack you extracted onto the pc and paste it into your game folder...then run it

    the D2 updater, must go in the game folder as well, but copy it's folder also, do not just move the eboot from D2 into the xgen installer update folder or it will show as corrupt...

    use right click, copy/paste for all this
    [CENTER]
    Reply With Quote  
     

Page 1 of 4 123 ... LastLast

Similar Threads

  1. Can i update 5.00 m33-6 to latest sony fw then downgrade again?
    By mrbob3 in forum PSP Software, Firmware & Plugins
    Replies: 3
    Last Post: 10-03-2010, 11:15 PM
  2. How do I update 4.01 M33-2 to the latest version?
    By andrewset in forum PSP Discussion
    Replies: 17
    Last Post: 12-26-2009, 01:38 PM
  3. Replies: 13
    Last Post: 10-05-2009, 10:34 PM
  4. latest PSP update 5.something....
    By unb30 in forum PSP Software, Firmware & Plugins
    Replies: 5
    Last Post: 06-05-2009, 03:58 PM
  5. help with latest update
    By QUEE17 in forum PSP Software, Firmware & Plugins
    Replies: 7
    Last Post: 01-14-2009, 11:42 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •