Thread: m33-6 out of date?

Page 1 of 2 12 LastLast
Results 1 to 15 of 22
  1. #1 m33-6 out of date? 
    Member PSP User
    Join Date
    Mar 2008
    Posts
    43
    been searcing around the forum after trying to use a couple of my new rips and such to no avail. Im finding i guess m33-6 is pretty much out of date?

    the new ting is gen3. Was thinking of swapping since i hear some of the newer stuff works on this firmware as oposed to the old m33 but notquite sure if i can just re-flash as normal.

    I remember Jubba gave me some good tuts and such to run chick hen which i thik ran the gen3 fimware but since im already on a cfw i wasnt sure if i could cleanly just reflah without going back to stock..

    used a bit of googling and came up with yes's and no's so im not sure what safest.

    using a psp 2001 slim.

    thanks
    Reply With Quote  
     

  2. #2  
    Senior Member PSP Mad Hacker seagrtj's Avatar
    Join Date
    Dec 2009
    Posts
    522
    if you are currently on m33-6, you can go directly to GEN-D3.
    Custom Firmware 5.50GEN-D3 final released
    Reply With Quote  
     

  3. #3  
    Texas Hellboy PSP Elite Hacker xavis's Avatar
    Join Date
    Feb 2009
    Posts
    8,060
    m33-6 out of date? no its not, its still the best.

    "I don't have an anger problem, I have a problem with idiots." - Hank Hill

    CXMB Guide | IRSHELL UsbHost/RemoteJoy Guide! |
    Reply With Quote  
     

  4. #4  
    Member PSP User
    Join Date
    Mar 2008
    Posts
    43
    well i know there are certain things that are taboo on teh forum and would like to respect that but there is one of my rips i would like to bring on vaca with me that just wont play in my psp running m33-6.

    I hear it possibly runs good on gen3 but have also been reading that gen3 is buggy.

    Now is this buggy with add ons like popsloader and cw cheats or buggy with game play?

    If its add on buggy then im not bothered because i really dont use emulators and such.

    thanks.

    also does anyone know if there is an installer to to the gen3 like the update installer that was out to bring you to -6?

    thanks guys as always your the best.

    If you would like more info PLEASE PM me so i dont break any forum rules, this is one forum i actually like and dont want to be a dick on lol.
    Last edited by tevil; 03-29-2010 at 12:00 PM.
    Reply With Quote  
     

  5. #5  
    Senior Member I Modded My PSP T0mcat's Avatar
    Join Date
    Feb 2010
    Posts
    120
    Hater! :P nah I'm new to this debate as well, but there definately is still an argument for the continued use of M33-6. For one D3 still isn't without bugs in areas. there is no 1.5 kernel for older homebrew and games, and while most programs have been updated to run at least 3.xx all it takes is one essential program without an update to 3.xx to stop you converting or updating. Also I'm not sure but isn't there a lack of Spanish support in GEN as they used that 'code space' for the exploit? (can you tell i'm not a developer). I read something like that.

    Then of course there are the ideological arguements. Alot of people are simply arbitrarily loyal to M33 and dark_alex, it's become an in thing for at least a select group of followers. kinda like the Republican Party backing John McCain :P they put their support behind them when the battle lines were drawn, and even when the arguments became invalid, they're force to continue or look like posers :P

    M33 fans, I'm just poking the bear. No need to get out the torches. M33s work is and always was completely solid, sure GEN got the systems up from 5.0 to running 6.0 on their 5.5, but no one is expecting them to pull another rabbit from their hat.

    Why? cause as i hear it GEN didn't develop from the ground using an exploit, they had to use M33's work build from there, with no real props or acknowledgement of the work that came before. Worse than that, they have the audacity to then turn around and attempt to enforce a copyright mentality on their code when others want develop new plug-ins, programs or firmware, stating that others don't have a right to use it because it's taking away from their hard work....That code that they are claiming is at least in part appropriated... what's that i smell? smells like hypocrisy.

    Not to mention that it was the 'hard work' that led to quality releases like GEN-C (buggy piece of sh*t)... if your just going to phone it in, why not let others take a crack at it? Pretty sure if you measured the various holes and bugs in the entirity of M33 releases compared to the few GEN releases, GEN would stack up far more, and that's while working in an established Modding scene with appropriated code... I think that says something about the stardard of work... but this has once again turned into one of my overly worded rants :P

    So in saying all of this, I'm using GEN-D3(final) and except for an issue with IRShell (another very long rant in another thread) it's worked perfectly. Though that's mainly because I came to the scene late and got to skip over all the bullshit (and undoubtedly there will be more in the future if an update is ever made, which is unlikely) being able to play online with PSNKiller is a definate (new) bonus of D3, and functionally I'm lazy and can't be bothered decrypting games.

    However M33-6 I don't think will ever be outdated as it's such a stable build and a perfect platform for porting from OFW. Even if you make a D3 MMS, it's still based on the M33-6 loader.
    I'm not bad, I'm just drawn that way...
    Reply With Quote  
     

  6. #6  
    Senior Member I Modded My PSP T0mcat's Avatar
    Join Date
    Feb 2010
    Posts
    120
    Oh and by the way. I know I irritate some people with my massive posts, but Tevil, seriously, have you looked at the forums at all? just about every thread has a reference or sig. to D3 installers, Yes there is an updater for D3, it's everywhere, click somewhere in any thread and there is a good chance you'll click a D3 Updater download. or just google 'GEN-D3 download' and just about every link will be to an updater. I'm not sure what game your talking about, but I haven't had any trouble with any games on D3 or have i heard of any that wasn't a universal problem. as for Popsloader there is a specific download for GEN with all the pops included, again, search is your friend, either on the forum or google. can't comment on cw cheat (just about the only thing i don't have an opinion on :P)
    I'm not bad, I'm just drawn that way...
    Reply With Quote  
     

  7. #7  
    Senior Member PSP Elite Hacker goku2778's Avatar
    Join Date
    Oct 2008
    Posts
    6,035
    yes, i have the installer in my Gen guide located in my signature...
    [CENTER]
    Reply With Quote  
     

  8. #8  
    Member PSP User
    Join Date
    Mar 2008
    Posts
    43
    like i said i googled for sure. thats how i get most of my info but i got some minor conflicting pieces of info so i just plopped it up here cause i know most of the guys here are pretty up to date with the stuff.

    Personally the game is Dante, and no matter what it wont even start and i hate bringing my disks away with me because if i lose the psp eh, i get another flash it and done but if i lose my disks then its a pisser.

    ive read you can apply some patch to the game but im not that far in and i read gen3 plays it fine.


    like your tut, gonna try and run it tonight at home since at work the sites are blocked.

    problem is for me i dont STAY on the scene like i should as much as i just pop in and out when i need to update or have an issue.

    i drop around here and 360mods when i need to update my brain.
    Reply With Quote  
     

  9. #9  
    Senior Member PSP Elite Hacker goku2778's Avatar
    Join Date
    Oct 2008
    Posts
    6,035
    yeah i haven't gotten that game, but it should work...you may have to switch the m33 driver to sony or vice versa.

    let us know either way...not much has really changed on the scene, and as far as patching, they don't all work, it's selective to be honest.
    [CENTER]
    Reply With Quote  
     

  10. #10  
    Senior Member PSP Mad Hacker seagrtj's Avatar
    Join Date
    Dec 2009
    Posts
    522
    Quote Originally Posted by tevil View Post
    like i said i googled for sure. thats how i get most of my info but i got some minor conflicting pieces of info so i just plopped it up here cause i know most of the guys here are pretty up to date with the stuff.

    Personally the game is Dante, and no matter what it wont even start and i hate bringing my disks away with me because if i lose the psp eh, i get another flash it and done but if i lose my disks then its a pisser.

    ive read you can apply some patch to the game but im not that far in and i read gen3 plays it fine.


    like your tut, gonna try and run it tonight at home since at work the sites are blocked.

    problem is for me i dont STAY on the scene like i should as much as i just pop in and out when i need to update or have an issue.

    i drop around here and 360mods when i need to update my brain.
    if your talking about Dante's Inferno, yes it plays on GEN-D3 just fine. I can't put it down.
    Reply With Quote  
     

  11. #11  
    Member PSP User
    Join Date
    Mar 2008
    Posts
    43
    i tried switching the UMD mode and it didnt work for me but maybe my rip was messed up.

    I just recently (like 5 secs ago) found something called eboot exchange i may try but honestly if its as simple as running an update going from m336 to gen3 i might just do it to have the latest firmware.

    Gonna be on a beach for a week and really wanna be able to play this since i wont have my ad hoc party and monster hunter rolling.

    if i have to bring the disk i guess i will but man i hate doing that. plus my umd drive has always been so wiggy.
    Reply With Quote  
     

  12. #12  
    L
    PSP Elite Hacker El Guapo's Avatar
    Join Date
    Nov 2009
    Posts
    5,830
    TOMcat, bro, your posts are awesome. All your Tees are crossed and your Iees dotted, plus your spelling is spot on.
    Reply With Quote  
     

  13. #13  
    Senior Member PSP Mad Hacker seagrtj's Avatar
    Join Date
    Dec 2009
    Posts
    522
    yes, it really is that easy to go from m33-6 to GEN-D3. Goku won't lead you wrong.
    Reply With Quote  
     

  14. #14  
    Senior Member PSP Elite Hacker goku2778's Avatar
    Join Date
    Oct 2008
    Posts
    6,035
    lol @ El Guapo...

    yeah, i'd just update that baby...you'll be satisfied, don't worry.
    [CENTER]
    Reply With Quote  
     

  15. #15  
    Senior Member I Modded My PSP T0mcat's Avatar
    Join Date
    Feb 2010
    Posts
    120
    Cheers El Guapo. I know it's not everyone's idea of light reading, but I really don't think my posts are really that confusing or inappropriate as others would suggest :P

    I can also confirm that Dante's works on D3.
    I'm not bad, I'm just drawn that way...
    Reply With Quote  
     

Page 1 of 2 12 LastLast

Similar Threads

  1. Wanna go on a date with me?
    By carp in forum Off-Topic Discussion
    Replies: 4
    Last Post: 05-29-2009, 11:34 AM
  2. help getting my firmware up to date
    By Spades45 in forum PSP Software, Firmware & Plugins
    Replies: 8
    Last Post: 04-03-2009, 07:26 PM
  3. Getting up to date
    By RabidDeathGnome in forum PSP Software, Firmware & Plugins
    Replies: 40
    Last Post: 01-22-2009, 09:45 PM
  4. First Date
    By LOLMAO in forum Off-Topic Discussion
    Replies: 5
    Last Post: 09-06-2008, 05:17 PM
  5. PSP Date problem...
    By Phantom Phuckwit in forum PSP Discussion
    Replies: 1
    Last Post: 04-02-2008, 02:49 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •