Thread: Site upgrade - Update

Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1 Site upgrade - Update 
    Administrator PSP Elite Hacker admin's Avatar
    Join Date
    Apr 2005
    Posts
    1,938
    Hi

    FYI : The site upgrade went well. I havent finished it yet but I have opened the forums again for everyone. I will post again later when everything has been finished
    PSPMOD Administrator : Useful Links Below

    PSPMOD Guides : Downloads : ChatRoom : Free PSP Downloads
     

  2. #2  
    Senior Member PSP Elite Hacker Hacker's Avatar
    Join Date
    Oct 2005
    Posts
    1,319
    When you hover on reply to thread it goes weird.
    Great sig made by Major zero
     

  3. #3  
    Senior Member PSP Mad Hacker -The_King-'s Avatar
    Join Date
    Dec 2008
    Posts
    517
    Good to see that the site is still running.. somehow
     

  4. #4  
    Senior Member PSP Elite Hacker Product F(RED)'s Avatar
    Join Date
    Dec 2007
    Posts
    2,874
    I'm still rocking the PSPMod skin. The blue one feels like any other "out of the box" forum skin. Plus I'm nostalgic.

    AMD Phenom II X4 945 3.0GHz | 4GB A-Data DDR2 RAM | Sparkle Nvidia GeForce 9400GT 512MB
    Intel Core i5 M430 2.27GHz | 4GB DDR3 RAM | Intel GMA HD
     

  5. #5  
    Senior Member PSP Mad Hacker -The_King-'s Avatar
    Join Date
    Dec 2008
    Posts
    517
    btw html code is ON? I don't think you should enable it
     

  6. #6  
    Senior Member PSP Mad Hacker
    Join Date
    Feb 2010
    Posts
    801
    Site looks good after the update, btw report button is missing.
     

  7. #7  
    Senior Member PSP Elite Hacker Product F(RED)'s Avatar
    Join Date
    Dec 2007
    Posts
    2,874
    Oh and please make usernames larger. More like they were before. Thanks and great work. admin for Admin!

    AMD Phenom II X4 945 3.0GHz | 4GB A-Data DDR2 RAM | Sparkle Nvidia GeForce 9400GT 512MB
    Intel Core i5 M430 2.27GHz | 4GB DDR3 RAM | Intel GMA HD
     

  8. #8  
    Rated: CERO Z PSP Elite Hacker
    Join Date
    Nov 2008
    Posts
    3,719
    We seem to have an issue with bots. Did we forget some security settings? Can we install a Captcha for registration?
     

  9. #9  
    Senior Member PSP Elite Hacker goku2778's Avatar
    Join Date
    Oct 2008
    Posts
    6,035
    also missing some of our threads...i had to remake the RR thread for the clans on here...if that can be stickied again or the old one found.

    i also show no history in my profile trying to find it...other than that, good work on the site, looks fresh. and replace the report button.
    [CENTER]
     

  10. #10  
    Administrator PSP Elite Hacker admin's Avatar
    Join Date
    Apr 2005
    Posts
    1,938
    Quote Originally Posted by Hacker View Post
    When you hover on reply to thread it goes weird.
    this is fixed
    PSPMOD Administrator : Useful Links Below

    PSPMOD Guides : Downloads : ChatRoom : Free PSP Downloads
     

  11. #11  
    Knights of War PSP Elite Hacker KoW210's Avatar
    Join Date
    Jul 2008
    Posts
    2,695
    Ohhh yeah somethings are weird, like when you go to a person's profile and try to look up posts made by them, any posts made before the update do not show up.
     

  12. #12  
    Administrator PSP Elite Hacker admin's Avatar
    Join Date
    Apr 2005
    Posts
    1,938
    Quote Originally Posted by KoW210 View Post
    Ohhh yeah somethings are weird, like when you go to a person's profile and try to look up posts made by them, any posts made before the update do not show up.
    that should be fixed within the hour, I need to "Re-index posts"

    @ theking html has been disabled

    @ Slowman, yes the spam filters were not enabled after the upgrade. I have now re-installed them so hopefully we will not get much spam any more

    @ goku2778 try again in 1 hour after the "re-indexing of posts" has finished

    Thanks
    PSPMOD Administrator : Useful Links Below

    PSPMOD Guides : Downloads : ChatRoom : Free PSP Downloads
     

  13. #13  
    Senior Member PSP Mad Hacker -The_King-'s Avatar
    Join Date
    Dec 2008
    Posts
    517
    Great. Now there's still the ref- track- pingback code in the permissiontab on the bottom left..
    " . construct_phrase("$vbphrase[vbseo_trackback_is_x]", "misc.".VBSEO_VB_EXT."?do=linkbacks#trackbacks ", "Off") . "
    " . construct_phrase("$vbphrase[vbseo_pingback_is_x]", "misc.".VBSEO_VB_EXT."?do=linkbacks#pingbacks" , "Off") . "
    " . construct_phrase("$vbphrase[vbseo_refback_is_x]", "misc.".VBSEO_VB_EXT."?do=linkbacks#refbacks", "Off") . "
     

  14. #14  
    Is that a whale?! PSP Elite Hacker fuckingclassy's Avatar
    Join Date
    Oct 2007
    Posts
    3,396
    I like the new forum style.
    Nintendo Emulators || LED Modifications
    Disclaimer:
    Everything that this user says is fictional and for entertainment purposes only
     

  15. #15  
    Banned PSP User
    Join Date
    Sep 2010
    Posts
    11
    new bug
     

Page 1 of 2 12 LastLast

Similar Threads

  1. New Site Update
    By admin in forum Sites Issues and Suggestions
    Replies: 8
    Last Post: 06-03-2010, 04:01 AM
  2. to upgrade or not to upgrade ; Horrible Question
    By LtHorn in forum PSP Software, Firmware & Plugins
    Replies: 8
    Last Post: 08-05-2009, 11:06 PM
  3. Upgrade the site
    By xoravism in forum Sites Issues and Suggestions
    Replies: 2
    Last Post: 05-25-2009, 06:58 PM
  4. SITE REMOVED- Great psp site!
    By Rob1231 in forum Off-Topic Discussion
    Replies: 13
    Last Post: 08-16-2006, 01:30 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •