Thread: No loading?

Results 1 to 3 of 3
  1. #1 No loading? 
    Senior Member I Modded My PSP blacker09's Avatar
    Join Date
    Feb 2008
    Posts
    333
    hey guys. occasionally I get a problem with pspmod and it wont load. Its like it cant find it and it timesout. then a random amount of time later, it will load fine. anyone else have this problem???
    PSP 1: 2.60( 8/26/06)-all others- 3.95- Pandora finally (5/9/08)-3.80 M33-5
    PSP 2: 3.50(new for $80)-3.70-Pandora-3.80 M33-5
    Love My TOOL Battery
    [ ]

    Put Cfw on 8 psps so far and Unbricked 1

    Destroy Order
    Bring Chaos
    Reply With Quote  
     

  2. #2  
    Member PSP User
    Join Date
    May 2008
    Posts
    49
    yeah i had that before it sucks cuz its annoying. it happened 2 days ago and i was wierded out cuz that dont usually happen
    Reply With Quote  
     

  3. #3  
    SilentKillzr
    Guest
    Yeah my other psp bricked.. i retaliated by throwing it at the wall.. it still won..
    Reply With Quote  
     

Similar Threads

  1. CSO not loading
    By nitemare in forum PSP Games
    Replies: 1
    Last Post: 09-06-2009, 05:35 AM
  2. 5.00 M33-6 Not loading ISO/CSO
    By Telide in forum PSP Software, Firmware & Plugins
    Replies: 1
    Last Post: 06-03-2009, 10:38 PM
  3. Cso not loading
    By Scope07 in forum PSP Homebrew
    Replies: 3
    Last Post: 08-10-2007, 11:49 PM
  4. loading an iso ..
    By j1a2m3 in forum PSP Software, Firmware & Plugins
    Replies: 14
    Last Post: 05-27-2007, 01:24 AM
  5. ISO loading
    By <=beAst=> in forum PSP Homebrew
    Replies: 5
    Last Post: 03-20-2007, 12:12 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •