Thread: Oh lordy!

Results 1 to 8 of 8
  1. #1 Oh lordy! 
    Senior Member PSP Mad Hacker DarthWalker's Avatar
    Join Date
    Jan 2006
    Posts
    861
    It appears I have quite the problem here guys, I just totaly made over 32 PSP's from my work and my friends, friends from his work. By that I mean I did over the XMB menuse and ****ed around with the Flash0 folder a bit, it was fun.

    However when I redid my PSP I poped on the "Ultimate black XMB theme" - www.google.com

    I messed a bit with the internal flash to make room by deleting the chinese font/stuff from the font section in your flash 0 folder just to make room to shoe horn in the ultimate black configurations. I then added a custom gameboot, called blood splatter. All thats fine and dandy, I then later dummied the "gb3s1518.bwfon" folder in font because it was taking up 1mb I could use to flash, so now I double used the "gb3s1518.bwfon" file because I had to rename my "ltn0.pgf" to "gb3s1518.bwfon" and re-copy the "ltn0.pnf" to the font flash root.

    Anywhoo I wanted to give you the steps I took to get my problem and now im going to give you my problem, My PSP wont load any UMD's I put them in the drive and it just buzzes at me like its trying to load but its failing. Could I have ****ed the PSP UMD loader when I messed with the flash? I never play UMD's but other people use my PSP and there not to "1337" in the applications I play with on my PSP, so they play UMD's.

    Help please...

    List of the PSP-Mod legends, once on PSPmod.com; drizzle, BLACKOUT, jrmdb3, matrixsucks, IONz, mofo196, julie, TZone, SAYN, psplaya, Cloud Strife, demondude777
    Reply With Quote  
     

  2. #2  
    Senior Member PSP Elite Hacker bender123's Avatar
    Join Date
    Dec 2006
    Posts
    1,048
    Hmm, it's possible, but improbable. I take your word that you did everything properly but seeing as the chinese font gb3s1518.bwfon is not imporant. Not sure exactly why you renamed ltn0.pgf to gb3s1518.bwfon if you previously dummied it into 0kb, now you just created the gb3s1518.bwfon with the information of ltn0.pgf negating it being a dummy. Also you mistyped??? "ltn0.pnf" "ltn0.pgf"?? I say its mostly improbable because if you can read text on your PSP it doesn't seem like a logical conflict. It could just be a "broken" or dirty laser, they are extremely sensitive.
    Please could you stop the noise, I'm trying get some rest
    From all the unborn chicken voices in my head
    What's that...? (I may be paranoid, but not an android)
    What's that...? (I may be paranoid, but not an android)
    Reply With Quote  
     

  3. #3  
    Senior Member PSP Elite Hacker
    Join Date
    Nov 2006
    Posts
    3,824
    also... darth, edit your link... it leads to an iso site...

    http://rapidshare.com/files/17781542/ultra_xmb.rar.html

    use that link..

    and anyway, it could actually have been that font that screwed it up, you need to copy ltn9 NOT ltn0... certain fonts disable certain things i have noticed, while trying to make MORE space in flash...

    so put back on all the fonts, use my tutorial and PAY ATTENTION though, lol, use ltn9 to copy and rename as jpn0 and the gbfwhatever.
    Reply With Quote  
     

  4. #4  
    Senior Member PSP Elite Hacker mime's Avatar
    Join Date
    Jan 2007
    Posts
    1,949
    Thats why I dont mess with the fonts, theres one FONT file that if you happen to "DELETE" you'll get a brick.. I know its stupid but it does happen...

    Also if you take this files or dummied them, you'll get missing characters around and thats not great.

    1st suggestion:

    DUMP whatever firmware you have and get the "FONT" folder and just replaced the WHOLE folder on flash0.. The gold FONT folder will just get overwritten. This should fix the whole "FONT" deal..


    If your problem persist:


    2nd option:


    I suggest you to "reflash" your firmware and start over.. Just back up the files you have at the moment on your Memory Stick and the Topmenu, opening etc etc RCOs from flash0.

    DO the reflash if your problem persist:




    Good luck.!
    Reply With Quote  
     

  5. #5  
    Senior Member PSP Elite Hacker bender123's Avatar
    Join Date
    Dec 2006
    Posts
    1,048
    If anything, Reflash your PSP into the default firmware with no custom stuff. Back it up of course. And this will tell you for sure if its the laser or lens.
    Please could you stop the noise, I'm trying get some rest
    From all the unborn chicken voices in my head
    What's that...? (I may be paranoid, but not an android)
    What's that...? (I may be paranoid, but not an android)
    Reply With Quote  
     

  6. #6  
    Senior Member PSP Mad Hacker DarthWalker's Avatar
    Join Date
    Jan 2006
    Posts
    861
    Well it should work I never play UMD's to put any wear or tear on my PSP, it shows it loading in the bottom right and just keeps making loading noises... its frusteratingly confuing lol

    List of the PSP-Mod legends, once on PSPmod.com; drizzle, BLACKOUT, jrmdb3, matrixsucks, IONz, mofo196, julie, TZone, SAYN, psplaya, Cloud Strife, demondude777
    Reply With Quote  
     

  7. #7  
    Senior Member PSP Elite Hacker
    Join Date
    Nov 2006
    Posts
    3,824
    did you replace the fonts like i said? also, just saying that the link you provided leads to an iso site, so im just helping you out (BTW its an awesome theme, i have it on mine but with the vista girl BG)
    Reply With Quote  
     

  8. #8  
    Senior Member PSP Elite Hacker bender123's Avatar
    Join Date
    Dec 2006
    Posts
    1,048
    It's probably safer to re flash the default and redo it all step by step.
    Please could you stop the noise, I'm trying get some rest
    From all the unborn chicken voices in my head
    What's that...? (I may be paranoid, but not an android)
    What's that...? (I may be paranoid, but not an android)
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •